recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forum forside</b> Forum forside > Recordere, afspillere og foto > Microsoft Media Center, MCE og HTPC
  Nye indlæg Nye indlæg RSS Feed - Asrock ION330 larmer - hjælp!
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Emne lukketAsrock ION330 larmer - hjælp!

 Besvar Besvar Side  123 5>
Forfatter
Besked
longjohn Se dropdown menu
Bruger
Bruger


Oprettet: 05-April-2005
Sted: Denmark
Status: Offline
Point: 89
Direkte link til dette indlæg Emne: Asrock ION330 larmer - hjælp!
    Sendt: 21-Oktober-2009 kl. 20:37
Har netop købt sådan en lille fyr, som dels bruges som ordinær kontor-pc dels som HTPC. Er p.t. udstyret med Windows 7 samt nyeste bios (1.60).

Troede den var ret lavmælt, som det fremhæves i næsten al den omtale - nogle skriver nærmest lydløs. Men enten er de dårligt hørende, eller også har jeg fået en mandagsmodel. Surround-anlægget kan selvfølgelig overdøve den, men i stille scener og til kontorbrug er blæserstøjen ret generende.

Fancontrol i BIOS er indstillet til "UltraSilent", men der er ingen forskel overhovedet til de andre niveauer, herunder auto - som hverken kører op eller ned i hastighed uanset belastning. Selv helt uden CPU-belastning (ifølge en standard Win7-gadget) kører den derudaf.

Den har en meget markant støj fra - så vidt jeg kan bedømme - selve motoren i blæser(e), men også luftens bevægelse gennem ventilator og kabinet støjer unødigt. Det sidste kunne jeg leve med (eller løse) med en pladesaks, men det første er en plage uden lige.

Nogen der har prøvet at skifte til en mere støjsvag ventilator?

Nogen der har kendskab til softawre, der kan styre hastigheden på blæserne uafhænigt af BIOS?

Jeg har prøvet med SpeedFan, som virker nogenlunde på min notebook (Win XP) men jeg kan ikke få den til at virke i Win7.

Lars


Til top
Annonce


Til top
b188 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 21-Oktober-2009
Sted: Denmark
Status: Offline
Point: 1
Direkte link til dette indlæg Sendt: 21-Oktober-2009 kl. 20:56
jeg har haft en Asrock ION330 1 måned nu, uden at være generet af dens lyd. Det er vigtigt at du bruger Nvidias seneste drivere fra deres hjemme side. Da det er ION platformen der gør hele trikket. Hvis du ikke ofloader din CPU når du afspiller film, bliver den vam og skal køles, deraf larmen.

 Jeg kører selv Ubuntu med XBMC og har ca 6-10% CPU forbrug når jeg afspiller en HD MKV fil, efter jeg fik installeret ny driver.

-Bjørn
Til top
jonaskp Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 20-Juli-2006
Sted: Brønshøj
Status: Offline
Point: 2255
Direkte link til dette indlæg Sendt: 21-Oktober-2009 kl. 20:59
Jeg har ikke haft nogen problemer med støj fra min Asrock
ION. Hvis det er meget generende for dig, uden at den
belastes, så lyder det som om at der måske er en fejl på
blæseren.
Til top
longjohn Se dropdown menu
Bruger
Bruger


Oprettet: 05-April-2005
Sted: Denmark
Status: Offline
Point: 89
Direkte link til dette indlæg Sendt: 22-Oktober-2009 kl. 10:25

Jeg har nu fået SpeedFan til at virke - eller i hvert fald til at måle temperaturen. Den siger 60 gr. C for GPU og 49-50 gr. C for alt andet, når skærmen bare viser Skrivebordet og computeren ellers ikke er belastet. 

Er det normalt?

Jeg har installeret alle de nyeste drivere fra Asrock hjemmeside, men er der nogle, som er mere velegnede på Nvidias site? 

Muligvis er det en defekt blæser, men jeg vil næsten hellere købe en ny selv end at skulle bruge tid på at sende maskinen frem og tilbage. Nogen der ved om man f.eks. kan bruge en standard Pabst-blæser til formålet - her tænker jeg på montering og tilslutning?

Pft

Lars 

 

Til top
kbking Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 11-Januar-2008
Sted: Denmark
Status: Offline
Point: 315
Direkte link til dette indlæg Sendt: 22-Oktober-2009 kl. 10:47

du skal være opmærksom på at det skal være et 3 pinned stik der skal sidde på blæseren, ellers er det en standart 50mm blæser der sidder. du kan evt. bruge denne blæser http://www.dustinhome.dk/pd_5010207072.aspx

 

Til top
DjonDjoe Se dropdown menu
Super bruger
Super bruger


Oprettet: 29-Juni-2004
Status: Offline
Point: 260
Direkte link til dette indlæg Sendt: 22-Oktober-2009 kl. 10:58

Har det samme problem. BIOS indstilling  "Auto" bliver bare sat efter om du har clocket CPU. Hvis ikke, kører den "Ultra-silent" hvilket er et yderst misvisende navn! Desværre betyder Auto ikke, at den regulerer blæseren efter hvor varm den er. Prøv at sæt den op på højeste trin og tryk F10 og afslut, så kan du høre, hvor meget den KAN larme.

Jeg kan fortælle, at det ikke er kabinetblæseren, der larmer, det er den lille 30 mm CPU blæser, der afgiver den skærende højfrekvente lyd. Jeg har sat en Zalman Fan Mate på, og kan få den mest irriterende lyd væk, men er sgu bange for, om den bliver for varm. Bruger Ubuntu så kan ikke se temperaturen derpå, derfor har jeg ikke turdet at skrue ned for CPU blæseren.

Pt overvejer jeg at købe dette i stedet:

http://www.mini-itx.com/store/?c=53#ION-ITX-A-may-2009-bundl e

Har dog proppet Asrock helt ind bagved min HIFI møbel bagved nogle alukasser og en Xbox 360 og så er det værste støj væk.

Støj er åbenbart en ret subjektiv ting  

 

Til top
weiser Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 21-Juni-2009
Sted: Sweden
Status: Offline
Point: 8
Direkte link til dette indlæg Sendt: 22-Oktober-2009 kl. 11:25
Oprindeligt skrevet af DjonDjoe DjonDjoe skrev:

Bruger Ubuntu så kan ikke se temperaturen derpå, derfor har jeg ikke turdet at skrue ned for CPU blæseren.



Det kunne være sjovt at hører hvor varm din cpu er. Overvejere selv noget ION og ubuntu.

Har du prøvet om lm-sensors kan vise hvor varm dit system er:
sudo apt-get install lm-sensors

også skriv: sensors
for at få aflæsningerne ud.

Det virker på de fleste bundkort...

--
Weiser
Til top
DjonDjoe Se dropdown menu
Super bruger
Super bruger


Oprettet: 29-Juni-2004
Status: Offline
Point: 260
Direkte link til dette indlæg Sendt: 22-Oktober-2009 kl. 11:31
Har prøvet det ja, men virker ikke. Der mangler en kernel, der understøtter Asrock. Det virker nemlig på Zotacs bundkort.
Til top
weiser Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 21-Juni-2009
Sted: Sweden
Status: Offline
Point: 8
Direkte link til dette indlæg Sendt: 22-Oktober-2009 kl. 11:34
Oprindeligt skrevet af DjonDjoe DjonDjoe skrev:

Har prøvet det ja, men virker ikke. Der mangler en kernel, der understøtter Asrock. Det virker nemlig på Zotacs bundkort.


Øv!!!
Til top
longjohn Se dropdown menu
Bruger
Bruger


Oprettet: 05-April-2005
Sted: Denmark
Status: Offline
Point: 89
Direkte link til dette indlæg Sendt: 22-Oktober-2009 kl. 21:56
Oprindeligt skrevet af DjonDjoe DjonDjoe skrev:

Jeg kan fortælle, at det ikke er kabinetblæseren, der larmer, det er den lille 30 mm CPU blæser, der afgiver den skærende højfrekvente lyd.



Tak for tippet

Efter at have skilt den ad, kan jeg høre at støjen fra selve kabinetblæseren praktisk taget kun kommer fra luftens bevægelse, og den kunne jeg nok leve med. Den anden skal skiftes!

vh
Lars
Til top
kbking Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 11-Januar-2008
Sted: Denmark
Status: Offline
Point: 315
Direkte link til dette indlæg Sendt: 23-Oktober-2009 kl. 09:13

Oprindeligt skrevet af longjohn longjohn skrev:

[QUOTE=DjonDjoe]
Efter at have skilt den ad, kan jeg høre at støjen fra selve kabinetblæseren praktisk taget kun kommer fra luftens bevægelse, og den kunne jeg nok leve med. Den anden skal skiftes!

vh
Lars

Luft støjen kan mindskes ved at fjerne gitteret foran blæseren, det kræver en dremel eller en skævbider, og garantien ryger også, men det fjerner en del af larmen.

 

Til top
Rasmusdc Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 09-December-2007
Sted: Denmark
Status: Offline
Point: 1698
Direkte link til dette indlæg Sendt: 23-Oktober-2009 kl. 12:22
det var også den der Ion blæser støj der gør min Acer revo (omend interfacet i XBMC er cool) ryger i bytte med en WDTV 2 som er fanless.
Til top
 Besvar Besvar Side  123 5>
Skift forum Forum-tilladelser Se dropdown menu