recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forum forside</b> Forum forside > Generelle emner > Tilbehør
  Nye indlæg Nye indlæg RSS Feed - Harmony Smart Control - fejler ved sekvens
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Harmony Smart Control - fejler ved sekvens

 Besvar Besvar
Forfatter
Besked
JaAndersen Se dropdown menu
Super bruger
Super bruger


Oprettet: 20-November-2009
Status: Offline
Point: 490
Funktioner Funktioner   Tak (0) Tak(0)   Citér JaAndersen Citér  BesvarSvar Direkte link til dette indlæg Emne: Harmony Smart Control - fejler ved sekvens
    Sendt: 20-December-2017 kl. 09:52
Har en Harmony Smart Control der styrer en Yamaha rx-V383, LD B6 tv & ATV4K

Har lavet en sekvens der,når jeg trykker på tænd knappen, tænder forstærker, tv og ATV'et

Har IKKE tilføjet noget specielt i sekvensen dengang jeg valgte enheder Tongue Der er kun "tænd for forstærker på korrekt hdmi port, tænd for tv på HDMI 2, tænd for ATV"

Det virker rigtig godt - men efter start sekvensen er kørt, kommer ATV med en popup der hedder noget i stil med "vælg musik"

Så skal jeg trykke menu på Logitech fjernbetjeningen - så forsvinder den og systemet er klar til brug

Det er ikke et kæmpe problem - men kunne det nu nemt løses, var det jo nummer et Clap

Jeg bruger KUN fjernbetjeningen - magter simpelthen ikke app der skal forbinde til hub osv...
Til top
Annonce


Til top
Kandersen Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 13-Juli-2006
Sted: 4623 Li. skensv
Status: Offline
Point: 10453
Funktioner Funktioner   Tak (0) Tak(0)   Citér Kandersen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-December-2017 kl. 10:37
Har du ikke valgt hvad ATV skal starte op med? (jeg ved ikke om man kan da jeg ikke har en ATV). Det kunne måske være problemet, for så vil den altid starte op med default eller det som den sidst stod på inden den slukkede. 
Til top
JaAndersen Se dropdown menu
Super bruger
Super bruger


Oprettet: 20-November-2009
Status: Offline
Point: 490
Funktioner Funktioner   Tak (0) Tak(0)   Citér JaAndersen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-December-2017 kl. 11:08
Nej, man vælger blot ATV når man sætter det op i Logitechs system

ATV starter altid op på "hovedskærm" - så vidt jeg ved

Men det giver god mening at Logitech sender et eller andet signal til ATV omkring noget musik - magter bare ikke at finde ud af hvorfor :-(
Til top
Kandersen Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 13-Juli-2006
Sted: 4623 Li. skensv
Status: Offline
Point: 10453
Funktioner Funktioner   Tak (0) Tak(0)   Citér Kandersen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-December-2017 kl. 12:06
Jeg tror det er det der sker.
Nu er det et stykke tid siden jeg rodede med det. Men jeg mener, alt afhængig af hvilket produkt du vælger, at du så kan vælge hvad den skal starte op med. Det er i Harmony softwaren du skal vælge det. Det bør være muligt at definere det for ATVén, når den nu har flere forskellige muligheder. Du kunne jo fx have en macro der automatik starter musik, en der starter film osv osv.. Hvis ikke det virker sådan, så det efter min mening ikke skide brugbart.  
Til top
Deschain Se dropdown menu
Bruger
Bruger


Oprettet: 25-August-2017
Status: Offline
Point: 90
Funktioner Funktioner   Tak (0) Tak(0)   Citér Deschain Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-December-2017 kl. 13:17
I den/de aktiviteter der inkluderer ATV4, kan du bare tilføje en 'Home' kommando som en del af opstarten for ATV4. Så vil den altid starte med at vise ATV4 startskærmen.
Til top
JaAndersen Se dropdown menu
Super bruger
Super bruger


Oprettet: 20-November-2009
Status: Offline
Point: 490
Funktioner Funktioner   Tak (0) Tak(0)   Citér JaAndersen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-December-2017 kl. 08:35
Så virker det - jeg havde valgt menu istedet for home da jeg i sin tid lavede aktiviteten

Tak for input 
Til top
 Besvar Besvar
Skift forum Forum-tilladelser Se dropdown menu