recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forum forside</b> Forum forside > Recordere, afspillere og foto > Microsoft Media Center, MCE og HTPC
  Nye indlæg Nye indlæg RSS Feed - HTPC
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Emne lukketHTPC

 Besvar Besvar Side  12>
Forfatter
Besked
Carisma Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 11-August-2004
Sted: Denmark
Status: Offline
Point: 11
Direkte link til dette indlæg Emne: HTPC
    Sendt: 11-August-2004 kl. 23:45

Jeg er desværre helt ny i denne jungel. - Men syntes det må åbne op for en masse og spændende muligheder.

Jeg har startet i det "lille" med et billigt TV-kort fra Aldi. Først for et par dage siden har jeg fået noget nær perfekt billede frem.

Og så skal der dælme optages  - Troede jeg

Jeg har prøvet at optage både MPEG2, VCD og SVCD. - Flere gange "hakker" optagelsen når jeg ser den på min PC eller via min DVD afspiller i stuen. Nogle gange er synkroniseringen mellem lyd og billede også helt hen i vejret.

Iflg. Windows's egen task manager ligger min CPU under optagelse på mellem 3-9% - Alt afhænging af hvordan jeg optager. Min CPU er en AMD 2900 Barton, jeg har 1½ GB ram, Kører raid0 med ialt 4 Maxtor Diamond Max plus9 (Dem med 9 MB cache) - Så umiddelbart syntes jeg min PC burde kunne trække denne opgave. - Men ak.

Hva gør jeg forkert? - Alle ideer modtages med glæde!
(Defrag m.m. er forsøgt)

Et lille tillægsspørgsmål. Hvilke gratis programmer kan "klippe og klistre" reklamerne ud af det optagede?!?

Til top
Annonce


Til top
fltk Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 04-Februar-2004
Status: Offline
Point: 8203
Direkte link til dette indlæg Sendt: 12-August-2004 kl. 08:35

Hej Carisma!

Er det alle dine optagelser der hakker, uanset hvilken profil du har brugt til at optage med? For mig lyder det som om du har optaget i for høj en opløsning, eventuelt 720x576. Hvis du frit kan vælge opløsning, så prøv at sætte den til 352x576. Så vil optagelsen stadig være DVD kompatibel og kvaliteten fuldt tilstrækkelig ved TV-optagelser. Hvis du også kan vælge bitrate, indstil da denne til max. 5-6000 og gennemsnitlig ca. 3000 (variabel bitrate).

Vedrørende bortklip af reklamer findes der intet lettere og hurtigere program end Womble MPEG2VCR, gratis prøveversion fra Wombles hjemmeside.

Skriv blot, hvis der er andet jeg kan hjælpe med.

Flemming

Til top
dvd-dyr Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 05-August-2004
Sted: Denmark
Status: Offline
Point: 126
Direkte link til dette indlæg Sendt: 12-August-2004 kl. 09:25
Hej Carisma.

Jeg har også et Aldi-kort jeg købte for et års tid siden. Jeg bruger det til at overføre film fra min camcorder. Jeg optager i MPEG2-kvalitet. Jeg sætter kvaliteten til "høj" og DVD-kvalitet (dvs. 720*576). Min PC har ½ GByte RAM, og en AMD 2400. Jeg synes ikke, jeg kan se, den hakker i det. Men jeg lukker også alle services ned, inden jeg overfører. Jeg kører XP og klikker alle services fra pånær Microsoft-services (ellers er der intet der virker). Jeg bruger TMPgenc author (gratis i 30 dage) til at klippe filmene til bagefter - det er vældig godt.

/Kjeld
Til top
Carisma Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 11-August-2004
Sted: Denmark
Status: Offline
Point: 11
Direkte link til dette indlæg Sendt: 12-August-2004 kl. 16:03

Tusind tak for alle Jeres foreløbige svar!

Når jeg optager i VCD, jamen så er det ikke mere end de 352x576. - Hvorimod med DVD, jamen så er det 720x576. Desværre, så fremkommer de "hakker" under alle omstændigheder.

Jeg har prøvet at lege lidt med nogle forskellige indstillinger, blandt andet det som Kjeld selv anvender med samme kort. Her ligger min CPU på omkring 40% belastning. - Min sidefil bliver stadigvæk ikke brugt. - Resultatet var tydeligt bedre. - Når man ser "normal" tv.

Jeg prøvede så at optage lidt fra BBC's Topgear. - Her ser det også godt ud, lige indtil man f.eks. ser en bil kører gennem en kurve i jævn fart. - Så ses det tydeligt, at den "danser" igennem svinget. - Ved action-film / tv-avisen m.m jamen så er det faktisk næsten ikke til at se. - Men med jævne bevægelser ses det ganske tydeligt....

Er kvaliteten ikke bedre i Aldi-kortet? - Eller er min PC'er for langsom?

Venlige HTPC hilsner

Troels

 



Redigeret af Carisma
Til top
fltk Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 04-Februar-2004
Status: Offline
Point: 8203
Direkte link til dette indlæg Sendt: 12-August-2004 kl. 16:15

Din PC er rigelig hurtig til VCD og SVCD og sikkert også til fuld opløsning i DVD kvalitet, men om det er kortet eller forkerte indstillinger, manglende software m.v er svært at sige. Har du nyeste udgave  af DirectX på din PC?

Flemming

Til top
Carisma Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 11-August-2004
Sted: Denmark
Status: Offline
Point: 11
Direkte link til dette indlæg Sendt: 12-August-2004 kl. 16:27
Oprindeligt skrevet af fltk fltk skrev:

Din PC er rigelig hurtig til VCD og SVCD og sikkert også til fuld opløsning i DVD kvalitet, men om det er kortet eller forkerte indstillinger, manglende software m.v er svært at sige. Har du nyeste udgave  af DirectX på din PC?

Flemming

 

Jep - Nyeste version af DirectX er installeret. Tillige med diverse opdateringer fra Microsoft m.m.

Til top
MichaelS Se dropdown menu
--
--
Avatar
Tidl. redaktør recordere.dk

Oprettet: 11-Marts-2004
Sted: Denmark
Status: Offline
Point: 2062
Direkte link til dette indlæg Sendt: 12-August-2004 kl. 16:36

Hvis du har mulighed for at gemme på en non-raid disk så prøv lige det!

Nogen gange driller raid med store filer, derfor kører jeg fx ikke raid på min arbejdsmaskine! Min Server kører Raid 5.

Hilsen

Michael Sørensen

mvh MichaelS
Til top
Carisma Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 11-August-2004
Sted: Denmark
Status: Offline
Point: 11
Direkte link til dette indlæg Sendt: 12-August-2004 kl. 17:23
Oprindeligt skrevet af MichaelS MichaelS skrev:

Hvis du har mulighed for at gemme på en non-raid disk så prøv lige det!

Nogen gange driller raid med store filer, derfor kører jeg fx ikke raid på min arbejdsmaskine! Min Server kører Raid 5.

Hilsen

Michael Sørensen


Jeg montere straks en non raid-disk... Mener jeg har en ældre 160 Gb maxtor liggende....

Til top
Carisma Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 11-August-2004
Sted: Denmark
Status: Offline
Point: 11
Direkte link til dette indlæg Sendt: 25-August-2004 kl. 21:28

Tja... Jeg havde ikke lige en non raid disk liggende.

Men nu har jeg investeret i en 300 Gb Maxtor med 9 Mb cache og 7200 omdrejninger.

Desværre, så er mit problem stadigvæk aktuelt... Altså, i visse tilfælde "hakker" billedet. - Ikke meget, men nok til at f.eks. ved panoreringer, at diverse ting "hopper" (F.eks. når en bil kører gennem et sving, et fly letter m.m.)

Jeg har prøvet stort set ALT. MEN, ved nærsyn af den direkte udsendelse (altså uden at jeg optager), jamen der kan jeg til tider også svagt fornemme disse "hop".

Hvis nogle har andre gode råd, jamen så modtages de meget gerne!

Til top
papabear Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 29-Marts-2004
Sted: Denmark
Status: Offline
Point: 181
Direkte link til dette indlæg Sendt: 26-August-2004 kl. 06:08
Oprindeligt skrevet af MichaelS MichaelS skrev:


Nogen gange driller raid med store filer, derfor kører jeg fx ikke raid på min arbejdsmaskine!


?????

Nu har jeg kørt kørt RAID i forskellige udgaver (0, 1, 0+1 og 5) både som "software-raid" (OS styrer RAID) og "hardware-raid" (HW (=software på kort) styrer RAID) på div. Win- og Linux-platforme i forb. med mit arbejde, og jeg har aldrig været ude for sådanne problemer, selvom vi taler bl.a. ret store databasefiler.

Hvad skulle problemet være?

by PapaBear
(- som mangler afsnit 2 og 19 af 'Allo 'Allo samt BlackBooks afsnit 2 - anyone??)


Til top
dvd-dyr Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 05-August-2004
Sted: Denmark
Status: Offline
Point: 126
Direkte link til dette indlæg Sendt: 26-August-2004 kl. 07:00
I "gamle dage" kunne harddisken finde på at køre en thermal recalibration. Gad vide om din harddisk har en tilsvarende "housekeeping"? Har du sat den til low-noise (hvis man kan det)?

/Kjeld
Til top
MichaelS Se dropdown menu
--
--
Avatar
Tidl. redaktør recordere.dk

Oprettet: 11-Marts-2004
Sted: Denmark
Status: Offline
Point: 2062
Direkte link til dette indlæg Sendt: 26-August-2004 kl. 09:25
Oprindeligt skrevet af papabear papabear skrev:

Oprindeligt skrevet af MichaelS MichaelS skrev:


Nogen gange driller raid med store filer, derfor kører jeg fx ikke raid på min arbejdsmaskine!


?????

Nu har jeg kørt kørt RAID i forskellige udgaver (0, 1, 0+1 og 5) både som "software-raid" (OS styrer RAID) og "hardware-raid" (HW (=software på kort) styrer RAID) på div. Win- og Linux-platforme i forb. med mit arbejde, og jeg har aldrig været ude for sådanne problemer, selvom vi taler bl.a. ret store databasefiler.

Hvad skulle problemet være?

Jeg har flere gange oplevet at harddiskene ikke opføre sig ens selv om de er af samme fabrikat og modelnummer og er indkøbt samtidigt. Ved store filer er det som om den ene disk går i stå og skrivningen går i slowmotion.

Jeg bruger IBM/Hitachi diske, men for nylig har en kammerat måtte opgive sit Raid 0+1 med 4 sprit nye Maxtor S-ATA diske på et ligeledes sprit nyt bundkort (P4/3GHz) med samme fejl.

På min server bruger jeg Software Raid 5 på mine diske og det køre uden problemer.

Hilsen

Michael Sørensen

mvh MichaelS
Til top
 Besvar Besvar Side  12>
Skift forum Forum-tilladelser Se dropdown menu