recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forum forside</b> Forum forside > Generelle emner > Netværk
  Nye indlæg Nye indlæg RSS Feed - Kan ikke se NAS i WinXP
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Kan ikke se NAS i WinXP

 Besvar Besvar
Forfatter
Besked
Peter BJ Se dropdown menu
Junior bruger
Junior bruger


Oprettet: 14-Juni-2009
Status: Offline
Point: 44
Funktioner Funktioner   Tak (0) Tak(0)   Citér Peter BJ Citér  BesvarSvar Direkte link til dette indlæg Emne: Kan ikke se NAS i WinXP
    Sendt: 02-Juni-2012 kl. 01:56
ARRGGHH, jeg er ved at få lange klodser...Angry

Jeg kan fint se/tilgå min Qnap TS-112 når jeg bruger "Finder"-programmet.
I Netværkssteder kan jeg se TwonkyMedia og min nas. TM kan jeg godt komme ind i, men klikker jeg på nasen, skrives der at den ikke er tilgængelig i øjeblikket.
Jeg kan heller ikke se den i Denne Computer.

Har en anden WinXP pc som fint kan se nasen i Denne Computer, og alle andre enheder der trækker fra nasen, fungerer fint.

Har prøvet uden firewall, har tjekket arbejdsgruppenavne, opdateret netkortsdrivere, med statisk IP, og meget andet.

Det har altid virket, men pludselig kan jeg ikke tilgå den. (Og det er den pc jeg laver MVK'er på, så det er rimeligt øv :-(


Til top
Annonce


Til top
Peter BJ Se dropdown menu
Junior bruger
Junior bruger


Oprettet: 14-Juni-2009
Status: Offline
Point: 44
Funktioner Funktioner   Tak (0) Tak(0)   Citér Peter BJ Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-Juni-2012 kl. 01:59
Hmm, har lige opdaget at den heller ikke kan se de andre computere under Netværkssteder, men de kan godt se den. Det betyder nu ikke så meget, men hvor vil jeg dog godt snart få adgang til nasen via Denne Computer...
Til top
Henrik B. Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 21-Maj-2006
Sted: Østjylland
Status: Offline
Point: 8693
Funktioner Funktioner   Tak (0) Tak(0)   Citér Henrik B. Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-Juni-2012 kl. 07:53
Kan du ikke højre-klikke på mappen med MKV-filer, og så vælge "Del". Evt. er det under mappens egenskaber.
 
M.v.h.
Til top
Peter BJ Se dropdown menu
Junior bruger
Junior bruger


Oprettet: 14-Juni-2009
Status: Offline
Point: 44
Funktioner Funktioner   Tak (0) Tak(0)   Citér Peter BJ Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-Juni-2012 kl. 10:44
Jeg kan slet ikke komme i kontakt med nasen fra min stationære, via Denne computer. Jeg kan sagtens komme ind i nasens Administrationspanel via Qnap Finder. Det er det der undrer mig, at computeren HAR forbindelse, men man ikke kan tilgå nasen via Denne Computer.
Min notebook (også WinXP), fire Androider, en Xbox360 og en Boxee Box har ingen problemer med at se/benytte nasen.

Min Multimedia mappe plejer at ligge i Denne Computer som et Z: drev. Det gør det ikke mere.



Redigeret af Peter BJ - 02-Juni-2012 kl. 10:49
Til top
Peter BJ Se dropdown menu
Junior bruger
Junior bruger


Oprettet: 14-Juni-2009
Status: Offline
Point: 44
Funktioner Funktioner   Tak (0) Tak(0)   Citér Peter BJ Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-Juni-2012 kl. 10:46
Sådan ser Netværkssteder ud:

Til top
DanishBacon Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 23-Februar-2007
Sted: Denmark
Status: Offline
Point: 381
Funktioner Funktioner   Tak (0) Tak(0)   Citér DanishBacon Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-Juni-2012 kl. 10:54
Har du set i loggen på din Qnap, om der står noget brugbart?
Panasonic TX-50GT50Y | Marantz SR7010 | XTZ 99.36 | Nvidia Shield TV | Squeezebox
Til top
Cyberguyen Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 24-Oktober-2006
Sted: Denmark
Status: Offline
Point: 4366
Funktioner Funktioner   Tak (0) Tak(0)   Citér Cyberguyen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-Juni-2012 kl. 11:23
Du vil aldrig kunne komme til at se NAS'en i "Denne computer" medmindre man "mapper" et netværksdrev. Funtionaliteten er ikke til stede i Windows.

Men for at tilgå din NAS kan du gøre følgende:

Gå ned i "Kør" på din "Startmenu" og skriv \\navnet-på-din-nas og klik "OK" så skulle din NAS gerne komme op.

Alternativt kan du i "Kør" i stedet skrive \\ip-adresse-på-din-nas
(Du kan sikkert se ip adressen fra dit finder program)

Hvis det ikke virker med ip adressen, så kan det tyde på at din maskine mangler en service for at tilgå Windows maskiner. Det kan være at den ved en fejl er klikket fra eller ikke er installeret.


Gå ind i "Netværksforbindelser" fra kontrolpanelet og højre-klik på "LAN-forbindelse" vælg "Egenskaber" fra menuen

Se nedenstående:



Hvis der ikke er flueben i "Klientprogram til Microsoft-netværk", så vil det ikke virker.

Hvis du helt mangler "Klientprogram til Microsoft-netværk", så kan du installere det ved at trukke på "Installer" knappen

Herefter burde du kunne gentage proceduren fra "Kør" og tilgå din NAS fra IP adressen. Thumbs Up


Redigeret af Cyberguyen - 02-Juni-2012 kl. 11:25
Til top
Peter BJ Se dropdown menu
Junior bruger
Junior bruger


Oprettet: 14-Juni-2009
Status: Offline
Point: 44
Funktioner Funktioner   Tak (0) Tak(0)   Citér Peter BJ Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-Juni-2012 kl. 12:08
Jeg har ikke fundet noget i loggen der virker suspekt.

Nu har jeg prøvet med navn og ip-adresse, uden held. Klientprogram til MS-netværk er også installeret. Har også prøvet at geninstallere det.
Fejlmeddelelsen lyder:
Ingen netværksprovider accepterede den angivne netværkssti.


Redigeret af Peter BJ - 02-Juni-2012 kl. 12:12
Til top
Cyberguyen Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 24-Oktober-2006
Sted: Denmark
Status: Offline
Point: 4366
Funktioner Funktioner   Tak (0) Tak(0)   Citér Cyberguyen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-Juni-2012 kl. 14:46
Kan du pinge ip adressen?

Vælg "kør" og skriv: ping -t ip-adresse-på-nas

Så skulle den gerne skrive at den får svar tilbage.


Til top
Peter BJ Se dropdown menu
Junior bruger
Junior bruger


Oprettet: 14-Juni-2009
Status: Offline
Point: 44
Funktioner Funktioner   Tak (0) Tak(0)   Citér Peter BJ Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-Juni-2012 kl. 16:05
Det gør den:
"Svar fra 192.168.0.14: byte=32 tid<1ms TIL=64"

Men hvordan kommer jeg videre herfra?


Redigeret af Peter BJ - 03-Juni-2012 kl. 01:07
Til top
 Besvar Besvar
Skift forum Forum-tilladelser Se dropdown menu