recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forum forside</b> Forum forside > Recordere, afspillere og foto > Microsoft Media Center, MCE og HTPC
  Nye indlæg Nye indlæg RSS Feed - Mediaportal tråden
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Mediaportal tråden

 Besvar Besvar Side  123 4>
Forfatter
Besked
noerden Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 25-Juli-2009
Sted: Denmark
Status: Offline
Point: 285
Funktioner Funktioner   Tak (0) Tak(0)   Citér noerden Citér  BesvarSvar Direkte link til dette indlæg Emne: Mediaportal tråden
    Sendt: 06-Maj-2015 kl. 16:31
Hej
Jeg har flere gange haft behov for at finde info, eller at andre har fået en god ide som de gerne vil dele vedrørende Mediaportal.
Derfor tænkte jeg en officiel tråd kunne være en god ide? 
Det kan nogle gange være svært at finde relevant info - specielt hvis man er ny med MP, og ikke ved hvad man skal søge efter. F.eks. hvilken hardware er god, hvilken software til tv, hvilket skin er godt og andre småting.
Til top
Annonce


Til top
noerden Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 25-Juli-2009
Sted: Denmark
Status: Offline
Point: 285
Funktioner Funktioner   Tak (0) Tak(0)   Citér noerden Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-Maj-2015 kl. 16:35
Problemer med HDMI handshake ml. MP og receiver

Jeg har i en anden tråd haft dette problem:
...jeg kører med samme kombination (+ArgusTV).
Har du haft problemer med stabiliteten med Mediaportal+W8.1+REceiver?
Jeg oplever tit at MP går ned, eller har problemer når der skiftes til htpc og at den lige skal justere opløsning i menuerne.

Har i2100t+Intel DH67CF + 4gb ram (en stang).
------------
Fra Cyberguyen fik jeg dette svar:
Når du skriver "Receiver", så mener du så HDMI handshake med din surround reciever?

Hvis det er tilfældet, så er det et kendt problem at Windows ser at hardware ikke er tilstede.
Det er data som bliver udvekslet via EDID protokollen over HDMI kablet.

Jeg havde endda store problemer, da jeg kører med 2 skærme og åbner mediaportal på mit tv. Samtidigt bruger jeg alm. desktop på mediecenter til at checke mail osv.
Så hvis jeg fjernede min reciever, så hoppede alt over på min lille desktop skærm.

Men jeg snyder mit mediecenter til at tro at min receiver altid er tændt vha. en hardware dongle som hedder Dr. HDMI. Det er den absolut bedste investering til mit mediecenter nogensinde Thumbs Up


--------------
Jeg har også fundet dette link, med en billig løsning:

Løsning: Brug tape på pin 19 eller køb denne:
Tapen er dog ikke afprøvet endnu.


Til top
noerden Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 25-Juli-2009
Sted: Denmark
Status: Offline
Point: 285
Funktioner Funktioner   Tak (0) Tak(0)   Citér noerden Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-Maj-2015 kl. 21:11
Der var en der var startet med Mediaportal, som synes det var irriterende med lydene ved navigation:

Gå ind i Mediaportal Configuration  -> GUI -> Enable Skin sounds effect.
Til top
noerden Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 25-Juli-2009
Sted: Denmark
Status: Offline
Point: 285
Funktioner Funktioner   Tak (0) Tak(0)   Citér noerden Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-Maj-2015 kl. 21:38
Ingen lyd i centerkanal

Efter geninstallation kan jeg ikke få dialoglyd.
jeg har en receiver med stereosetup. Ved afspilng af 5+1 eller 7+1 materiale, så sender min receiver bare lyden videre og tror den lige pludselig har en centerhøjtaler mm til rådighed.
Jeg har tjekket mine codecs og de står til LAV alle sammen.
Er løsningen i:
1. Er det windows lydkortsetup
2. Receiverens setup
3. Mediaportal - få den til at downmixe til 2+0 setup?
Til top
Cyberguyen Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 24-Oktober-2006
Sted: Denmark
Status: Offline
Point: 4368
Funktioner Funktioner   Tak (0) Tak(0)   Citér Cyberguyen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 10-Maj-2015 kl. 19:32
Oprindeligt skrevet af noerden noerden skrev:

Problemer med HDMI handshake ml. MP og receiver

Jeg har i en anden tråd haft dette problem:
...jeg kører med samme kombination (+ArgusTV).
Har du haft problemer med stabiliteten med Mediaportal+W8.1+REceiver?
Jeg oplever tit at MP går ned, eller har problemer når der skiftes til htpc og at den lige skal justere opløsning i menuerne.

Har i2100t+Intel DH67CF + 4gb ram (en stang).
------------
Fra Cyberguyen fik jeg dette svar:
Når du skriver "Receiver", så mener du så HDMI handshake med din surround reciever?

Hvis det er tilfældet, så er det et kendt problem at Windows ser at hardware ikke er tilstede.
Det er data som bliver udvekslet via EDID protokollen over HDMI kablet.

Jeg havde endda store problemer, da jeg kører med 2 skærme og åbner mediaportal på mit tv. Samtidigt bruger jeg alm. desktop på mediecenter til at checke mail osv.
Så hvis jeg fjernede min reciever, så hoppede alt over på min lille desktop skærm.

Men jeg snyder mit mediecenter til at tro at min receiver altid er tændt vha. en hardware dongle som hedder Dr. HDMI. Det er den absolut bedste investering til mit mediecenter nogensinde Thumbs Up


--------------
Jeg har også fundet dette link, med en billig løsning:

Løsning: Brug tape på pin 19 eller køb denne:
Tapen er dog ikke afprøvet endnu.


Jeg har skam afprøvet tape løsningen som det første. LOL
Men det løser kun problemet med at man kan slukke og tænde surround receiver uden at mediecenteret opdager det.
Hvis man tænder mediecenteret uden at surround receiveren er tændt, så oplever man stadig problemer.
Har også testet EDID og DDC software, men det virker heller i optimalt.

Lindy producerer nu en tilsvarende hardware EDID/DCC emulator som Dr.HDMI.


Redigeret af Cyberguyen - 10-Maj-2015 kl. 19:38
Jeg støtter brugen af Recordere.dk's gamle logo med Piphans.
Til top
Cyberguyen Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 24-Oktober-2006
Sted: Denmark
Status: Offline
Point: 4368
Funktioner Funktioner   Tak (0) Tak(0)   Citér Cyberguyen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 10-Maj-2015 kl. 19:34
Oprindeligt skrevet af noerden noerden skrev:

Ingen lyd i centerkanal

Efter geninstallation kan jeg ikke få dialoglyd.
jeg har en receiver med stereosetup. Ved afspilng af 5+1 eller 7+1 materiale, så sender min receiver bare lyden videre og tror den lige pludselig har en centerhøjtaler mm til rådighed.
Jeg har tjekket mine codecs og de står til LAV alle sammen.
Er løsningen i:
1. Er det windows lydkortsetup
2. Receiverens setup
3. Mediaportal - få den til at downmixe til 2+0 setup?
Sæt Windows til Stereo og lad være med at have passthrough på AC3 eller tilsvarende lyd.
Jeg støtter brugen af Recordere.dk's gamle logo med Piphans.
Til top
noerden Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 25-Juli-2009
Sted: Denmark
Status: Offline
Point: 285
Funktioner Funktioner   Tak (0) Tak(0)   Citér noerden Citér  BesvarSvar Direkte link til dette indlæg Sendt: 11-Maj-2015 kl. 15:25
Oprindeligt skrevet af Cyberguyen Cyberguyen skrev:

Jeg har skam afprøvet tape løsningen som det første. LOL
Men det løser kun problemet med at man kan slukke og tænde surround receiver uden at mediecenteret opdager det.
Hvis man tænder mediecenteret uden at surround receiveren er tændt, så oplever man stadig problemer.
Har også testet EDID og DDC software, men det virker heller i optimalt.

Lindy producerer nu en tilsvarende hardware EDID/DCC emulator som Dr.HDMI.

Ja, de koster allesammen omkring de 500, med en undtagelse hvis man vil tage chancen fra ebay

Det bliver 350 med porto.
Til top
noerden Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 25-Juli-2009
Sted: Denmark
Status: Offline
Point: 285
Funktioner Funktioner   Tak (0) Tak(0)   Citér noerden Citér  BesvarSvar Direkte link til dette indlæg Sendt: 16-Maj-2015 kl. 13:53
Powerscheduler MP 1.11 og W8.1

Til info:

Har haft problemer med MP de sidste par dage - den gik ned efter opstart. Jeg fandt ud af den var fordi jeg havde sat plugin'et Powerscheduler til - slog det fra igen og ingen problemer.
Til top
noerden Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 25-Juli-2009
Sted: Denmark
Status: Offline
Point: 285
Funktioner Funktioner   Tak (0) Tak(0)   Citér noerden Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-August-2015 kl. 10:40
Jeg fik i denne uge bestilt nedenstående på ebay.de - fik den laveret lørdag.
jeg fik den indstillet til 1080p 2 kanal - billed/opløsningsproblemer var ude af verden ved første opstart. Mediaportals menu mm- så rigtig ud fra start. Nu venter jeg om det også bidrager med noget stabilitet.

Jeg fik dog et nyt problem:
Jeg kan ikke afspille mine filer mere. Efter opstart, hvor der kort vises et billede, så lukkes afspilning med det samme. Jeg har kigget i MPs opsætning, og kan ikke finde noget der.
Jeg må få kigget lidt i windows' opsætning for output - synes bare ikke at kunne finde den mulighed ved login med remote desktop.
Jeg valgte i samme ombæring at opdatere til windows 10.

PS. Billede af apparatet:



Oprindeligt skrevet af noerden noerden skrev:

Oprindeligt skrevet af Cyberguyen Cyberguyen skrev:

Jeg har skam afprøvet tape løsningen som det første. LOL
Men det løser kun problemet med at man kan slukke og tænde surround receiver uden at mediecenteret opdager det.
Hvis man tænder mediecenteret uden at surround receiveren er tændt, så oplever man stadig problemer.
Har også testet EDID og DDC software, men det virker heller i optimalt.

Lindy producerer nu en tilsvarende hardware EDID/DCC emulator som Dr.HDMI.

Ja, de koster allesammen omkring de 500, med en undtagelse hvis man vil tage chancen fra ebay

Det bliver 350 med porto.


Redigeret af noerden - 02-August-2015 kl. 11:55
Til top
wolfram4215 Se dropdown menu
Bruger
Bruger


Oprettet: 08-Marts-2010
Status: Offline
Point: 90
Funktioner Funktioner   Tak (0) Tak(0)   Citér wolfram4215 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 26-Oktober-2015 kl. 17:10
Hej

Jeg har brug for et råd.

Hvordan får man bedst logoer på sine TV kanaler?

Hvis det betyder noget så har jeg fuldpakken fra Yousee.

Takker
Til top
Cyberguyen Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 24-Oktober-2006
Sted: Denmark
Status: Offline
Point: 4368
Funktioner Funktioner   Tak (0) Tak(0)   Citér Cyberguyen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 26-Oktober-2015 kl. 18:04
Oprindeligt skrevet af wolfram4215 wolfram4215 skrev:

Hej

Jeg har brug for et råd.

Hvordan får man bedst logoer på sine TV kanaler?

Hvis det betyder noget så har jeg fuldpakken fra Yousee.

Takker
Du åbner MediaPortal Extensions Manager og installerer "Danish TV Radio logos"

Hvis du selv vil rode med dem, eller mangler nogle enkelte, så skal de ligge her og hedde det samme som kanalen: C:\ProgramData\Team MediaPortal\MediaPortal\thumbs\tv\logos
Jeg støtter brugen af Recordere.dk's gamle logo med Piphans.
Til top
wolfram4215 Se dropdown menu
Bruger
Bruger


Oprettet: 08-Marts-2010
Status: Offline
Point: 90
Funktioner Funktioner   Tak (0) Tak(0)   Citér wolfram4215 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 26-Oktober-2015 kl. 18:58
Oprindeligt skrevet af Cyberguyen Cyberguyen skrev:

Oprindeligt skrevet af wolfram4215 wolfram4215 skrev:

Hej

Jeg har brug for et råd.

Hvordan får man bedst logoer på sine TV kanaler?

Hvis det betyder noget så har jeg fuldpakken fra Yousee.

Takker
Du åbner MediaPortal Extensions Manager og installerer "Danish TV Radio logos"

Hvis du selv vil rode med dem, eller mangler nogle enkelte, så skal de ligge her og hedde det samme som kanalen: C:\ProgramData\Team MediaPortal\MediaPortal\thumbs\tv\logos

Tak for det.

Det var jo nemt, som mange ting sikkert er. (når bare man kan finde dem)

MP bliver mere og mere brugbart, dag og dag.
Til top
 Besvar Besvar Side  123 4>
Skift forum Forum-tilladelser Se dropdown menu