recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forum forside</b> Forum forside > Recordere, afspillere og foto > Medier
  Nye indlæg Nye indlæg RSS Feed - PC blu-ray drev hjælp - problem løst.
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

PC blu-ray drev hjælp - problem løst.

 Besvar Besvar Side  <1 234
Forfatter
Besked
Bitnissen Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 07-Oktober-2004
Sted: Denmark
Status: Offline
Point: 111
Funktioner Funktioner   Tak (0) Tak(0)   Citér Bitnissen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-Oktober-2017 kl. 12:40
MakeMKV kan jo netop omgå kopibeskyttelse og rippe film ligesom
Jeg tror programmet bruger aspi/scsci kommandoer til at kommunikerer med drevet, derfor ser du scsi-fejl uden at have et scsi-drev.

Det lugter af et defekt drev, kan det læse andre diske cd, dvd ?!?

Jeg har selv et USB2 Blu-ray drev, og det virker fint med MakeDVD på både mac, Linux og Windows. Drevet kommer på ingen måde i nærheden af USB2’s begrænsninger, så om det er usb2 eller 3 betyder ikke noget i praksis.
Til top
Annonce


Til top
flex195 Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 04-Juli-2008
Sted: Denmark
Status: Offline
Point: 280
Funktioner Funktioner   Tak (0) Tak(0)   Citér flex195 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-Oktober-2017 kl. 13:28
Oprindeligt skrevet af Bitnissen Bitnissen skrev:

MakeMKV kan jo netop omgå kopibeskyttelse og rippe film ligesom
Jeg tror programmet bruger aspi/scsci kommandoer til at kommunikerer med drevet, derfor ser du scsi-fejl uden at have et scsi-drev.

Det lugter af et defekt drev, kan det læse andre diske cd, dvd ?!?

Jeg har selv et USB2 Blu-ray drev, og det virker fint med MakeDVD på både mac, Linux og Windows. Drevet kommer på ingen måde i nærheden af USB2’s begrænsninger, så om det er usb2 eller 3 betyder ikke noget i praksis.


Den kan ikke læse noget overhovedet.. Hmm drevet har jeg købt ved computersalg.dk og det kom i en papkasse pakket ind i bobleplast uden orginal emballage. Kunne det være en ombytter jeg har fået?
Mvh Brian
Infinity : Technology - Performance - Design
Til top
tipsen Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 29-August-2005
Sted: Odense, Denmark
Status: Offline
Point: 3543
Funktioner Funktioner   Tak (0) Tak(0)   Citér tipsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-Oktober-2017 kl. 15:07
Det har ikke umiddelbart noget som helst at gøre med MakeMKV, så du kan overveje at ændre overskriften til noget i retning af "Problemer med blu-ray drev".

Dernæst ligger problemet jo sandsynligvis i enten adapteren eller drevet - jeg vil umiddelbart gætte på adapteren og få checket drevet i en computer med SATA (mener det var et SATA-drev, ikke?). Hvis det fejler på tilsvarende vis dér, ville jeg beskrive situationen for sælger og høre om de har forslag eller om det er en bytter.
Til top
flex195 Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 04-Juli-2008
Sted: Denmark
Status: Offline
Point: 280
Funktioner Funktioner   Tak (0) Tak(0)   Citér flex195 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-Oktober-2017 kl. 08:30
Okay nu bliver det lidt pinligt - min logik sagde mig, at når mit bundkort havde en IDE connector kunne jeg kun koble et optisk drev til den port og intet andet, så derfor skulle jeg bruge en IDE - SATA adapter for, at det ville virke:/
Har læst manualen til bundkortet flere gange og der står intet om optiske drev under sata tilslutningen (sandsynligvis fordi det er noget gammelt L...) her til morgen tænkte jeg, at jeg lige så godt kunne prøve og koble det til på en SATA port og VOILA nu virker det, drevet spinner som en mis og er i gang med, at rippe min ny indkøbte power rangers film :)

Mange tak for hjælpen alle sammen, det har udvidet min computer viden en hel del og jeg var højest sandsynlig ikke kommet så langt uden

Mvh Brian
Mvh Brian
Infinity : Technology - Performance - Design
Til top
fltk Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 04-Februar-2004
Status: Offline
Point: 8115
Funktioner Funktioner   Tak (0) Tak(0)   Citér fltk Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-Oktober-2017 kl. 10:43
Jamen for f....., jeg havde indtryk af, at dit bundkort er så gammelt at der slet ikke er SATA tilslutninger påOuch
 
Flemming
Samsung UE55F7005
AX Quadbox DVB-C/T2/S2
Fantec P2550
HTPC/Terratec DVB-C/-T/DVBViewer
Til top
tipsen Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 29-August-2005
Sted: Odense, Denmark
Status: Offline
Point: 3543
Funktioner Funktioner   Tak (0) Tak(0)   Citér tipsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-Oktober-2017 kl. 10:57
Haha - lækkert - men godt at det virker nu - og fint at du fik testet drevet på en maskine med SATA ;-)
Til top
tipsen Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 29-August-2005
Sted: Odense, Denmark
Status: Offline
Point: 3543
Funktioner Funktioner   Tak (0) Tak(0)   Citér tipsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-Oktober-2017 kl. 11:09
Overvej stadig at få udskiftet overskriften som nævnt - som det er nu vil du lede folk der har problemer med MakeMKV ned for at finde en løsning på deres problem, men dit problem havde intet med MakeMKV at gøre.
Til top
Hackerjac Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 25-September-2008
Sted: Videbæk
Status: Offline
Point: 2179
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hackerjac Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-Oktober-2017 kl. 12:54
Oprindeligt skrevet af fltk fltk skrev:

Jamen for f....., jeg havde indtryk af, at dit bundkort er så gammelt at der slet ikke er SATA tilslutninger påOuch
 
Flemming


Du var ikke den eneste der havde det indtryk
Til top
flex195 Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 04-Juli-2008
Sted: Denmark
Status: Offline
Point: 280
Funktioner Funktioner   Tak (0) Tak(0)   Citér flex195 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-Oktober-2017 kl. 12:57
Oprindeligt skrevet af Hackerjac Hackerjac skrev:

Oprindeligt skrevet af fltk fltk skrev:


Jamen for f....., jeg havde indtryk af, at dit bundkort er så gammelt at der slet ikke er SATA tilslutninger påOuch
 
Flemming


Du var ikke den eneste der havde det indtryk


Det beklager jeg selvfølgelig, ved ikke hvorfor jeg havde fået ind i mit hoved, at det skulle være en bestemt type SATA stik man skulle bruge
Mvh Brian
Infinity : Technology - Performance - Design
Til top
flex195 Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 04-Juli-2008
Sted: Denmark
Status: Offline
Point: 280
Funktioner Funktioner   Tak (0) Tak(0)   Citér flex195 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-Oktober-2017 kl. 12:58
Oprindeligt skrevet af tipsen tipsen skrev:

Overvej stadig at få udskiftet overskriften som nævnt - som det er nu vil du lede folk der har problemer med MakeMKV ned for at finde en løsning på deres problem, men dit problem havde intet med MakeMKV at gøre.


Det har du selvfølgelig ret i, overskriften er hermed ændret :)

Mvh Brian
Infinity : Technology - Performance - Design
Til top
claus_jac Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 06-August-2008
Sted: Denmark
Status: Offline
Point: 3799
Funktioner Funktioner   Tak (0) Tak(0)   Citér claus_jac Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-Oktober-2017 kl. 14:21
så det var åbenbart ikke helt ved siden af det jeg skrev i starten. - Men hold nu op hvor havde det været meget lettere hvis man havde angivet en mere detaljeret beskrivelse af forholdene fra starten i stedet for bare at skrive "skidtet virker ikke, - hvorfor ikke?"
Til top
 Besvar Besvar Side  <1 234
Skift forum Forum-tilladelser Se dropdown menu