Print side | Luk vindue

Lyd fra TV til SONOS driller

Udskrevet fra: recordere.dk - Danmarks AV Forum
Kategori: Visnings- og lytte-udstyr
Forumnavn: Surround
Forumbeskrivelse: Lyd til hjemmebiografen mm.
Web-adresse: http://forum.recordere.dk/forum_posts.asp?TID=152560
Udskrevet den: 22-November-2017 kl. 02:51


Emne: Lyd fra TV til SONOS driller
Skrevet af: cmnielsen
Emne: Lyd fra TV til SONOS driller
Skrevet den: 12-September-2017 kl. 17:54
Hej.

Jeg har et SAMSUNG UE46C9005ZW som jeg ikke kan få til at sende lyden ud gennem SPDIF stikket.
Når jeg forbinder med et optisk kabel, får jeg beskeden "Intet signal fra TV. Sonos kunne ikke registrere lyd fra TV'et"

Jeg synes jeg har prøvet alt, men jeg har ikke fundet den rette indstilling.

Her er et link til manualen, hvor der på side 154 står noget om SPDIF

http://l.manualretriever.com/lect.php?ID=3376825&lg=L&h=d41d8cd98f00b204e9800998ecf8427e&src=15

Er der nogen der har en ide om hvordan jeg får lyden fra TV'et til min Sonos Playbase?

Jeg har kontrolleret med to kabler, samt en anden højttaler der har optisk indgang, og der kommer ingen lyd i denne, så det er udgangen fra tv'et der er noget med.

På forhånd tak.



-------------
http://www.cmnielsen.dk - www.cmnielsen.dk



Svar:
Skrevet af: TiXe
Skrevet den: 13-September-2017 kl. 14:45
Har du sat TV til at bruge "External Speaker" 




Skrevet af: cmnielsen
Skrevet den: 13-September-2017 kl. 15:08
Ja, det er også prøvet


-------------
http://www.cmnielsen.dk - www.cmnielsen.dk


Skrevet af: TiXe
Skrevet den: 13-September-2017 kl. 15:22
Hmm det burde virke .. 


Jeg ville nok prøve at  trykke nulstil lyd indstilling på tvet. Derefter vælge External Speaker og så vælge PCM som lydformat. 



Skrevet af: cmnielsen
Skrevet den: 13-September-2017 kl. 15:29
Det er lige prøvet, stadig ingen lyd.
Måske er lydudgangen defekt Angry


-------------
http://www.cmnielsen.dk - www.cmnielsen.dk


Skrevet af: JørgenT
Skrevet den: 13-September-2017 kl. 15:44
Oprindeligt skrevet af cmnielsen cmnielsen skrev:

Jeg har kontrolleret med to kabler, samt en anden højttaler der har optisk indgang, og der kommer ingen lyd i denne, så det er udgangen fra tv'et der er noget med.
Kommer der lys ud af kablet når det er monteret i TV udgang?

Mvh. JørgenT


Skrevet af: TiXe
Skrevet den: 13-September-2017 kl. 15:47
Og kommer der lyd ud af Tv højtalerne når du har indstillet det som beskrevet før ? 
(hvis ja, er det ikke sat korrekt op.)

Men god ide at checke kablet for lys. 



Skrevet af: cmnielsen
Skrevet den: 13-September-2017 kl. 16:01
Der kommer ikke lys, for spdfi udgangen i tv'et er til 3,5 mm jack
Jeg har dette kabel imellem hvor jeg bruger adapteren i tv'et
http://www.av-cables.dk/optisk-kabel/clicktronic-optisk-toslink-digital-kabel-0-5-m.html%20" rel="nofollow - https://www.av-cables.dk/optisk-kabel/clicktronic-optisk-toslink-digital-kabel-0-5-m.html


-------------
http://www.cmnielsen.dk - www.cmnielsen.dk


Skrevet af: Mefisto
Skrevet den: 13-September-2017 kl. 16:22
Kunne det tænkes at dit TV sender surroundlyd til en enhed der ikke kan dekode det? Prøv evt. at sætte dit TV til stereo.


Skrevet af: cmnielsen
Skrevet den: 13-September-2017 kl. 16:23
Jeg har prøver både dolby og stereo, samme resultat


-------------
http://www.cmnielsen.dk - www.cmnielsen.dk


Skrevet af: TiXe
Skrevet den: 13-September-2017 kl. 16:26
Der skal da være lys i selvom du bruger adapter ?


Skrevet af: cmnielsen
Skrevet den: 13-September-2017 kl. 16:30
Ja, det kan jeg se.
Jeg tror sikkert i tv er i stykker. Tak for jeres indsats


-------------
http://www.cmnielsen.dk - www.cmnielsen.dk


Skrevet af: JørgenT
Skrevet den: 13-September-2017 kl. 17:40
Oprindeligt skrevet af cmnielsen cmnielsen skrev:

Ja, det kan jeg se.
Jeg tror sikkert i tv er i stykker. 
Og adaptor er trykket helt i bund?
Tænker på om der sidder en switch/føler i TV som tænder for SPDIF optisk når monteret?

Mvh. JørgenT


Skrevet af: cmnielsen
Skrevet den: 13-September-2017 kl. 17:45
ja, desværre.
Jeg kigger efter et nyt, det har også nogle år på bagen nu, jeg tror det er 7 år gammelt. Datteren kan få det sammen med det surround system der var i forvejen og så kan jeg finde et nyt til mig selv.
Men tak for tiden du/I har brugt.


-------------
http://www.cmnielsen.dk - www.cmnielsen.dk


Skrevet af: JørgenT
Skrevet den: 13-September-2017 kl. 17:57
Oprindeligt skrevet af cmnielsen cmnielsen skrev:

Der kommer ikke lys, for spdfi udgangen i tv'et er til 3,5 mm jack
Jeg har dette kabel imellem hvor jeg bruger adapteren i tv'et
http://www.av-cables.dk/optisk-kabel/clicktronic-optisk-toslink-digital-kabel-0-5-m.html" rel="nofollow - https://www.av-cables.dk/optisk-kabel/clicktronic-optisk-toslink-digital-kabel-0-5-m.html http://www.av-cables.dk/optisk-kabel/clicktronic-optisk-toslink-digital-kabel-0-5-m.html%20" rel="nofollow -
Hvis du kigger i manual side 4 skulle der være leveret en optisk adaptor med TV, og tegning ser mere ud som et 3.5mm stereo jack, 
ikke som den adaptor du linker til (uden stel og ring forbindelse, er vist kun plast)
Så det skal muligvis være den originale adaptor for at aktivere og virke?

P.S. Link fixet, der er var et mellemrums tegn for meget (%20) 

Mvh. JørgenT


Skrevet af: cmnielsen
Skrevet den: 13-September-2017 kl. 17:59
Jeg har kigget efter adaptoren og den har jeg ikke. Jeg købte i sin tid TV'et brugt og den har nok ikke været med i den pakke med tilbehør jeg fik udleveret. Jeg har aldrig haft brug for den før nu, så det har hidtil ikke været et problem.


-------------
http://www.cmnielsen.dk - www.cmnielsen.dk



Print side | Luk vindue