recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forum forside</b> Forum forside > Modtagelse og distribution > Streaming media
  Nye indlæg Nye indlæg RSS Feed - Problemer med at tilgå Synolog DS211
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Problemer med at tilgå Synolog DS211

 Besvar Besvar
Forfatter
Besked
Malte Se dropdown menu
Bruger
Bruger


Oprettet: 02-Januar-2011
Sted: Danmark
Status: Offline
Point: 64
Funktioner Funktioner   Tak (0) Tak(0)   Citér Malte Citér  BesvarSvar Direkte link til dette indlæg Emne: Problemer med at tilgå Synolog DS211
    Sendt: 07-August-2014 kl. 00:59
Hej,

Jeg har en Synology DS211 som jeg indtil for et par tage siden fint kunne tilgå. I går da jeg ville tilgå den, kunne jeg ikke få forbindelse til den.

Jeg har prøvet at genstarte DS211, Bærbar, Router samt skifte port på switch indbygget i routeren.
På routeren lyser lampen hørende til porten den er tilsluttet, men bag på DS211 lys den grønne eller gule lampe ikke.
I "Synology Assistant" skriver den "Forbindelse mislykkedes".

Jeg frygter lidt at netkort delen i DS211 er stået af, da det virker som om den starter fint op når den bliver tændt.

Nogle der har været ude for det samme, eller som har nogle gode ideer?

Hvis nu den er død på net delen, hvad gør man så, og har jeg nogen chance for at redde mine data på maskinen?

På forhånd tak for hjælpen

Hilsen

Malte
Til top
Annonce


Til top
Bruger udmeldt 34 Se dropdown menu
--
--


Oprettet: 05-November-2011
Sted: København
Status: Offline
Point: 320
Funktioner Funktioner   Tak (0) Tak(0)   Citér Bruger udmeldt 34 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-August-2014 kl. 01:06
Har du krypteret data på diskene? I så fald skal du nok have dem over i en ny synology (ved ikke helt hvordan det fungerer, så der må du nok hellere tage kontakt til synology's support)

Ellers kan du bare tage diskene ud og sætte dem til til en almindelig computer enten internt eller via en usb boks
Til top
tipsen Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 29-August-2005
Sted: Odense, Denmark
Status: Offline
Point: 3588
Funktioner Funktioner   Tak (0) Tak(0)   Citér tipsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-August-2014 kl. 07:09
Det er muligt at få adgang til partitionerne og data på disken via en anden maskine - helst linux, men det er ikke helt trivielt.
Til top
Bruger udmeldt 31 Se dropdown menu
--
--


Oprettet: 20-April-2006
Status: Offline
Point: 2601
Funktioner Funktioner   Tak (0) Tak(0)   Citér Bruger udmeldt 31 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-August-2014 kl. 08:51
Prøv at lave en reset til factory default.



Redigeret af Pallec - 07-August-2014 kl. 08:53
Til top
Malte Se dropdown menu
Bruger
Bruger


Oprettet: 02-Januar-2011
Sted: Danmark
Status: Offline
Point: 64
Funktioner Funktioner   Tak (0) Tak(0)   Citér Malte Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-August-2014 kl. 22:13
Oprindeligt skrevet af AndreasMo AndreasMo skrev:

Har du krypteret data på diskene? I så fald skal du nok have dem over i en ny synology (ved ikke helt hvordan det fungerer, så der må du nok hellere tage kontakt til synology's support)

Ellers kan du bare tage diskene ud og sætte dem til til en almindelig computer enten internt eller via en usb boks


Nej mener ikke jeg har krypteret dem, men må være ærlig at jeg ikke er 100 % sikker.

Tænkte også det var et træk, men måske nogen har været ude for det samme og kan sige at det er net delen der er død, eller der kunne være en anden årsag.
Kom forbi en anden Synology tidligere i dag, og der lyste de 2 net lamper heller ikke, og den regner jeg med virker. Så det er slet ikke sikkert det er netværks delen der er defekt?

Oprindeligt skrevet af Pallec Pallec skrev:


Prøv at lave en reset til factory default.


Vil dette ikke slette alt der ligger på diskene ved at gøre det? Jeg skulle meget gerne kunne redde de data der ligger på den nu.
Til top
Malte Se dropdown menu
Bruger
Bruger


Oprettet: 02-Januar-2011
Sted: Danmark
Status: Offline
Point: 64
Funktioner Funktioner   Tak (0) Tak(0)   Citér Malte Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-August-2014 kl. 23:17
Her en lille opdatering!

Efter flere dage med problemer med at tilgå min DS211, så ville jeg nu her til aften prøve endnu en gang. Denne gang kom jeg på med det samme uden nogen problemer. Jeg har intet gjort andet end at søge nettet tyndt og skrive her inde.

Det er selvfølgelig rigtig dejligt at det nu virker, men synes stadigvæk det var underligt sådan som den opførte sig, så hvis i har en klog begrundelse for dette, høre jeg den gerne. Også hvad man evt. kan gøre for at forhindre det i fremtiden.

Hilsen

Malte

Til top
jacobask Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 10-Februar-2011
Sted: DK, Langå
Status: Offline
Point: 868
Funktioner Funktioner   Tak (0) Tak(0)   Citér jacobask Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-August-2014 kl. 08:28
Hvordan tilgik du den? var det med navn eller ip-adresse?

Sommetider fucker widows lidt i "navne-styringen" men da har jeg altid haft held til at tilgå direkte via IP adressen.
Til top
claus_jac Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 06-August-2008
Sted: Denmark
Status: Offline
Point: 4046
Funktioner Funktioner   Tak (0) Tak(0)   Citér claus_jac Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-August-2014 kl. 16:51
det er nok en god ide at tjekke loggen og se om der har været nogle problemer. Det kan være det kan opklare hvorfor du ikke har kunnet få adgang til den.
Til top
Malte Se dropdown menu
Bruger
Bruger


Oprettet: 02-Januar-2011
Sted: Danmark
Status: Offline
Point: 64
Funktioner Funktioner   Tak (0) Tak(0)   Citér Malte Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-August-2014 kl. 23:23
Oprindeligt skrevet af jacobask jacobask skrev:

Hvordan tilgik du den? var det med navn eller ip-adresse?

Sommetider fucker widows lidt i "navne-styringen" men da har jeg altid haft held til at tilgå direkte via IP adressen.

Jeg forsøgte både med det tildelte navn, IP-adresse, de oprettede netværksdrev og via Synology assistenten.

Da den drillede, kunne jeg slet ikke se den på selve netværket.

Men lige pt. så køre den uden nogen problemer.

Oprindeligt skrevet af claus_jac claus_jac skrev:

det er nok en god ide at tjekke loggen og se om der har været nogle problemer. Det kan være det kan opklare hvorfor du ikke har kunnet få adgang til den.

Jeg har ikke kunne se noget unormalt i loggen. Det eneste den skriver er at jeg skal opdatere nogle af de programmer der er installeret på den.

Tænkte det hele nok kan skyldes det kraftige tordenvejr vi havde natten til mandag.
Måske det slet ikke er DS211, men min router der er fået lyn og derved bestemmer sig for ikke altid at lade alt få forbindelse via den.
Til top
 Besvar Besvar
Skift forum Forum-tilladelser Se dropdown menu