Siden 2003 Det danske community for hjemmets elektronik og indhold 205.000 unikke brugere hver måned (gns)
<b>Forside</b> Forside > Recordere, afspillere og foto > Microsoft Media Center, MCE og HTPC
  Nye indlæg Nye indlæg   Ubesvarede Ubesvarede   Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - QNAP NAS Langsom når ledig plads er under 100GB
  Regler og retningslinjer Regler  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

 QNAP NAS Langsom når ledig plads er under 100GB

Forfatter
Besked
jonaskp Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 20-Juli-2006
Sted: Brønshøj
Status: Offline
Point: 2255
Funktioner Funktioner   Tak (0) Tak(0)   Citér jonaskp Citér  BesvarSvar Direkte link til dette indlæg Emne: QNAP NAS Langsom når ledig plads er under 100GB
    Sendt: 25-April-2012 kl. 14:47
Jeg har et mystisk problem. Jeg har en QNAP 459+ (mener jeg det er den hedder, jeg kontrollerer når jeg kommer hjem) som altid har fungeret fremragende.
Nu er jeg dog stødt ind i et problem med at den har tendens til at blive meget langsom eller helt umulig at browse filer på. Dette er både gennem QNAPs webinterface og både Mac og Windows computere.

Det tyder for mig på at problemet opstår når den ledige plads kommer under 100GB - sådan cirka.

Jeg har 4x2TB diske i RAID5 som giver en smalet størrelse på 5496.93 GB - hvis det har nogen betydning.

Er der nogen som har en anelse om hvad dette kan skyldes?
Jeg ved der kan være tonsvis af andre faktorer på spil og jeg prøver så vidt muligt at undersøge om der er voldsom aktivitet på NAS'en når det opstår, men indtil videre så er det altid kun opstået på et eller andet tidspunkt hvor der er under 100GB ledig plads tilbage og problemer forsvinder fra det ene sekund til det næste når jeg sletter data og frigører over 100GB.

Grænsen på de 100GB er kun et skøn jeg har gættet mig til, jeg har ikke siddet minutiøst og slettet enkeltfiler og testet og er endt på præcist 100GB.
Til top
Annonce
Til top
espersen Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 02-November-2005
Sted: Denmark
Status: Offline
Point: 215
Funktioner Funktioner   Tak (0) Tak(0)   Citér espersen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 01-Maj-2012 kl. 11:46
tjek dine diske om de er ok
 hvilke diske er monteret ?
;o)
Til top
Brixen Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 19-Juni-2004
Sted: Denmark
Status: Offline
Point: 5498
Funktioner Funktioner   Tak (0) Tak(0)   Citér Brixen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 01-Maj-2012 kl. 14:12
Det kan godt passe, at diskene bliver langsomme, når de næsten er fyldt. Så vil mange filer jo være meget fragmenterede. Jeg har oplevet det på delte diske på arbejdet, at de bliver meget langsomme, når de næsten er fyldt.



Venlig hilsen
KB
Til top
jonaskp Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 20-Juli-2006
Sted: Brønshøj
Status: Offline
Point: 2255
Funktioner Funktioner   Tak (0) Tak(0)   Citér jonaskp Citér  BesvarSvar Direkte link til dette indlæg Sendt: 01-Maj-2012 kl. 15:54
Tak for svarene.
Diskene der sidder i er 4 stk. Samsung Spinpoint 2TB 7200RPM. Jeg kan ikke huske den specifikke model. De er købt og isat løbende, så de har forskellig alder og slitage.
 
Ifølge SMART på QNAP'en er der ikke fejl på diskene.
Med hensyn til at de skulle være fragmenterede lyder det rigtigt nok, men det forklarer vel ikke at hastighed og tilgængelighed stiger i samme øjeblik jeg sletter nogle filer. De tilbageværende filer bør vel stadig være fragmenterede og dermed langsomme?
 
Jeg har ikke umiddelbart kunne finde noget om det på nettet, så jeg er lidt på bar bund. Jeg har ikke noget problem med at holde den ledige plads over 100GB, men nu undrer jeg mig blot over det.
Til top
PsyCrow Se dropdown menu
Junior bruger
Junior bruger


Oprettet: 12-Juli-2010
Status: Offline
Point: 36
Funktioner Funktioner   Tak (0) Tak(0)   Citér PsyCrow Citér  BesvarSvar Direkte link til dette indlæg Sendt: 01-Maj-2012 kl. 20:37
Jeg har haft en lign problem der drev mig til vandvid.. og lige meget hvad jeg gjorde firmware updates osv. lige meget hjalp det (prøvede også at slette data da jeg har læst om andre der havde problemer med hastigheden ved at QNAP'en var ved at være fyldt op.. så var overførselhastigheden til sidst nede på 100KB/sek efter en masse tests for at finde ud af om problemet lå uden for QNAP'en viste det sig at den switch QNAP'en sad på var årsagen til problemet.. 

Da jeg lavede et lille lukket netværk med kun en PC og QNAP'en så var der 100% blæs på!

just my 5 cents :)

/PsyCrow


Redigeret af PsyCrow - 01-Maj-2012 kl. 20:37
Til top
 Besvar Besvar


Skift forum
Forum-tilladelser Se dropdown menu