recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forum forside</b> Forum forside > Generelle emner > Netværk
  Nye indlæg Nye indlæg RSS Feed - Telia router "bypass"
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Telia router "bypass"

 Besvar Besvar
Forfatter
Besked
ozimek Se dropdown menu
Bruger
Bruger


Oprettet: 14-April-2013
Sted: Aalborg, DK
Status: Offline
Point: 113
Funktioner Funktioner   Tak (0) Tak(0)   Citér ozimek Citér  BesvarSvar Direkte link til dette indlæg Emne: Telia router "bypass"
    Sendt: 26-Juni-2014 kl. 22:10
Jeg har gloet de første fem sider igennem, og prøvet at søge, men kan ikke finde et relevant emne på forum. Håber nogen kan hjælpe.

Jeg har netop skiftet fra Telenor til Telia (dsl), og har derfor fået ny router. Jeg skal kun bruge forbindelsen til internet.

Jeg vil gerne undgå at bruge den medfølgende Telia router (Technicolor TG799vn v2) mere end højest nødvendigt, da jeg hellere vil bruge min Linksys WRT320N. På min gamle forbindelse slog jeg bare wifi fra på routeren, og satte alle enheder til via min Linksys, og det virkede uden problemer.

Nu vil jeg gerne gøre det samme med routeren fra Telia (igen: Technicolor TG799vn v2). MEN jeg kan ikke få forbindelse til nettet på enheder på Linksys'en. 

Efter at have bakset en del med det, har jeg fundet frem til, at der ser ud til at være problemer med tildeling af IP adresse til Linksys'en. Linksys'en står til DHCP (udad), og det samme gør Telia routeren (indad), men ifølge webinterfacet på Linksys'en får den 127.0.0.1 hvilket ikke giver mening. Ifølge Telias router, har Linksys fået tildelt 192.168.1.76, hvilket giver mere mening. Derudover er det mystisk at routeren fra Telia ikke kan se "navnet" på Linksys routeren. Den er listet som "unknown", men jeg kan se på MAC-adressen, er det ér den. Jeg har restartet negge enheder, og refresh'et/renew'et IPadresserne flere gange.

Jeg snakkede med Telias support i længere tid uden at komme frem til noget. Han kunne tilbyde at konfigurere routeren til bare at agere modem "på port 4"(?), men ville have ~300 kr i gebyr for denne operation, og mente i øvrigt ikke, at det burde være nødvendigt. ARGH. Han mente, at fejlen var på mit grej (surprise), og anbefalede at resette den til fabriksindstillinger. Det har jeg nu også prøvet i desperation, men det virker ikke. Har i øvrigt efterfølgende gjort det samme på Telias router, men det hjalp heller ikke.

Kablet forbindelse direkte i Telias router virker i øvrigt fint.

Nogen idéer? Jeg overvejer at tildele fast IP til Linksys'en men det burde jo ikke være nødvendigt...

På forhånd tak.
Til top
Annonce


Til top
KlausDM Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 12-Marts-2010
Sted: Hammel, Jylland
Status: Offline
Point: 13624
Funktioner Funktioner   Tak (0) Tak(0)   Citér KlausDM Citér  BesvarSvar Direkte link til dette indlæg Sendt: 26-Juni-2014 kl. 23:13
Hvis du skal bypasse routeren, skal du have den i bridge mode, så den kun agerer "modem. Det du ellers laver er 2x routere efter hinanden - hvorfor vil du egentligt det?

Hvis du får tildelt 192.168.1.x range af Telia routeren, må din DHCP server i Linksys ikke uddele adresser i 192.168.1.x range (hvad den gør som standard). Her skal du ændre 192.168.1.x til 192.168.2.x (eller lignende), ellers virker det ikke.

Klaus
Til top
ozimek Se dropdown menu
Bruger
Bruger


Oprettet: 14-April-2013
Sted: Aalborg, DK
Status: Offline
Point: 113
Funktioner Funktioner   Tak (0) Tak(0)   Citér ozimek Citér  BesvarSvar Direkte link til dette indlæg Sendt: 27-Juni-2014 kl. 22:15
Tak Klaus. Det var pga. range indstillingen.  

Jeg ønsker ikke at bruge to routere, men jeg vil gerne primært bruge min Linksys. Den har langt bedre interface, og indstillingsmuligheder.

Igen, tak for hjælpen.
Til top
TBK Se dropdown menu
Bruger
Bruger


Oprettet: 15-Februar-2014
Status: Offline
Point: 200
Funktioner Funktioner   Tak (0) Tak(0)   Citér TBK Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Juni-2014 kl. 01:03
Har du adgang til "Technicolor TG799vn v2"s webinterface?
Til top
ozimek Se dropdown menu
Bruger
Bruger


Oprettet: 14-April-2013
Sted: Aalborg, DK
Status: Offline
Point: 113
Funktioner Funktioner   Tak (0) Tak(0)   Citér ozimek Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Juni-2014 kl. 08:46
Ja, men kan ikke se nogen mulighed for Bridge Mode. Har slået Wi-Fi fra.
Til top
Brixen Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 19-Juni-2004
Sted: Denmark
Status: Offline
Point: 5869
Funktioner Funktioner   Tak (0) Tak(0)   Citér Brixen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Juni-2014 kl. 13:02
Bridge mode kan åbenbart kun slås til ved at betale 299 kr.

Venlig hilsen
KB
Til top
TBK Se dropdown menu
Bruger
Bruger


Oprettet: 15-Februar-2014
Status: Offline
Point: 200
Funktioner Funktioner   Tak (0) Tak(0)   Citér TBK Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Juni-2014 kl. 14:44
Hvis du har eller kan aflæse konto/password/adsl indstillingerne, så vil en anden mulighed være at skifte begge routere ud med en ny fra Linksys (Belkin) eller en anden producent, som understøtter DSL. Derved får du et interface du kan lide, flere features, spare strøm...

http://www.edbpriser.dk/netvaerk/router.aspx?q=dsl&count=10&sort=Popularity&rlm=List


Redigeret af TBK - 28-Juni-2014 kl. 14:45
Til top
Crispy-K Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 23-September-2014
Status: Offline
Point: 1
Funktioner Funktioner   Tak (0) Tak(0)   Citér Crispy-K Citér  BesvarSvar Direkte link til dette indlæg Sendt: 23-September-2014 kl. 02:43
Hej alle sammen, Jeg er ny på forummet :)

Jeg ved ikke lige hvorfor du vil have sat din tg799vn v2 til bridge.

Og det ville jeg også. Som du siger så kan man købe sig til det. Men jeg tænkte da at der skulle være en anden mulighed Geek

Jeg har det problem med min tg799vn v2 at når jeg spiller i nogle spil hvis ikke alle måske, der får jeg nogle Lag spikes med interval af 20 secunder til 1 minut og det varer 1 til 2 secunder hver gang.

Jeg oplevede derfor i spil (FPS nørd) at folk tit kunne skyde mig før at jeg i det helle taget kunne se dem... Så der var jeg klar over at der var noget galt med den her tg799 og ikke spil serverne.

Så jeg gik på google... fandt en masse der havde problemer, prøvede det ene og det andet og kunne ikke få løst mit problem. Jeg tænkte så at jeg ville prøve at koble min gamle router til og bruge den anden som bridge(tg799)

Men jeg kunne ikke finde nogen indstilling hvor jeg kunne slå det til. Så google igen.

Har nu ledt flere dage i træk efter løsninger og finder frem til det her forum hvor du skriver at man kan betale 300kr.

Jeg googlede så lidt mere (ca. 1 times tid) og fandt noget meget interesant...

Configurare il modem/router della telecom in bridge è un'operazione molto semplice.

1) Andare da Impostazioni Base su WiFi e disattivate l'Interfacce Radio
2) Andare da Impostazioni Avanzate su Firewall e disattivarlo.
3) Andare da Impostazioni Base su Stato Conessione, scorrere in basso sino ad arrivare a Connessione automatica da modem e disattivarla.
4) Controllare che il router che volte utilizzare abbia una porta Wan ed un IP diverso dal modem/router Telecom (192.168.1.1), nel caso modificare l'Ip del router che volete utilizzare con uno diverso es. 192.168.0.1.


Ja ok :P

Jeg kan forstå google translate.

Så ind på 192.168.1.1

1) Inde i Home, Click på Wireless under home network, og så Configure i top højre.

Slå WLAN fra der inde.

2) Gå ind i Toolbox og slå firewall fra.

Nummer 3 Bliver til det her i google translate men jeg kan ikke ringtig finde noget der kunne passe sammen til at give mening.

"3) Go to Settings Base on State Conection, scroll down until you get to Automatic connection by modem on and off. "

Her er punkt 1 og 2 oversættelse fra google.

"1) Go to Settings Base on WiFi and turn off the Radio Interfaces
2) Go to Settings on the Advanced Firewall and turn it off. "


Din anden router skal selffølgelig have en anden ip end din tg799.

Startede mit spil op på samme server som før, min ping var gået ned til 35 i stedet for 43 og jeg fik ikke de Lag spikes hvert minut eller hvert 5 for den sags skyld.

Så prøv at giv den en chance Thumbs Up

Ps: bruger kabel sådan her
dsl mur -> tg799 dsl port € tg799 lan port 1 -> L1router Wan port € L1router -> PC cia lan.


Redigeret af Crispy-K - 23-September-2014 kl. 02:52
Jeg stopper ikke før jeg finder løsningen!
Til top
 Besvar Besvar
Skift forum Forum-tilladelser Se dropdown menu