recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forum forside</b> Forum forside > Recordere, afspillere og foto > Recordere (optagere)
  Nye indlæg Nye indlæg RSS Feed - Viera link
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Emne lukketViera link

 Besvar Besvar
Forfatter
Besked
sbi@itmc.dk Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 03-September-2007
Sted: Denmark
Status: Offline
Point: 6
Direkte link til dette indlæg Emne: Viera link
    Sendt: 19-Januar-2008 kl. 20:36

Jeg har et Panasonoc TH-37PX70E 37" plasma, det har jeg suppleret med en Panasonic receiver SA-XR57, men jeg kan ikke få Viera link til at virke.

De er bundet sammen med et 5m. HDMI kabel og det virker fint med lyd og billede. Men jeg kan ikke få dem til at virke sammen via Viera Link. Når jeg går i menuen på tv'et er Viera link slået til. Når jeg så prøver at aktivere det på Viera link knappen står der bare "Funktionen ikke tilgængelig" på skærmen.

Hvad kan der være galt?

Til top
Annonce


Til top
Kampus Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 18-April-2007
Sted: Østjylland
Status: Offline
Point: 34609
Direkte link til dette indlæg Sendt: 19-Januar-2008 kl. 21:03
Hvad med opsætningen af Recieveren? Der skal også vælges VIERA her!
Man kan trække hesten til truget, man kan ikke tvinge den til at drikke.
Min Bio-tråd
Til top
klm Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 03-Januar-2008
Sted: Denmark
Status: Offline
Point: 62
Direkte link til dette indlæg Sendt: 19-Januar-2008 kl. 23:03

Sidder den til på HDMI port 1, mener der kun kan bruges Viera link på den udgang Skal lige siges at jeg ikke er helt sikker.

Panasonic Px70..
Til top
sbi@itmc.dk Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 03-September-2007
Sted: Denmark
Status: Offline
Point: 6
Direkte link til dette indlæg Sendt: 20-Januar-2008 kl. 01:42

Jeg kan ikke se at receiveren har en Viera indstilling der skal aktiveres.

HDMI kablet sidder mellem receiveren og HDMI1 på tv'et.

 

Til top
pdrhan Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 07-Marts-2007
Sted: Denmark
Status: Offline
Point: 1343
Direkte link til dette indlæg Sendt: 20-Januar-2008 kl. 09:25
Oprindeligt skrevet af sbi@itmc.dk sbi@itmc.dk skrev:

Jeg kan ikke se at receiveren har en Viera indstilling der skal aktiveres.

HDMI kablet sidder mellem receiveren og HDMI1 på tv'et.

 

Har du prøvet dette...saxet fra manualen på recieveren...

1.Make settings on the TV (VIERA) to activate HDAVI Control.

2. Turn all equipment on, switch the TV off, put it back on, and check if it shows pictures correctly. (Take these steps after changing connections or settings.)

 

HDAVI Control does not function

properly.

• Connect the unit to your TV (VIERA) using the HDMI cable, switch the TV on, unplug the unit’s AC mains

lead, and insert it into a household mains socket again.



Redigeret af pdrhan - 20-Januar-2008 kl. 09:27
SamsungLED 55uh8200|Samsung SMT-H3126R|iPhone 6+
-----------------
Kastrup/Amager
Til top
 Besvar Besvar
Skift forum Forum-tilladelser Se dropdown menu