Siden 2003 Det danske community for hjemmets elektronik og indhold 205.000 unikke brugere hver måned (gns)
<b>Forside</b> Forside > Generelle emner > PC hardware & software
  Nye indlæg Nye indlæg   Ubesvarede Ubesvarede   Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - win10 skifter farve
  Regler og retningslinjer Regler  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

 win10 skifter farve

Forfatter
Besked
morelli Se dropdown menu
Bruger
Bruger


Oprettet: 05-Maj-2007
Sted: Denmark
Status: Offline
Point: 83
Funktioner Funktioner   Tak (0) Tak(0)   Citér morelli Citér  BesvarSvar Direkte link til dette indlæg Emne: win10 skifter farve
    Sendt: 18-Maj-2017 kl. 17:26
Hej. Har windows 10 ver. 1607, Sansung U28E850 skærm, Intel HD grafik.
Når jeg åbner et kontorprogram (Notesblok, Excel, word, Outlook osv.) skifter skærmen til sådan noget nat-agtigt noget. Lidt ligesom Iphone/ipad's night mode. Skærmen mister skarphed, bliver mere gul og grøn. Det sker ikke i Chrome og Edge. Kan ikke finde indstillingen til at slå det fra. 
please help
Til top
Annonce
Til top
claus_jac Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 06-August-2008
Sted: Denmark
Status: Offline
Point: 3733
Funktioner Funktioner   Tak (0) Tak(0)   Citér claus_jac Citér  BesvarSvar Direkte link til dette indlæg Sendt: 18-Maj-2017 kl. 18:21
det lyder virkelig mere som en fejl i grafikkort driver.
Til top
0leDK Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 18-Januar-2009
Sted: Denmark
Status: Offline
Point: 682
Funktioner Funktioner   Tak (0) Tak(0)   Citér 0leDK Citér  BesvarSvar Direkte link til dette indlæg Sendt: 18-Maj-2017 kl. 18:44
Tror det kunne være en skærm indstilling, prøv at tjekke skærmene indstillinger
Til top
morelli Se dropdown menu
Bruger
Bruger


Oprettet: 05-Maj-2007
Sted: Denmark
Status: Offline
Point: 83
Funktioner Funktioner   Tak (0) Tak(0)   Citér morelli Citér  BesvarSvar Direkte link til dette indlæg Sendt: 18-Maj-2017 kl. 18:56
Synes jeg har været i alle skærmindstillingerne. Også osd indstillingerne direkte på skærmen
Til top
TBC1 Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 19-Februar-2009
Status: Offline
Point: 1067
Funktioner Funktioner   Tak (0) Tak(0)   Citér TBC1 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-Maj-2017 kl. 03:43
Oprindeligt skrevet af morelli morelli skrev:

Kan ikke finde indstillingen til at slå det fra. 
please help

Mulighed 1: Tjek indstillingen "nattelys" ved at trykke på "besked" ikonet allernederst til højre for dato og ur. Der kan man manuelt slå nattelyset til eller fra.

Mulighed 2: Alternativt (for flere indstillinger) igen via "besked" ikonet -> system -> skærm -> indstillinger for nattelys

Mit gæt er at dit PC er blevet sat op til at skifte til nattelys når du benytter office (om det er er inde i office, eller om indstillingen bare generelt associeres til og huskes på app niveau skal jeg ikke kunne sige.. Ideen med funktionen er at reducere eye-strain i mørke settings og dæmpe de højfrekvente farver der holder dig vågen.

https://support.microsoft.com/da-dk/instantanswers/18c66c96-86f7-2559-e9d3-1071f6ea8d2b/set-your-display-for-night-time-in-windows-10


Redigeret af TBC1 - 19-Maj-2017 kl. 04:08
Til top
morelli Se dropdown menu
Bruger
Bruger


Oprettet: 05-Maj-2007
Sted: Denmark
Status: Offline
Point: 83
Funktioner Funktioner   Tak (0) Tak(0)   Citér morelli Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-Maj-2017 kl. 08:21

Det er først i denne Update, night shift bliver introduceret. Så mulighederne for at slå det fra, har jeg ikke Link

Redigeret af morelli - 19-Maj-2017 kl. 08:23
Til top
morelli Se dropdown menu
Bruger
Bruger


Oprettet: 05-Maj-2007
Sted: Denmark
Status: Offline
Point: 83
Funktioner Funktioner   Tak (0) Tak(0)   Citér morelli Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-Maj-2017 kl. 13:47
Har nu fået updaten "creators Update ", hvor Night mode er tilgængeligt. Det hjælper ikke. Det bliver kun værre
Til top
TBC1 Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 19-Februar-2009
Status: Offline
Point: 1067
Funktioner Funktioner   Tak (0) Tak(0)   Citér TBC1 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-Maj-2017 kl. 14:50
Oprindeligt skrevet af morelli morelli skrev:

Har nu fået updaten "creators Update ", hvor Night mode er tilgængeligt. Det hjælper ikke. Det bliver kun værre

Ok, så er dit problem åbenlyst noget andet end Night Mode. (Gud må vide hvad)

Din problembeskrivelse lød bare fuldstændigt som en aktiveret night-mode indstilling.

Handler det om at dit office er blevet indstillet til sepia mode, så det ser sådan ud?
https://i.stack.imgur.com/VgFjb.jpg

Siden dit problem ikke er universelt (gælder for alle programmer) lyder det i mine ører som om der er tale om en indstilling der er specifikt knyttet til dine office programmer. Så mon ikke det er i de berørte programmer du skal lede efter indstillingen?



Redigeret af TBC1 - 19-Maj-2017 kl. 14:53
Til top
morelli Se dropdown menu
Bruger
Bruger


Oprettet: 05-Maj-2007
Sted: Denmark
Status: Offline
Point: 83
Funktioner Funktioner   Tak (0) Tak(0)   Citér morelli Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-Maj-2017 kl. 15:35
Løst. Det var MSI x-boost der var synderen. Aner ikke hvad det bruges til, udover at fucke farverne op
Til top
TBC1 Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 19-Februar-2009
Status: Offline
Point: 1067
Funktioner Funktioner   Tak (0) Tak(0)   Citér TBC1 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-Maj-2017 kl. 15:57
Oprindeligt skrevet af morelli morelli skrev:

Løst. Det var MSI x-boost der var synderen. Aner ikke hvad det bruges til, udover at fucke farverne op

Boost af USB porte. Giver ikke umiddelbart nogen mening at det skulle være synderen. Men bare det er løst. Det er vel det væsentligste :-)
Til top
 Besvar Besvar


Skift forum
Forum-tilladelser Se dropdown menu