Siden 2003 Det danske community for hjemmets elektronik og indhold 205.000 unikke brugere hver måned (gns)
<b>Forside</b> Forside > Visnings- og lytte-udstyr > Surround
  Nye indlæg Nye indlæg   Ubesvarede Ubesvarede   Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Yamaha a1050. Waoo TV signal. Kan ikke se billede
  Regler og retningslinjer Regler  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

 Yamaha a1050. Waoo TV signal. Kan ikke se billede

Forfatter
Besked
handstand Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 09-September-2004
Sted: Denmark
Status: Offline
Point: 114
Funktioner Funktioner   Tak (0) Tak(0)   Citér handstand Citér  BesvarSvar Direkte link til dette indlæg Emne: Yamaha a1050. Waoo TV signal. Kan ikke se billede
    Sendt: 06-Maj-2017 kl. 09:03
Hej.
Jeg kæmper med at få billedet vist på nyt 4K tv fra Waoo 4k tv boks via Yamaha Surround receiver Aventage A1050. 

Problemet ligger et sted inde i Yamaha Surround receiver A1050. Men hvor...?

Jeg har forvirret mig selv til en grad hvor jeg ikke aner mine levennde råd.

Problem som det er pt...: billedet vises KUN på tv, hvis jeg aktiverer en OnScreen menu/options på fjernbetjening.
Med sådan en funktion akttiveret kan jeg se tv signalet "omme bag menuen", med indstillingsikonerne lag som lag ovenpå tv-billedet, ude til venstre.
Jeg kan også få tv signalet vist hvis jeg trykker på "display" på A1050 fjernbetjeningen - som viser de nuværende settings som henholdsvis top- og bundbjælke. Men i samme sekund jeg fx trykker på displaynigen, så får jeg sort skærm, og jeg kan ikke se programmet med 10% af skærmen optaget til disse info-bjælker.

Lyden virker fint hele tiden.

FORHISTORIE:
Alt det her startede med at jeg bestilte en ny waoo boks. Jeg konstaterede at det tv-signal ikke blev vist på tv via Yamaha surround receiver og (fejlkonkluderede) at mit Full-HD åbenbart tv var nødt til at blive opgraderet for at se det nye tv signal. Så jeg pakkede blot den nye waoo boks sammen og koblede den gamle waoo boks til igen - mens jeg gik igang med at undersøge hvilket 4K tv der passede bedst til stuen.
Så derefter købte jeg et Samsung ue60ks7005. Waoo direkte til tv kører fint, men waoo til yamaha a1050 til tv medfører tab af billedet...

Hvilke settings i yamaha tror I skal ændres? Har rodet alvorligt meget rundt i "processing/through" agtige settings men aner ikke hvilke menuer og settings, der styrer HDMI billedet og jeg ødelægger mere end jeg fikser som det er lige nu...

Jeg har rodet i en grad så det fucker up for yamaha'en generelt, for min Playstation 4 kører også via yamaha til tv og det signal opfører sig på samme måde nu - og det har det aldrig gjort før. Kun billede på tv hvis der er en menu visning oven på billedsignalet???

Hjælp. 

Hilsen en newbie der ikke synes at Yamaha's manual på 162 sider hjælper overhovedet. Har fritekst-søgt på ord såsom "processing", "through", "HDMI" - sidstnævnte er iøvrigt nævnt 452 gange i manualen... Confused 



Redigeret af handstand - 06-Maj-2017 kl. 09:21
Handstand
Til top
Annonce
Til top
Kampus Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 18-April-2007
Sted: Østjylland
Status: Online
Point: 33659
Funktioner Funktioner   Tak (0) Tak(0)   Citér Kampus Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-Maj-2017 kl. 09:45
Hvorfor kører du TV signal gennem reciever? Du kan jo se TV direkte, og få lyden i reciever med et toslink kabel.
Til top
KlausDM Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 12-Marts-2010
Sted: Hammel, Jylland
Status: Online
Point: 13077
Funktioner Funktioner   Tak (0) Tak(0)   Citér KlausDM Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-Maj-2017 kl. 10:04
Til top
Mefisto Se dropdown menu
Super bruger
Super bruger


Oprettet: 18-August-2016
Status: Offline
Point: 371
Funktioner Funktioner   Tak (0) Tak(0)   Citér Mefisto Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-Maj-2017 kl. 10:19
Kig i manualen efter noget i retning af 4k mode 1 eller 2 og prøv at skifte om til det den ikke står til i forvejen. Du kan også kigger her:



EDIT: Side 131 og 133 i denne manual:



Redigeret af Mefisto - 06-Maj-2017 kl. 10:29
Til top
C. Johansen Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 16-April-2012
Status: Offline
Point: 215
Funktioner Funktioner   Tak (0) Tak(0)   Citér C. Johansen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-Maj-2017 kl. 11:08
Når der er en opdatering klar, vil der komme en meddelelse, når man trykker på "On Screen" på fjernbetjeningen. Er receiverne blevet opdateret for nylig? Nyeste firmware er 2.05. Der kan muligvis være gået ged i en opdatering. Prøv evt. at lave en ny opdatering, inden du går i gang med at resette receiveren.
Til top
handstand Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 09-September-2004
Sted: Denmark
Status: Offline
Point: 114
Funktioner Funktioner   Tak (0) Tak(0)   Citér handstand Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-Maj-2017 kl. 19:52
Hej igen,
tak for jeres input. Det var inspirerende.

Desværre har jeg ikke løst problemet.

Jeg havde ekspert bistand søndag eftermiddag med 3 timers fejlfinding og trial-and-error. Vi endte med at konstatere at WAOO 4K BOKS VIRKER IKKE MED YAMAHA A-1050 RECEIVER.

* Som kontrol af hypotesen, at Waoo boks + Yamaha var problemet, havde vi en film til at køre på Playstation som er connected via Yamaha HDMI in, og som sendes til tv via samme HDMI out, som Waoo boksen.
* Alt firmware er opdateret, dvs fjernsyn, Yamaha receiver: Ingen positiv effekt. På Waoo airties boks kan man ikke selv styre firmware opdatering, men den er også opdateret.
* Alle HDMI kabler er forsøgt udskiftet enkeltvis med kabler der virker m. 4K signal, når signalet går direkte fra Waoo boks til TV.
* Factory reset udført på TV.
* Factory reset udført på Yamaha receiver for video-delen.
* Yamaha: Advanced setup udført i alle tænkelige kombinationer, enkeltvis testet ved at have en Playstation 4 stadig viser film på tv.

Frustrerende.

Eneste workaround vi har identificeret vil være at trække nyt kabel i væggen til tv fra Yamaha, og bruge nyt HDMI fra WAOO til TV og sende audio retur til Yamaha via ARC. Men jeg har ikke plads til flere kabler i mit tomrør mellem kontor og stue, hvor fjernsynet sidder - så det er en større operation :-(

Handstand
Til top
C. Johansen Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 16-April-2012
Status: Offline
Point: 215
Funktioner Funktioner   Tak (0) Tak(0)   Citér C. Johansen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-Maj-2017 kl. 20:51
Det var dog en ubehagelig beretning. Desværre minder den mig om en ligeså frustrerende oplevelse, jeg engang havde med en Pioneer receiver, der ikke kunne forbindes til en Pioneer skærm via HDMI (ja korrekt, samme mærke), selv om tekniske data fortalte, at tingene passede sammen.
Eksperter fortalte mig dengang, at så kunne jeg godt glemme alt om at få det til at virke. Virkelig alt blev forsøgt, men de fik ret.
Jeg er forbavset over, at der nu igen dukker et uløseligt problem op med en HDMI-forbindelse. Det er enormt frustrerende.
Til top
Mefisto Se dropdown menu
Super bruger
Super bruger


Oprettet: 18-August-2016
Status: Offline
Point: 371
Funktioner Funktioner   Tak (0) Tak(0)   Citér Mefisto Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-Maj-2017 kl. 21:58
Argh, hvor irriterende.

Jeg vil foreslå at du så i stedet forbinder boksen direkte til TV med HDMI, til billedet, og sender lyden fra boksen til 1050 med et optisk TOS-link.
Til top
 Besvar Besvar


Skift forum
Forum-tilladelser Se dropdown menu