Siden 2003 Det danske community for hjemmets elektronik og indhold 205.000 unikke brugere hver måned (gns)
<b>Forside</b> Forside > Visnings- og lytte-udstyr > Surround
  Nye indlæg Nye indlæg   Ubesvarede Ubesvarede   Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Yamaha HTR-4066 og manglende lyd når tv forbindes
  Regler og retningslinjer Regler  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

 Yamaha HTR-4066 og manglende lyd når tv forbindes

Forfatter
Besked
kim_schrader Se dropdown menu
Junior bruger
Junior bruger
Avatar

Oprettet: 29-April-2006
Sted: Denmark
Status: Offline
Point: 24
Funktioner Funktioner   Tak (0) Tak(0)   Citér kim_schrader Citér  BesvarSvar Direkte link til dette indlæg Emne: Yamaha HTR-4066 og manglende lyd når tv forbindes
    Sendt: 23-August-2017 kl. 22:04
Hej gruppe

Vi har købt en Yamaha HTR-4066 surroundforstærker med HDMI switch (4k passthrough osv.) og bruger den til vores enheder. F.eks. nVidia Shield, ATV4, XBOX360 og den er tilkoblet vores billige Finlux smarttv (FIN48BASEBK).
Forstærkeren har bl.a. Spotify connect hvilket jeg så meget frem til at anvende.
Den er koblet til enhederne med 4k godkendte HDMI kabler.

Alt er godt, bortset fra, at lyden ofte udebliver fra højttalerne (pt. et stereo setup med to B&W DM630i). Man kan slukke og tænde forstærkeren og få lyden til at dukke op eksempelvis via Spotify connect. Ellers er den tavs, trods der bliver vist nummer + kunstner på skærmen.

MEN hvis jeg slet ikke tilkobler fjernsynet (hiver HDMI kablet ud) virker lyden altid(?)

Vi bruger kun skærmen som monitor så lyden er slået fra på denne.

Nogen idéer til hvad der er galt og hvad vi gør for at få det til at virke perfekt?

Mvh, Kim
Til top
Annonce
Til top
kim_schrader Se dropdown menu
Junior bruger
Junior bruger
Avatar

Oprettet: 29-April-2006
Sted: Denmark
Status: Offline
Point: 24
Funktioner Funktioner   Tak (0) Tak(0)   Citér kim_schrader Citér  BesvarSvar Direkte link til dette indlæg Sendt: 31-August-2017 kl. 07:28
Hej i gruppen.

Jeg har nu sat forstærkeren til ARC aktiv og fjernsynet til at bruge forstærkeren som output enhed og det ser ud til at virke. Jeg ville gerne blande tv'et helt udenom lyden da alle enhederne alligevel går igennem forstærkeren, men sådan kan det åbenbart ikke virke ordentligt.

PS: Man skylder iøvrigt sig selv en forstærker med Spotify connect - det er kanon :-)

-Kim
Mvh, Kim
Til top
 Besvar Besvar


Skift forum
Forum-tilladelser Se dropdown menu