recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Recordere, afspillere og foto > Microsoft Media Center, MCE og HTPC
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Alternativer til Timefor.tv
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Alternativer til Timefor.tv

 Besvar Besvar Side  <1 5556575859>
Forfatter
Besked
Jonas_R Se dropdown menu
Super bruger
Super bruger


Oprettet: 13-November-2006
Sted: Denmark
Status: Offline
Point: 453
Funktioner Funktioner   Tak (0) Tak(0)   Citér Jonas_R Citér  BesvarSvar Direkte link til dette indlæg Sendt: 11-Februar-2017 kl. 20:09
Nogen der har prøvet at bruge Honeybee.it i kombination med hdhomerun og Emby?

Emby har XMLTV support, men jeg kan simpelthen ikke få den til at hente data. Den fryser hele tiden ved 20%.
Til top
Annonce


Til top
Christian_S Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 11-September-2006
Sted: Denmark
Status: Offline
Point: 165
Funktioner Funktioner   Tak (0) Tak(0)   Citér Christian_S Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Februar-2017 kl. 11:04
@Jonas, hvis du finder ud af det så sig endelig til!
Jeg har HD Homerun, honeybee.it til WMC in win7 med nrossen program. Og emby. Men live TV i emby har jeg aldrig rigtig fundet ud af. Det kommer data ind i emby, men jeg har kanaler dobblet, Måske fordi jeg har xmltv ind i Emby samt at den trækker fra WMC kanaler?
Jeg aner ikke hvordan man for configureret guide i emby til at vise de kanaler man bruger og sætter nr på med. Det er bare en lang liste over kanaler som er i WMC.
Til top
Jonas_R Se dropdown menu
Super bruger
Super bruger


Oprettet: 13-November-2006
Sted: Denmark
Status: Offline
Point: 453
Funktioner Funktioner   Tak (0) Tak(0)   Citér Jonas_R Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Februar-2017 kl. 11:50
Oprindeligt skrevet af Christian_S Christian_S skrev:

@Jonas, hvis du finder ud af det så sig endelig til!
Jeg har HD Homerun, honeybee.it til WMC in win7 med nrossen program. Og emby. Men live TV i emby har jeg aldrig rigtig fundet ud af. Det kommer data ind i emby, men jeg har kanaler dobblet, Måske fordi jeg har xmltv ind i Emby samt at den trækker fra WMC kanaler?
Jeg aner ikke hvordan man for configureret guide i emby til at vise de kanaler man bruger og sætter nr på med. Det er bare en lang liste over kanaler som er i WMC.


Hej,

Luke fra Emby released en beta I går efter der har været prøvet en del og nu spiller det maks med honeybee.it.

Jeg prøver lige at laver en lille guide senere idag.
Til top
Jonas_R Se dropdown menu
Super bruger
Super bruger


Oprettet: 13-November-2006
Sted: Denmark
Status: Offline
Point: 453
Funktioner Funktioner   Tak (0) Tak(0)   Citér Jonas_R Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Februar-2017 kl. 12:54
Til top
PhuPhyt Se dropdown menu
Junior bruger
Junior bruger


Oprettet: 08-Januar-2006
Sted: Denmark
Status: Offline
Point: 43
Funktioner Funktioner   Tak (0) Tak(0)   Citér PhuPhyt Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Marts-2017 kl. 17:01

Oprindeligt skrevet af NielsR NielsR skrev:

Jeg har nu identificeret problemet, der er det problem i mit program at jeg havde ikke forudset at links til billeder kunne være et HTTPS link, derfor blev output filen genereret forkert, jeg har bygget en ny version af mit program (Pt. kun til Windows 7, da jeg mangler en Windows 8.1 maskine til at compilere koden på, det tager lige lidt tid for mig at gøre sådan en klar)

Du finder version 1.6d på min hjemmeside http://mcefun.nrossen.dk

Jeg har testet at hvis man kører Windows 7 MCE og har problemet er det nok at opgradere tool, og køre en ny import (med billed links slået til), så fixer det problemet med crash, da links så bliver valide links.

Jeg vil godt hører om der er andre end mig, som har et problem med indlæsning efter opdatering til 1.6d jeg har også prøvet at gå tilbage til versionen tidligere uden det bliver bedre. Jeg har nulstillet EPG, samt programmet og kørt servicen som skulle recover database uden det hjælper stort, jeg får denne fejl hver dag nu:

21-03-2017 03:36 - Total number of program entries created is 29588
21-03-2017 03:36 - Total number of series detected is 1741
21-03-2017 03:36 - Now calling LOADMXF.EXE tool and imports data to Windows Media Center...
21-03-2017 03:37 - LOADMXF.exe returned status code -1
21-03-2017 03:37 - Output from LOADMXF.exe:
Fejl: Der opstod følgende fejl under behandling af filen. Der afbrydes.

Værdien var enten for stor eller for lille til en byte uden fortegn.

21-03-2017 03:37 - MCImportXMLTV v1.6d Completed

Optionen "Anvend billede link fra XMLTV....." Slået fra og har faktisk aldrig været slået til hos mig.

Jeg henter XMLTV info direkte fra linket http://xmltv.xmltv.se/channels.xml.gz og laver XMLTV filen som så indlæses med MCImportXMLTV.


Input er velkommen inden jeg får familien på nakken over en MCE (7.0) som ikke gider optage hvad den skal.

Til top
espersen Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 02-November-2005
Sted: Denmark
Status: Offline
Point: 282
Funktioner Funktioner   Tak (0) Tak(0)   Citér espersen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Marts-2017 kl. 17:29
Hedder dit link fra Honeybee ikke noget i stil med 
http://xmltv.honeybee.it/5c231e27rb02883f7027906792cc899d.xml.gz  ?

I MCimport har jeg droppet endelsen .gz 
;o)
Til top
PhuPhyt Se dropdown menu
Junior bruger
Junior bruger


Oprettet: 08-Januar-2006
Sted: Denmark
Status: Offline
Point: 43
Funktioner Funktioner   Tak (0) Tak(0)   Citér PhuPhyt Citér  BesvarSvar Direkte link til dette indlæg Sendt: 22-Marts-2017 kl. 10:09
Oprindeligt skrevet af espersen espersen skrev:

Hedder dit link fra Honeybee ikke noget i stil med 
http://xmltv.honeybee.it/5c231e27rb02883f7027906792cc899d.xml.gz  ?

I MCimport har jeg droppet endelsen .gz 
 
Hej Espersen hvis det er mig du spørger så importeres der korrekt formoder jeg, jeg har ikke ændret noget. Jeg henter ikke direkte fra honeybee.it men med xmltv.exe selv som laver en xmltv.xml fil som jeg indlæser via programmet. Det er selve loadxmf der fejler når der skal indlæses i MCE


Redigeret af PhuPhyt - 22-Marts-2017 kl. 10:23
Til top
kenp Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 14-Oktober-2006
Sted: Denmark
Status: Offline
Point: 521
Funktioner Funktioner   Tak (0) Tak(0)   Citér kenp Citér  BesvarSvar Direkte link til dette indlæg Sendt: 25-Marts-2017 kl. 16:56
Jeg får samme fejl som PhuPhyt
 
og jeg bruger heller ikke link fra honeybee men generet XML :-(
Til top
PhuPhyt Se dropdown menu
Junior bruger
Junior bruger


Oprettet: 08-Januar-2006
Sted: Denmark
Status: Offline
Point: 43
Funktioner Funktioner   Tak (0) Tak(0)   Citér PhuPhyt Citér  BesvarSvar Direkte link til dette indlæg Sendt: 27-Marts-2017 kl. 08:50
Oprindeligt skrevet af kenp kenp skrev:

Jeg får samme fejl som PhuPhyt
 
og jeg bruger heller ikke link fra honeybee men generet XML :-(
 
hej kenp
 
ved ikke om jeg skal være glad eller ked af det, så har jeg da i det mindste en lidelsesfælle, stadig ingen løsning i mit setup desværre.
 
xmltv.xml filen dannes her af sidste nye version af xmltv.exe fra Januar, før det kørte en tidligere udgave fra mener jeg 09 måned 2016, pludselig stoppede det med at fylde data ind omkring midt i marts måned ca. 7 dage før 21.03. Jeg kørte så efter alle kunstens regler oprydning osv. via MCImportXMLTV og genindlæste/genopsatte kanaler i MCE. Samme fejl, kørte derefter en service rutine som beskrevet, som laver en recover af databasen, genindlæste igen kanaler osv. i MCE, samt kørt ny MCImportXMLTV stadig samme fejl. Opdaterede XMLTV.exe. stadig helt det samme også efter hele ovenstående. Så måske bliver de filer der hentes hos på http://xmltv.xmltv.se/channels.xml.gz pludselig fortolket anderledes af xmltv.exe ? Ellers er mit system da gået helt i hegnet.


Redigeret af PhuPhyt - 27-Marts-2017 kl. 08:57
Til top
kenp Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 14-Oktober-2006
Sted: Denmark
Status: Offline
Point: 521
Funktioner Funktioner   Tak (0) Tak(0)   Citér kenp Citér  BesvarSvar Direkte link til dette indlæg Sendt: 27-Marts-2017 kl. 10:20
Det lyder som mit setup, jeg har også haft slettet hele XML, bare i tror om at det var det, jeg havde bare ikke opdaget fejlen tidligere, da det først da den løb tør for data, som var den 25. marts.
 
(jeg brugte tidligere den fra nrossen i 1.6B opdaterede den til 1.6D, ingen forskel, samme fejl.)
Til top
PhuPhyt Se dropdown menu
Junior bruger
Junior bruger


Oprettet: 08-Januar-2006
Sted: Denmark
Status: Offline
Point: 43
Funktioner Funktioner   Tak (0) Tak(0)   Citér PhuPhyt Citér  BesvarSvar Direkte link til dette indlæg Sendt: 04-Maj-2017 kl. 15:37
Hmm Kenp har du også oplevet, at nu har det stået siden 27.03 uden at virke nu er pludselig nogle kanaler kommet til at virke uden jeg har gjort noget ? Jeg gad vide om vi har fået noget underligt ind fra http://xmltv.xmltv.se/channels.xml.gz  som har gjort noget i udu, men noget er ved at blive fixet og det virker lidt hen ad vejen nu ?
Til top
kenp Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 14-Oktober-2006
Sted: Denmark
Status: Offline
Point: 521
Funktioner Funktioner   Tak (0) Tak(0)   Citér kenp Citér  BesvarSvar Direkte link til dette indlæg Sendt: 04-Maj-2017 kl. 15:43
ja min har heller ikke virket siden dag.. jeg har dog for 14 dage siden valgt at gå på den betalte løsning (selv om jeg mister dage i oversigten)
 
Men har en/to maskiner jeg ikke har skiftet det på, der vil jeg da lige se om data er kommet ind på denne igen.
Til top
 
 Besvar Besvar Side  <1 5556575859>
 
Skift forum Forum-tilladelser Se dropdown menu