recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > recordere.dk > Anmeldelser
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Anmeldelse af Humax BXR HD+
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Anmeldelse af Humax BXR HD+

 Besvar Besvar Side  <1 3536373839 40>
Forfatter
Besked
nesager Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 05-November-2006
Sted: Nordvestjylland
Status: Offline
Point: 1802
Funktioner Funktioner   Tak (0) Tak(0)   Citér nesager Citér  BesvarSvar Direkte link til dette indlæg Sendt: 03-April-2012 kl. 09:28
Oprindeligt skrevet af Allan Jensen Allan Jensen skrev:

Oprindeligt skrevet af nesager nesager skrev:

Er der nogen der bruger Humax fjernbetjening til at betjene TV`et.?
Og hvis der er ,hvordan virker det?
 
 
Jeg bruger også fjernbetjeningen til mit TV og gamle DVD/harddiskoptager og det virker meget fint.
Jeg har ikke problemer med mine Boxer kort overhovedet, så hvad det er der giver dig problemer er for mig en gåde.


Tak for svaret Allan.
Så vil jeg prøve med mit Sony EX 723.
Har lige en rettelse til mit indlæg angående kort,det var med mit extra kort der var problemer på Humax,kører fint i TV.
Der var ingen problemer med hovedkort hverken på Humax eller tv.
Vil lige prøve at smide extra kort i Humax,og se om det er bedre i dag.
Mvh.
Ps.Har lige smidt extrakort i Humax,og det ser ud til det virker i dag.


Redigeret af nesager - 03-April-2012 kl. 09:37
Til top
kanvas Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 03-November-2005
Sted: Måløv
Status: Offline
Point: 295
Funktioner Funktioner   Tak (0) Tak(0)   Citér kanvas Citér  BesvarSvar Direkte link til dette indlæg Sendt: 03-April-2012 kl. 09:41
Oprindeligt skrevet af flemmingjensens flemmingjensens skrev:


Har forresten også problemer med at afkode kanaler på min Humax.
Den kommer ofte og fortæller at der ikke er kort i læseren, ellers at jeg ikke abonnere på denne kanal.
Men oftest på disney og tv2film.
Alle mine tre kort gør det, og når jeg så har fået beskeden 6 til 8 gange, bliver der konstant sort skærm. Jeg kan så tage kortet ud og sætte det i et andet tv i huset, og vupti der er billede med det samme. Kortet ud igen og ned i min humax, og så kører det igen nogle dage.
Virker som om at Humax ikke opdaterer kortkoder rigtigt.
Nogen som kender til denne fejl.??

 
Oplever også dette problem en gang imellem, men mener ikke at denne fejl ligger i Humax BXR HD+, idet jeg ligeledes oplevede dette med min "gamle" Sagem DTR 94500 HD box.
Yamaha CX-A5100/MX-A5000, Accuphase P-360, JBL 250ti, JBL LS Center, Mission 731, Velodyne SPL 1200 ultra, Oppo UDP-203 + Denon 3910 SDI, DVDO VP50, JVC HD-DLA100, Lissau 96" Tab-Tension.

Til top
flemmingjensens Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 11-November-2011
Sted: DK
Status: Offline
Point: 19
Funktioner Funktioner   Tak (0) Tak(0)   Citér flemmingjensens Citér  BesvarSvar Direkte link til dette indlæg Sendt: 03-April-2012 kl. 11:34
Oprindeligt skrevet af kanvas kanvas skrev:

Oprindeligt skrevet af flemmingjensens flemmingjensens skrev:


Har forresten også problemer med at afkode kanaler på min Humax.
Den kommer ofte og fortæller at der ikke er kort i læseren, ellers at jeg ikke abonnere på denne kanal.
Men oftest på disney og tv2film.
Alle mine tre kort gør det, og når jeg så har fået beskeden 6 til 8 gange, bliver der konstant sort skærm. Jeg kan så tage kortet ud og sætte det i et andet tv i huset, og vupti der er billede med det samme. Kortet ud igen og ned i min humax, og så kører det igen nogle dage.
Virker som om at Humax ikke opdaterer kortkoder rigtigt.
Nogen som kender til denne fejl.??

 
Oplever også dette problem en gang imellem, men mener ikke at denne fejl ligger i Humax BXR HD+, idet jeg ligeledes oplevede dette med min "gamle" Sagem DTR 94500 HD box.

Ja, det er sgu lidt mystisk...
Mvh. Flemming
Til top
flemmingjensens Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 11-November-2011
Sted: DK
Status: Offline
Point: 19
Funktioner Funktioner   Tak (0) Tak(0)   Citér flemmingjensens Citér  BesvarSvar Direkte link til dette indlæg Sendt: 03-April-2012 kl. 11:37
Oprindeligt skrevet af RasmusGlud RasmusGlud skrev:

Oprindeligt skrevet af filmfreak filmfreak skrev:

Ja det kunne godt tyde på at Humax kan have et problem med at opdatere boxerkortet
Lignende problem omtales her:


Ja, der er tilsyneladende (eller muligvis) problemer med nye Boxer-kort og Humax-bokse. I tråden du henviser til, har jeg netop afgivet et svar med mine observationer. Af hensyn til folk, som mig selv, de ikke magter at holde styr på 500 tråde i samme browser-vindue, poster jeg også svaret her:


Citér


Tak for information i to. :-)
Poster også lige i den tråd, så det er samlet et sted.
Mvh. Flemming
Til top
nesager Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 05-November-2006
Sted: Nordvestjylland
Status: Offline
Point: 1802
Funktioner Funktioner   Tak (0) Tak(0)   Citér nesager Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-April-2012 kl. 15:01
Hej.
Vil lige høre,om der er andre der oplever en del udfald på de nye HD kanaler på Humax HD+.
Når jeg har scannet dem ind virker det som regel,men efter en tid meddeler boxen at der er ingen signal / krypteret eller for svag signal.
Kræver Mux5 mere signal en de andre Mux?
Mvh.
Til top
RasmusGlud Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 02-April-2012
Sted: Randers
Status: Offline
Point: 14
Funktioner Funktioner   Tak (0) Tak(0)   Citér RasmusGlud Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-April-2012 kl. 16:43
Oprindeligt skrevet af nesager nesager skrev:

Hej.
Vil lige høre,om der er andre der oplever en del udfald på de nye HD kanaler på Humax HD+.
Når jeg har scannet dem ind virker det som regel,men efter en tid meddeler boxen at der er ingen signal / krypteret eller for svag signal.
Kræver Mux5 mere signal en de andre Mux?
Mvh.


Jeg oplever præcis samme fænomen på mine Humax-bokse (både BXR-HD og BXR-HD+) - i går f.eks. forsvandt signalet helt og boksen viste 0 % på både signalstyrke og kvalitet. Jeg tror ikke, det er fordi MUX5 kræver mere signal, da jeg normalt har på den gode side 70 % styrke på denne MUX, når den vel og mærket fungere. Et udfald fra 70 % til 0 % er i min logik noget andet, end blot "krav på mere signal".

Da jeg oplevede udfaldet i går, tænkte jeg desværre ikke langt nok til at teste, om det var gældende på alle mine tre Humax-bokse. Var det pludselige manglende signal gældende på alle tre boske, var det nok ikke et problem hos mig. Jeg tester næste gang, jeg oplever det!

So-far har jeg valgt at tro, at det evt. kan være et problem hos udbyder, da DVB-T2 trods alt kun har været i luften i en lille uges tid og derfor muligvis har brug for jursteringer. Det er kun et gæt, men lad tiden vise det.


Redigeret af RasmusGlud - 08-April-2012 kl. 16:44
Til top
nesager Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 05-November-2006
Sted: Nordvestjylland
Status: Offline
Point: 1802
Funktioner Funktioner   Tak (0) Tak(0)   Citér nesager Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-April-2012 kl. 16:58
Hej.
Vi ser hvad der sker.
Til top
RasmusGlud Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 02-April-2012
Sted: Randers
Status: Offline
Point: 14
Funktioner Funktioner   Tak (0) Tak(0)   Citér RasmusGlud Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-April-2012 kl. 09:38
Så var problemet med manglende signal på MUX5 (DVB-T2) tilbage i går søndag eftermiddag. Jeg prøvede som lovet, at teste alle bokse og der var som forventet intet signal på alle.

Dertil lavede jeg en kanalsøgning på én af boksene, for at se resultatet deraf. Humax-boksen fandt INGEN kanaler på MUX5 og gemte derfor kun 36 kanaler. Senere på aftenen konstaterede jeg på en af de andre Humax-bokse, hvor MUX5-kanalerne stadig var kodet ind, at signalet var tilbage. Derfor lavede jeg en ny søgning på boksen som ikke længere havde kanalerne og wupti - tilbage var de!

Derfor er jeg overbevist om, at et er en fejl fra Boxer. Lad os håbe, det blot er begynder-vanskeligheder ;)

Jeg kan se, at det er nogenlunde samme konklusion, i denne tråd.
Til top
Allan Jensen Se dropdown menu
Bruger
Bruger


Oprettet: 10-April-2006
Sted: Nordsjælland-DK
Status: Offline
Point: 238
Funktioner Funktioner   Tak (0) Tak(0)   Citér Allan Jensen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-April-2012 kl. 12:56
Det er også sket her hos mig i dag - ingen signal på MUX5 (DVB-T2) fra Gladsaxe senderen.
Til top
filmfreak Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 27-April-2005
Sted: Denmark
Status: Offline
Point: 1234
Funktioner Funktioner   Tak (0) Tak(0)   Citér filmfreak Citér  BesvarSvar Direkte link til dette indlæg Sendt: 16-April-2012 kl. 13:32
Er det kun på min (nye) BXR HD+ at blæseren af til kører op i hastighed og dermed er tydelig hørbar  - dog stadig på et nogenlunde acceptabel støjniveau  ??
 
Boksen står ellers helt frit så den kan komme af med varmen.
 
For det meste kører blæseren ikke (heldigvis) og der forekommer kun en svag summen fra den.
 
En anden ting:
 
Hvordan tvinger man den via EPG til at optage to programmer lige efter hinanden når man har sat 'end-padding' til f.eks 10 min ?
 


Redigeret af filmfreak - 16-April-2012 kl. 13:36
Til top
Mufti Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 25-Marts-2010
Sted: Taastrup
Status: Offline
Point: 4126
Funktioner Funktioner   Tak (0) Tak(0)   Citér Mufti Citér  BesvarSvar Direkte link til dette indlæg Sendt: 16-April-2012 kl. 18:48
Jeg kører med end padding.
 
Du sætter den bare til at optage.
 
Ikke noget med tvang.Wink
 
Det første program slutter når det andet starter, så der kun kommer padding på det sidste.
Til top
Allan Jensen Se dropdown menu
Bruger
Bruger


Oprettet: 10-April-2006
Sted: Nordsjælland-DK
Status: Offline
Point: 238
Funktioner Funktioner   Tak (0) Tak(0)   Citér Allan Jensen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 18-April-2012 kl. 11:38
Jeg mangler TV2 på kanalplads 2 fra Boxer, har det mon noget at gøre med de problemer Boxer har i øjeblikket. Alle øvrige kanaler ligger på de rigtige pladser og fungerer fint.
 
Til top
 
 Besvar Besvar Side  <1 3536373839 40>
 
Skift forum Forum-tilladelser Se dropdown menu