recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Modtagelse og distribution > Streaming media
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Apple TV 4K hakker ved UHD-rips
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Apple TV 4K hakker ved UHD-rips

 Besvar Besvar Side  <12
Forfatter
Besked
Steen6400 Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 27-December-2010
Sted: Sønderborg
Status: Offline
Point: 1984
Funktioner Funktioner   Tak (0) Tak(0)   Citér Steen6400 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-Oktober-2018 kl. 12:13
Er der en nyere firmware til dine switche, jeg havde problemer i starten med at ATV 4K ikke kunne finde netværket, hvor problemet forsvandt efter firmware opdatering af switchen.
LG OLED65E6V, Oppo UDP-203, Marantz SR6011/AMP150.4, 7.2.4 Jamo D500 LCR/MiniMe P12
ATV 4K, Nvidia Shield TV, HDHomerun Expand 4x DVB-C, Stofa, Galaxy S7, Pebble Time Round
Til top
Annonce


Til top
Rolf Lemmike Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 25-Maj-2007
Status: Offline
Point: 987
Funktioner Funktioner   Tak (0) Tak(0)   Citér Rolf Lemmike Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-Oktober-2018 kl. 13:11
Det er standard plug n play switche, så jeg ved ikke hvordan jeg skulle kunne tilgå dem for firmware-opdatering.
Til top
skandshus Se dropdown menu
Super bruger
Super bruger


Oprettet: 01-November-2010
Status: Offline
Point: 250
Funktioner Funktioner   Tak (0) Tak(0)   Citér skandshus Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-Oktober-2018 kl. 16:02
Oprindeligt skrevet af Rolf Lemmike Rolf Lemmike skrev:

Det er standard plug n play switche, så jeg ved ikke hvordan jeg skulle kunne tilgå dem for firmware-opdatering.

Kan jo være den ikke kan følge med evt?

en ting er 1000mbit en anden ting er om den bliver overbelastet hvis det bare er en billig dum switch du har kørende.

Jeg har begge mine Appletv4k kørende.. på Wifi
jeg har lige testet igen for en sikkerhed, de kører 4k film uden problemer.. 1:1

har du evt tjekket om du har et eller andet sjovt lyd format kørende der kan give knuder?

Til top
Rolf Lemmike Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 25-Maj-2007
Status: Offline
Point: 987
Funktioner Funktioner   Tak (0) Tak(0)   Citér Rolf Lemmike Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-Oktober-2018 kl. 16:26
Det var forskellige rips med forskellige lydformater. Og atmos er slået fra. 
Det fungerede ikke trådløst.
Men hey, nu kører det fint. Så en hel film i går, uden et eneste udfald.


Redigeret af Rolf Lemmike - 13-Oktober-2018 kl. 16:27
Til top
 
 Besvar Besvar Side  <12
 
Skift forum Forum-tilladelser Se dropdown menu