recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Recordere, afspillere og foto > Blu-ray afspillere
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - BD-D8500N stoppet på "HELLO"
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

BD-D8500N stoppet på "HELLO"

 Besvar Besvar
Forfatter
Besked
linievej13 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 21-Februar-2018
Status: Offline
Point: 4
Funktioner Funktioner   Tak (0) Tak(0)   Citér linievej13 Citér  BesvarSvar Direkte link til dette indlæg Emne: BD-D8500N stoppet på "HELLO"
    Sendt: 21-Februar-2018 kl. 14:13
Hej allesammen

Jeg har købt en SAMSUNG BD-D8500N brugt og er blevet noget snydt. Når jeg starter den stopper den på "HELLO" i displayet ved opstart. Det betyder også at der intet signal bliver sendt til TV'et.

Jeg har fundet denne tråd (http://www.justanswer.co.uk/electronics/8s11y-blu-ray-dvd-player-bd-d8500m-stuck-hello-front.html) hvor en har samme problem.

Er her andre som har haft samme problem?

Da jeg ikke kan få signal til skærmen ved jeg ikke om jeg kan prøve med en USB Firmware opdatering. Hvad jeg kan se ud fra opgraderingsguiden her: http://www.samsung.com/dk/support/model/BD-D8500N/XE, så skal man kunne bruge noget menu på skærmen som jeg så ikke kan få adgang til.


Redigeret af linievej13 - 21-Februar-2018 kl. 14:41
Til top
Annonce


Til top
JørgenT Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 21-Marts-2004
Sted: 9530, DK
Status: Offline
Point: 3678
Funktioner Funktioner   Tak (0) Tak(0)   Citér JørgenT Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 16:47
Oprindeligt skrevet af linievej13 linievej13 skrev:

Da jeg ikke kan få signal til skærmen ved jeg ikke om jeg kan prøve med en USB Firmware opdatering. Hvad jeg kan se ud fra opgraderingsguiden her:
, så skal man kunne bruge noget menu på skærmen som jeg så ikke kan få adgang til.
For lige at være helt sikker med "kan ikke få signal til skærmen" - så er det igennem HDMI kabel til TV, og pågældende HDMI indgang på TV er valgt?

Men ellers, ja det er en maskine der kan give problemer. Dead


Redigeret af JørgenT - 21-Februar-2018 kl. 16:48
Mvh. JørgenT
Til top
linievej13 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 21-Februar-2018
Status: Offline
Point: 4
Funktioner Funktioner   Tak (0) Tak(0)   Citér linievej13 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 17:40
Ja har prøvet mede forskellige HDMI kabler og i de forskellige porte i TV. har sågar prøvet med det gule AV kabel.
Til top
KlausDM Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 12-Marts-2010
Sted: Hammel, Jylland
Status: Offline
Point: 14378
Funktioner Funktioner   Tak (0) Tak(0)   Citér KlausDM Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 18:38
Min modelbane, http://modelbaneeuropa.dk
Min hjemmeside, http://moppe.dk
Til top
linievej13 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 21-Februar-2018
Status: Offline
Point: 4
Funktioner Funktioner   Tak (0) Tak(0)   Citér linievej13 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 21:24
Hej Klaus
Det var da noget af et alternativ.
Det er noget med en hukommelses chip på undersiden af bundkortet som skal nulstilles med nogle kabler. Er det rigtigt forstået få langt?
Mon der findes en video som viser det? Har selv ledt uden held
Til top
 
 Besvar Besvar
 
Skift forum Forum-tilladelser Se dropdown menu