recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Modtagelse og distribution > Streaming media
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Disney+ virker ikke på ATV4 (løst)
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Disney+ virker ikke på ATV4 (løst)

 Besvar Besvar Side  12>
Forfatter
Besked
Axlon Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 26-Maj-2004
Sted: Denmark
Status: Offline
Point: 1111
Funktioner Funktioner   Tak (0) Tak(0)   Citér Axlon Citér  BesvarSvar Direkte link til dette indlæg Emne: Disney+ virker ikke på ATV4 (løst)
    Sendt: 09-April-2021 kl. 21:45
Hej
Er der andre der har problemer med Disney+ på ATV4 her til aften?
Her til aften startede vi app’en, men den blev bare ved med at stå og loade.
Netflix, DR mm. virker uden problemer.
Genstart af ATV4 hjalp heller.
Geninstallerede app’en, men når jeg forsøger at logge ind, melder den error42.
Det mærkelige er at Disney+ virker fint på min iPad og på min Android telefon, på samme internet forbindelse?


Redigeret af Axlon - 10-April-2021 kl. 19:48
Mvh Jesper
Til top
hopgreve Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 19-Juni-2007
Sted: Greve
Status: Offline
Point: 6255
Funktioner Funktioner   Tak (0) Tak(0)   Citér hopgreve Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-April-2021 kl. 22:22
Hej , nej , det virker fint her på ATV4K
MVH
PANASONIC 55CX725 | Pioneer VSX832 | TP TUBE 500/200/160 | PANASONIC BD220 | ATV4K
Til top
Axlon Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 26-Maj-2004
Sted: Denmark
Status: Offline
Point: 1111
Funktioner Funktioner   Tak (0) Tak(0)   Citér Axlon Citér  BesvarSvar Direkte link til dette indlæg Sendt: 09-April-2021 kl. 22:28
Kan se på downdetector at jeg ikke er den eneste, så det er nok hos Disney eller ISP hvor problemet er.
Undres bare over at det kun er på vores ATV4 problemet er.
Nå det virker sgu nok igen i morgen aften.
Mvh Jesper
Til top
Axlon Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 26-Maj-2004
Sted: Denmark
Status: Offline
Point: 1111
Funktioner Funktioner   Tak (0) Tak(0)   Citér Axlon Citér  BesvarSvar Direkte link til dette indlæg Sendt: 10-April-2021 kl. 13:32
Så kom der igen liv i Disney+ på vores ATV4.
Burde jo have indset at det nok endnu engang var vores router fra Hiper der var problemet. En genstart afhjalp problemmet.
Det snød mig at både Netflix og DR virkede uden problemer på vores ATV, og at Disney+ virkede fint på iPads og telefon på samme netværk.
Mvh Jesper
Til top
lahan Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 14-September-2004
Sted: Denmark
Status: Offline
Point: 9042
Funktioner Funktioner   Tak (0) Tak(0)   Citér lahan Citér  BesvarSvar Direkte link til dette indlæg Sendt: 10-April-2021 kl. 13:38
Oprindeligt skrevet af Axlon Axlon skrev:

Så kom der igen liv i Disney+ på vores ATV4.
Burde jo have indset at det nok endnu engang var vores router fra Hiper der var problemet. En genstart afhjalp problemmet.
Det snød mig at både Netflix og DR virkede uden problemer på vores ATV, og at Disney+ virkede fint på iPads og telefon på samme netværk.
måske du bare skulle droppe hiper routeren.
Til top
DanishCanadian Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 18-April-2020
Status: Offline
Point: 335
Funktioner Funktioner   Tak (0) Tak(0)   Citér DanishCanadian Citér  BesvarSvar Direkte link til dette indlæg Sendt: 10-April-2021 kl. 13:43
Oprindeligt skrevet af lahan lahan skrev:

Oprindeligt skrevet af Axlon Axlon skrev:

Så kom der igen liv i Disney+ på vores ATV4.
Burde jo have indset at det nok endnu engang var vores router fra Hiper der var problemet. En genstart afhjalp problemmet.
Det snød mig at både Netflix og DR virkede uden problemer på vores ATV, og at Disney+ virkede fint på iPads og telefon på samme netværk.
måske du bare skulle droppe hiper routeren.
Måske du skulle droppe Hiper. De havde ikke styr på en skid da vi var kunder. Virkelig skidt firma. 
Til top
Axlon Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 26-Maj-2004
Sted: Denmark
Status: Offline
Point: 1111
Funktioner Funktioner   Tak (0) Tak(0)   Citér Axlon Citér  BesvarSvar Direkte link til dette indlæg Sendt: 10-April-2021 kl. 14:00
Oprindeligt skrevet af lahan lahan skrev:

Oprindeligt skrevet af Axlon Axlon skrev:

Så kom der igen liv i Disney+ på vores ATV4.
Burde jo have indset at det nok endnu engang var vores router fra Hiper der var problemet. En genstart afhjalp problemmet.
Det snød mig at både Netflix og DR virkede uden problemer på vores ATV, og at Disney+ virkede fint på iPads og telefon på samme netværk.
måske du bare skulle droppe hiper routeren.
Ja jeg har længe overvejet at smide en Unifi USG på.
Mvh Jesper
Til top
lahan Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 14-September-2004
Sted: Denmark
Status: Offline
Point: 9042
Funktioner Funktioner   Tak (0) Tak(0)   Citér lahan Citér  BesvarSvar Direkte link til dette indlæg Sendt: 10-April-2021 kl. 14:03
Oprindeligt skrevet af Axlon Axlon skrev:

Oprindeligt skrevet af lahan lahan skrev:

Oprindeligt skrevet af Axlon Axlon skrev:

Så kom der igen liv i Disney+ på vores ATV4.
Burde jo have indset at det nok endnu engang var vores router fra Hiper der var problemet. En genstart afhjalp problemmet.
Det snød mig at både Netflix og DR virkede uden problemer på vores ATV, og at Disney+ virkede fint på iPads og telefon på samme netværk.
måske du bare skulle droppe hiper routeren.
Ja jeg har længe overvejet at smide en Unifi USG på.
jeg har en usg på hiper, den virker fint.
Til top
Axlon Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 26-Maj-2004
Sted: Denmark
Status: Offline
Point: 1111
Funktioner Funktioner   Tak (0) Tak(0)   Citér Axlon Citér  BesvarSvar Direkte link til dette indlæg Sendt: 10-April-2021 kl. 17:12
Oprindeligt skrevet af lahan lahan skrev:

jeg har en usg på hiper, den virker fint.
Er det bare at sætte Hiper routeren i bridgemode (kører over coax), og så smide USG'en på, eller er der en bunke man skal sætte op på USG'en via ens Unifi controller?
Mvh Jesper
Til top
lahan Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 14-September-2004
Sted: Denmark
Status: Offline
Point: 9042
Funktioner Funktioner   Tak (0) Tak(0)   Citér lahan Citér  BesvarSvar Direkte link til dette indlæg Sendt: 10-April-2021 kl. 18:14
Oprindeligt skrevet af Axlon Axlon skrev:

Oprindeligt skrevet af lahan lahan skrev:

jeg har en usg på hiper, den virker fint.
Er det bare at sætte Hiper routeren i bridgemode (kører over coax), og så smide USG'en på, eller er der en bunke man skal sætte op på USG'en via ens Unifi controller?
jeg har bare fjernet hiper routeren, dog  på fiber.
Til top
Axlon Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 26-Maj-2004
Sted: Denmark
Status: Offline
Point: 1111
Funktioner Funktioner   Tak (0) Tak(0)   Citér Axlon Citér  BesvarSvar Direkte link til dette indlæg Sendt: 10-April-2021 kl. 18:33
Ja jeg slipper desvære ikke for Hiper routeren, da det er over coax.
Mvh Jesper
Til top
Rasmus Larsen Se dropdown menu
Guld medlem
Guld medlem
Avatar
FlatpanelsDK

Oprettet: 23-Januar-2010
Sted: Danmark
Status: Offline
Point: 2691
Funktioner Funktioner   Tak (0) Tak(0)   Citér Rasmus Larsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-April-2021 kl. 08:05
Kan du ikke sætte Hiper-routeren op som modem og så sætte egen WiFi-router op til at styre jeres netværk? Sådan har jeg da ofte gjort det med bredbånd fra bl.a. TDC/YouSee.
Til top
 
 Besvar Besvar Side  12>
 
Skift forum Forum-tilladelser Se dropdown menu