recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Recordere, afspillere og foto > Andre video-optagere
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - DV capture / dårlig lydkvalitet på Windows 10?
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

DV capture / dårlig lydkvalitet på Windows 10?

 Besvar Besvar
Forfatter
Besked
cro123 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 21-Marts-2020
Status: Offline
Point: 3
Funktioner Funktioner   Tak (0) Tak(0)   Citér cro123 Citér  BesvarSvar Direkte link til dette indlæg Emne: DV capture / dårlig lydkvalitet på Windows 10?
    Sendt: 21-Marts-2020 kl. 15:42
Hej

Jeg har et underligt problem, som jeg har puslet med noget tid, uden at finde en løsning.
Jeg har en gammel DV camcorder (JVC) og en masse gamle mini-DV bånd, som jeg gerne vil have overspillet til min Windows 10 computer via Firewire.

Når jeg afspiller bånd på selve camcorderen, er kvalitet af både billede og lyd fin.
Jeg kan også slutte camcorder til AV-indgang på TV, og billede+lyd er fin.

Når jeg laver capture på min Windows 10 computer via Firewire, så er billedet perfekt, MEN kvaliteten af lyden bliver dårlig. Det er som om lyden bliver lidt "metallisk" og med en lille smule ekko nogle gange. Det forstår jeg ikke, da jeg var af den opfattelse, at både billede+lyd er digital på mini-DV bånd, så hvordan kan lyd-kvaliteten blive dårlig, mens billedet er perfekt???

Jeg har prøvet en masse forskellige ting:
- Windows update
- BIOS update
- Opdatering af drivere til lydkort og grafikkort
- Prøvet forskellige firewire drivere (også "legacy")
- To forskellige firewire kort
- To forskellige firewire kabler
- Forskellige capture programmer (også WinDV).
- Capture i DV1 og DV2 format

Men resultatet er altid det samme.

Min computer er en kraftig stationær computer med rigelig ydelse. Og der er ikke nogen "dropped frames" under capture.

Er der nogen, der har en idé om, hvad det kan skyldes?

Til top
Thomas.T Se dropdown menu
Bruger
Bruger


Oprettet: 25-Juni-2016
Status: Offline
Point: 99
Funktioner Funktioner   Tak (0) Tak(0)   Citér Thomas.T Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Marts-2020 kl. 20:56
Oprindeligt skrevet af cro123 cro123 skrev:

Det er som om lyden bliver lidt "metallisk"...


Den beskrivelse plejer at betyde mismatch mellem sample rates (og manglende anti-aliasing).
Tjek at din capture sample rate er den samme som din kilde. Normalt 48Khz. Kan dog også være 44.1 og 32 Khz.
Til top
cro123 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 21-Marts-2020
Status: Offline
Point: 3
Funktioner Funktioner   Tak (0) Tak(0)   Citér cro123 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 22-Marts-2020 kl. 13:30
Tak for feedback.

På camcorder står der "48kHz/FULL" i øverste venstre hjørne under playback.

Når jeg laver capture i DV1/DV2 format, kan jeg ikke se, at der er nogen mulighed for at angive sample rate. Måske fordi, at det er ren overførsel af digital information?

Jeg kan i et andet capture program vælge at lave DVD capture til MPEG, hvor sampling rate kan angives. Hvis jeg angiver 48000Hz, bliver resultatet præcis det samme, som under DV capture. Stadig dårlig lyd.


Til top
csell Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 16-Juni-2006
Sted: Denmark
Status: Offline
Point: 3246
Funktioner Funktioner   Tak (0) Tak(0)   Citér csell Citér  BesvarSvar Direkte link til dette indlæg Sendt: 22-Marts-2020 kl. 18:06




Redigeret af csell - 22-Marts-2020 kl. 18:07
Til top
 
 Besvar Besvar
 
Skift forum Forum-tilladelser Se dropdown menu