recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Visnings- og lytte-udstyr > Projektorer
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - HDMI virker ikke - BenQ W1070
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

HDMI virker ikke - BenQ W1070

 Besvar Besvar Side  12>
Forfatter
Besked
Hungr Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 13-Maj-2018
Sted: Danmark
Status: Offline
Point: 9
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hungr Citér  BesvarSvar Direkte link til dette indlæg Emne: HDMI virker ikke - BenQ W1070
    Sendt: 13-Maj-2018 kl. 08:16
Skiftede pæren i forgårs, som jeg har gjort så mange gange før, og da jeg tilsluttede projektoren virkede HDMI pludseligt ikke.
Havde brugt projektoren få timer inden, uden problemer...

Har den tilsluttet til en pc, i et fastmonteret setup med fastramme lærred og et rigtigt godt hdmi kabel.
Købte projektoren i 2013, og den har virket upåklageligt lige siden.

Kan se den får et eller andet signal, for søgningen på hdmi porten uden kabel i er overstået på et par sekunder, hvorimod søgningen på hdmi porten med tilslutningen tager i omegnen af et minut, inden den siger 'ingen kilde'...

Hvad jeg har prøvet:
Testet begge hdmi porte...
Testet med et andet kabel...
Nulstillet indstillingerne...
Bandet og svovlet...
Ladet projektoren stå i et døgn uden nogen former for tilslutning...
Pustet ind i alle stik...
Bedt en stille bøn...
Søgt på nettet efter vejledning...


Det er som skrevet en BenQ W1070 med firmware 1.6

Er der én eller flere, der har nogle gode idéer?
Setuppet fungerer som min eneste pc, mit fjernsyn og hjemmebiograf...

På forhånd tak,
Nidhug

Til top
Annonce


Til top
mnielsen Se dropdown menu
Super bruger
Super bruger


Oprettet: 12-Maj-2017
Status: Offline
Point: 450
Funktioner Funktioner   Tak (0) Tak(0)   Citér mnielsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-Maj-2018 kl. 08:51
Husker du, at du ved frakobling og tilslutning med HDMI-stik skal afbryde strømmen først for alle apparater, henne ved stikkontakten? 

Ved godt, at der er delte meninger om dette, men bare for at være på den sikre side.
Til top
Hungr Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 13-Maj-2018
Sted: Danmark
Status: Offline
Point: 9
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hungr Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-Maj-2018 kl. 09:09
Det har jeg aldrig gjort med nogen hdmi tilkoblinger, og har aldrig oplevet problemer med det før...
Men lod den som skrevet stå et døgn på spisebordet, unplugged, i tilfælde af noget elektricitets-fnidder-fnadder...
Til top
mnielsen Se dropdown menu
Super bruger
Super bruger


Oprettet: 12-Maj-2017
Status: Offline
Point: 450
Funktioner Funktioner   Tak (0) Tak(0)   Citér mnielsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-Maj-2018 kl. 09:30
Oprindeligt skrevet af Hungr Hungr skrev:

Det har jeg aldrig gjort med nogen hdmi tilkoblinger, og har aldrig oplevet problemer med det før...
Men lod den som skrevet stå et døgn på spisebordet, unplugged, i tilfælde af noget elektricitets-fnidder-fnadder...

Nok derfor, der er delte meninger om det at afbryde strømmen først. Det kan gå godt flere gange efter hinanden - lige pludselig, så går den ikke længere. Ligesom "Sikker fjernelse af hardware i Windows"...

Andre bud?
Til top
Hungr Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 13-Maj-2018
Sted: Danmark
Status: Offline
Point: 9
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hungr Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-Maj-2018 kl. 09:42
Burde den anden hdmi port så ikke stadigvæk virke, eller mener du at det er helt inde i "hdmi controlleren" den er stået af?
Til top
JørgenT Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 21-Marts-2004
Sted: 9530, DK
Status: Offline
Point: 3733
Funktioner Funktioner   Tak (0) Tak(0)   Citér JørgenT Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-Maj-2018 kl. 09:44
Oprindeligt skrevet af Hungr Hungr skrev:

Det har jeg aldrig gjort med nogen hdmi tilkoblinger, og har aldrig oplevet problemer med det før...
Men lod den som skrevet stå et døgn på spisebordet, unplugged, i tilfælde af noget elektricitets-fnidder-fnadder...
En PC er noget af det værste, her sidder der normalt 2 kondensatorer fra nul og fase ledning til stel/chassis som EMC støjafkobling. 
Så hvis PC ikke er tilkoblet stikkontakt med jord kan du få omkring 115V AC (spændingsdeling af 230V AC) kapacitivt koblet spænding. 
Du vil ikke være i tvivl hvis du prøver at røre PC stel samtidig med andet jordet udstyr, f.eks en radiator LOL

Måske HDMI indgang eller grafikkort udgang er brændt af, og her hjælper det ikke at den har været slukket for at undgå "noget elektricitets-fnidder-fnadder"  Big smile

Har du prøvet at koble anden kilde på projector HDMI i stedet for PC, og anden monitor til PC for at teste begge dele?
Mvh. JørgenT
Til top
Hungr Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 13-Maj-2018
Sted: Danmark
Status: Offline
Point: 9
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hungr Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-Maj-2018 kl. 09:47
Har ikke andet udstyr at teste med, så nej...

Hmmm...
Du tror altså det er pc'en den er gal med?
Til top
JørgenT Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 21-Marts-2004
Sted: 9530, DK
Status: Offline
Point: 3733
Funktioner Funktioner   Tak (0) Tak(0)   Citér JørgenT Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-Maj-2018 kl. 09:50
Det kan jo være begge dele, så for at udelukke... Wink
Mvh. JørgenT
Til top
Hungr Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 13-Maj-2018
Sted: Danmark
Status: Offline
Point: 9
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hungr Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-Maj-2018 kl. 10:17
Har vist et langt RGB kabel liggende, kan prøve med det senere...
Så kan det da være jeg kan få et eller andet udelukket fra ligningen
Til top
Hungr Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 13-Maj-2018
Sted: Danmark
Status: Offline
Point: 9
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hungr Citér  BesvarSvar Direkte link til dette indlæg Sendt: 16-Maj-2018 kl. 14:50
Tog projektor og pc med til en lokal IT mand i går aftes, så alle variabler kunne testes igennem...

PC'en fungerede upåklageligt...
Projektoren fungerede med et VGA kabel tilsluttet...
Projektoren kunne få billede via HDMI, hvis den kilde der blev sat til havde været slukket inden. Men den kunne f.eks. ikke holde billedet fra bios opstart til splash screen, altså når den skulle reagere på en ændret opløsning. Så mistede den signalet...
Så HDMI er helt sikkert færdigt på projektoren...
Har bestilt et langt VGA kabel, og så kører jeg med det indtil projektoren dør og skal udskiftes
Til top
claus_jac Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 06-August-2008
Sted: Denmark
Status: Offline
Point: 4594
Funktioner Funktioner   Tak (0) Tak(0)   Citér claus_jac Citér  BesvarSvar Direkte link til dette indlæg Sendt: 16-Maj-2018 kl. 15:40
forvent en del "støj" i billedet når du kører via VGA. Analoge signaler er virkelig ikke gode i dag.
Til top
mnielsen Se dropdown menu
Super bruger
Super bruger


Oprettet: 12-Maj-2017
Status: Offline
Point: 450
Funktioner Funktioner   Tak (0) Tak(0)   Citér mnielsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 16-Maj-2018 kl. 17:17
Oprindeligt skrevet af claus_jac claus_jac skrev:

forvent en del "støj" i billedet når du kører via VGA. Analoge signaler er virkelig ikke gode i dag.

Det er jo nok også mere for at teste skidtet...Smile
Til top
 
 Besvar Besvar Side  12>
 
Skift forum Forum-tilladelser Se dropdown menu