recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Visnings- og lytte-udstyr > Hi-Fi
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Jamo til Pioneer VSX-920
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Jamo til Pioneer VSX-920

 Besvar Besvar
Forfatter
Besked
jensoest Se dropdown menu
Bruger
Bruger


Oprettet: 22-December-2009
Status: Offline
Point: 205
Funktioner Funktioner   Tak (0) Tak(0)   Citér jensoest Citér  BesvarSvar Direkte link til dette indlæg Emne: Jamo til Pioneer VSX-920
    Sendt: 27-Marts-2024 kl. 17:24
Jeg forsøger at koble højtalersættet Jamo SAT200II + Jamo SW200II til surround receiveren Pioneer VSX-920. Satellithøjtalerne går som anvist gennem subwooferen.

Lyden er flad, dåseagtig og med begrænset bas. Jeg har prøvet snart sagt alt for at finde fejlen. 

Jeg husker, at lyden var ok, da jeg havde det samme højtalersæt koblet til en Yamaha stereo receiver for 20 år siden.

Er der noget fundamentalt der gør, at højtalersættet ikke kan anvendes med VSX-920?


Redigeret af jensoest - 27-Marts-2024 kl. 17:30
Til top
KlausDM Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 12-Marts-2010
Sted: Hammel, Jylland
Status: Online
Point: 19293
Funktioner Funktioner   Tak (0) Tak(0)   Citér KlausDM Citér  BesvarSvar Direkte link til dette indlæg Sendt: 27-Marts-2024 kl. 17:34
To råd:

1. Vær sikker på at forstærkeren står til to kanaler (stereo) og at subwoofer er slået fra.

2. Den der “cookie concent” ting du har i din browser, har lige afsløret hele din browserhistorik….. fjern den, den gør ikke noget godt for dig…..


Klaus
Min modelbane, http://modelbaneeuropa.dk
Min hjemmeside, http://moppe.dk
Til top
jensoest Se dropdown menu
Bruger
Bruger


Oprettet: 22-December-2009
Status: Offline
Point: 205
Funktioner Funktioner   Tak (0) Tak(0)   Citér jensoest Citér  BesvarSvar Direkte link til dette indlæg Sendt: 27-Marts-2024 kl. 17:40
Den er indstillet til kun at have to fronthøjtalere og ingen subwoofer.

(fejlen med consent opstår, når jeg laver indlæg via Brave på iPad)




Redigeret af jensoest - 27-Marts-2024 kl. 17:56
Til top
Beanie Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 21-Oktober-2008
Sted: DK
Status: Offline
Point: 1596
Funktioner Funktioner   Tak (0) Tak(0)   Citér Beanie Citér  BesvarSvar Direkte link til dette indlæg Sendt: 29-Marts-2024 kl. 07:00
Har du koblet subwoofer på front og fra sub til satelitter?
Til top
jensoest Se dropdown menu
Bruger
Bruger


Oprettet: 22-December-2009
Status: Offline
Point: 205
Funktioner Funktioner   Tak (0) Tak(0)   Citér jensoest Citér  BesvarSvar Direkte link til dette indlæg Sendt: 29-Marts-2024 kl. 08:05
Ja, det er opsætningen. Og så er receiveren indstillet til, at de to Front højtalere er Large.

Redigeret af jensoest - 29-Marts-2024 kl. 08:06
Til top
 
 Besvar Besvar
 
Skift forum Forum-tilladelser Se dropdown menu