recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Generelle emner > Teknik & Teori
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Kun lyd via HDMI kabel?(billede i 10sek). Hvordan?
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Kun lyd via HDMI kabel?(billede i 10sek). Hvordan?

 Besvar Besvar
Forfatter
Besked
khansen Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 11-September-2006
Sted: Denmark
Status: Offline
Point: 621
Funktioner Funktioner   Tak (0) Tak(0)   Citér khansen Citér  BesvarSvar Direkte link til dette indlæg Emne: Kun lyd via HDMI kabel?(billede i 10sek). Hvordan?
    Sendt: 13-September-2020 kl. 17:48
Hejsa,

Jeg har brug for jeres fantatiske hjælp.....

Jeg har en opsætning med den helt nye model fra Denon (2700 DAB) receiver, hvor den får signalet fra den helt nye Stofa boks via et Supra HDMI kabel (ca. 3-4 år gammelt). Når jeg tænder for receiveren, Stofa boksen og tvet har jeg fint billede og lyd i 10- 20 sek. hvorefter selve billedet forsvinder, men lyden bliver ved med at være der. Hvordan det?

Kablet fra receiveren til tvet fungere fint for hvis jeg slår over på en anden kilde end Stofa boksen, hvilket f.eks. kunne være en appelboks så har jeg fint billede og lyd hele tiden.

Er der nogen som har prøvet det? Eller kan hjælpe med hvad det skyldes?

Jeg forstår ikke lige at der kan være lyd, men ikke billede når de 2 signaler kommer til receiveren via det samme ene HDMI kabel.

Hjælp søges....?
Til top
jake51 Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 02-Januar-2005
Sted: Randers
Status: Offline
Point: 5018
Funktioner Funktioner   Tak (0) Tak(0)   Citér jake51 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2020 kl. 18:01
Sender boksen et 4K-signal?
Så er det sandsynligvis kablet, der ikke kan følge med
Prøv at indstille boksen til at sende 1080p
Vi started' ud med ingenting og har det meste tilbage
Mikael Simpson
Til top
khansen Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 11-September-2006
Sted: Denmark
Status: Offline
Point: 621
Funktioner Funktioner   Tak (0) Tak(0)   Citér khansen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2020 kl. 18:06
Oprindeligt skrevet af jake51 jake51 skrev:

Sender boksen et 4K-signal?
Så er det sandsynligvis kablet, der ikke kan følge med
Prøv at indstille boksen til at sende 1080p


Min Stofaboks køre med 1920*1080p 50HZ.
Er det forkert? (er ikke lige så stærk i disse opløsninger)

Er det ikke ualmindelig at et HDMI kabel kan sende lyd men ikke billede?
Syntes bare det virker vild spøjs at de først viser både lyd og billede for så at billedesignalet forsinder. Slutter og tænder jeg stofaboksen sker det samme igen - først både lyd og billede, men så efter 10-20 sek. KUN lyd.

Vild frusterende....men dejligt man kan vende det herinde

Til top
Hackerjac Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 25-September-2008
Sted: Videbæk
Status: Offline
Point: 2387
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hackerjac Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2020 kl. 18:31
Hvad hvis du connecter din Stofa boks direkte til tv med samme HDMI som du bruger over til din reciver ?

Har du prøvet det HDMI kabel i andre enheder ?

Har du prøvet at connecte andre enheder til samme indgang på reciveren med samme HDMI kabel for at tjekke om der også opstår samme problem `?
Til top
khansen Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 11-September-2006
Sted: Denmark
Status: Offline
Point: 621
Funktioner Funktioner   Tak (0) Tak(0)   Citér khansen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2020 kl. 18:41
Oprindeligt skrevet af Hackerjac Hackerjac skrev:

Hvad hvis du connecter din Stofa boks direkte til tv med samme HDMI som du bruger over til din reciver ?

Har du prøvet det HDMI kabel i andre enheder ?

Har du prøvet at connecte andre enheder til samme indgang på reciveren med samme HDMI kabel for at tjekke om der også opstår samme problem `?

Det har jeg ikke lige prøvet da det vil betyde at jeg skal afmontere hele min opsætning inde i væggen.
Umiddelbart kunne jeg tro det er kablet MEN jeg forstår bare ikke lige det at der er lyd og billede først og efter kort tid kun lyd?
Til top
Hackerjac Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 25-September-2008
Sted: Videbæk
Status: Offline
Point: 2387
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hackerjac Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2020 kl. 19:13
Du skal afmonterer alt inde i vægen for feks at prøve at koble en anden enhed på i stedet for din Stofa boks ?
Til top
Benny From Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 11-Marts-2006
Sted: Denmark
Status: Offline
Point: 718
Funktioner Funktioner   Tak (0) Tak(0)   Citér Benny From Citér  BesvarSvar Direkte link til dette indlæg Sendt: 15-September-2020 kl. 07:59
Hvor gammelt er dit TV, det kan MÅSKE have noget med HDCP at gøre
Til top
 
 Besvar Besvar
 
Skift forum Forum-tilladelser Se dropdown menu