recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Modtagelse og distribution > Smart TV
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Lyd fra receiveren smides af fra ATV4K
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Lyd fra receiveren smides af fra ATV4K

 Besvar Besvar Side  12>
Forfatter
Besked
Knuds Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 19-Maj-2020
Sted: Møn
Status: Offline
Point: 13
Funktioner Funktioner   Tak (0) Tak(0)   Citér Knuds Citér  BesvarSvar Direkte link til dette indlæg Emne: Lyd fra receiveren smides af fra ATV4K
    Sendt: 21-Maj-2020 kl. 06:59
Hej.
Har et meget irriterende problem. Når jeg spiller film fra Apple og Netflix og for eksempel pauser eller skifter emner, får jeg en meddelese på skærmen som viser: 
Kan ikke oprette forbindelsen til “RX- V781FF5BF8”, som min receiver.
Når jeg trykker OK starter filmen i højttaleren op LG OLED B6.
Jeg må derfor ind i indstillinger på ATV og under lydoutput skifte fra Tv-stue (HDMI) til RX-V781 og så hele vejen tilbage..Noah einmal.
ATV er konnected til LG via HDMI 1 og alt er forbundet i en JENSEN switch og således er firmwaren opdateret.
Nogen der har gode ideer til løsning af problemet tak!
Til top
T-Duck Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 15-Januar-2012
Sted: Vålse Danmark
Status: Offline
Point: 2375
Funktioner Funktioner   Tak (0) Tak(0)   Citér T-Duck Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Maj-2020 kl. 09:32
Oprindeligt skrevet af Knuds Knuds skrev:

Hej.
Har et meget irriterende problem. Når jeg spiller film fra Apple og Netflix og for eksempel pauser eller skifter emner, får jeg en meddelese på skærmen som viser: 
Kan ikke oprette forbindelsen til “RX- V781FF5BF8”, som min receiver.
Når jeg trykker OK starter filmen i højttaleren op LG OLED B6.
Jeg må derfor ind i indstillinger på ATV og under lydoutput skifte fra Tv-stue (HDMI) til RX-V781 og så hele vejen tilbage..Noah einmal.
ATV er konnected til LG via HDMI 1 og alt er forbundet i en JENSEN switch og således er firmwaren opdateret.
Nogen der har gode ideer til løsning af problemet tak!
det virker som noget handshake problemer. Er det Apple tv eller fjernsynet det skriver det?
Til top
Nagash Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 24-Oktober-2007
Sted: Hillerød, DK
Status: Offline
Point: 5805
Funktioner Funktioner   Tak (0) Tak(0)   Citér Nagash Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Maj-2020 kl. 09:36
Lyder som CEC handshake der fejler. 
Til top
Knuds Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 19-Maj-2020
Sted: Møn
Status: Offline
Point: 13
Funktioner Funktioner   Tak (0) Tak(0)   Citér Knuds Citér  BesvarSvar Direkte link til dette indlæg Sendt: 23-Maj-2020 kl. 15:38
undskyld hvad er CEC handshake? Og hvad gør jeg liige ved det!tak!
Til top
T-Duck Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 15-Januar-2012
Sted: Vålse Danmark
Status: Offline
Point: 2375
Funktioner Funktioner   Tak (0) Tak(0)   Citér T-Duck Citér  BesvarSvar Direkte link til dette indlæg Sendt: 23-Maj-2020 kl. 16:22
Oprindeligt skrevet af Knuds Knuds skrev:

undskyld hvad er CEC handshake? Og hvad gør jeg liige ved det!tak!
cec er det system der gør at alle dine HDMI enheder snakker sammen. Du kan prøve at tage strømmen fra tv Apple tv og receiver. Og tager HDMI kablerne fra og sætte dem igen, så man får nulstillet kommunikationen mellem enhederne
Til top
Flippo Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 04-Januar-2018
Status: Offline
Point: 683
Funktioner Funktioner   Tak (0) Tak(0)   Citér Flippo Citér  BesvarSvar Direkte link til dette indlæg Sendt: 23-Maj-2020 kl. 20:34
Hvorfor benytter du en switch?
Til top
Knuds Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 19-Maj-2020
Sted: Møn
Status: Offline
Point: 13
Funktioner Funktioner   Tak (0) Tak(0)   Citér Knuds Citér  BesvarSvar Direkte link til dette indlæg Sendt: 24-Maj-2020 kl. 09:04
Fordi jeg måske lidt naivt troede at når enhederne var fælles forbundne ville firmwaren altid være opdateret...er det en fejl og et problem?
ATV virker ikke uden forbindelsen til nettet..
Tak!
Til top
Flippo Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 04-Januar-2018
Status: Offline
Point: 683
Funktioner Funktioner   Tak (0) Tak(0)   Citér Flippo Citér  BesvarSvar Direkte link til dette indlæg Sendt: 24-Maj-2020 kl. 09:56
Enheder skal altid firmwareopdateres individuelt.


Redigeret af Flippo - 24-Maj-2020 kl. 09:57
Til top
PerW Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 20-Marts-2008
Sted: Denmark
Status: Online
Point: 3735
Funktioner Funktioner   Tak (0) Tak(0)   Citér PerW Citér  BesvarSvar Direkte link til dette indlæg Sendt: 24-Maj-2020 kl. 10:11
switchen er til netværk? Så det har ikke med lyd at gøre.

Det lyder som om du har forbundet din ATV til tv og arc til receiver.

Jeg ville forbinde ATV til receiver og så med hdmi til tv


Redigeret af PerW - 24-Maj-2020 kl. 10:11
Til top
Hajsa Se dropdown menu
Bruger
Bruger


Oprettet: 22-November-2009
Status: Offline
Point: 177
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hajsa Citér  BesvarSvar Direkte link til dette indlæg Sendt: 24-Maj-2020 kl. 11:24
Oprindeligt skrevet af Knuds Knuds skrev:

Hej.
Har et meget irriterende problem. Når jeg spiller film fra Apple og Netflix og for eksempel pauser eller skifter emner, får jeg en meddelese på skærmen som viser: 
Kan ikke oprette forbindelsen til “RX- V781FF5BF8”, som min receiver.
Når jeg trykker OK starter filmen i højttaleren op LG OLED B6.
Jeg må derfor ind i indstillinger på ATV og under lydoutput skifte fra Tv-stue (HDMI) til RX-V781 og så hele vejen tilbage..Noah einmal.
ATV er konnected til LG via HDMI 1 og alt er forbundet i en JENSEN switch og således er firmwaren opdateret.
Nogen der har gode ideer til løsning af problemet tak!


Jeg har selv en RX-V781 I mit setup og har forbundet som PerW også skriver ATV, PS4 osv til RX-V781 og så op til TV, men må også erkende at jeg ca er par gange om måneden oplever handshake problem dog kun ved brug af ATV/Netflix, jeg plejer bare at genstarte ATV og så kører vi et par uger igen uden problemer.

Til top
Munch Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 23-Juni-2018
Sted: Her
Status: Offline
Point: 1223
Funktioner Funktioner   Tak (0) Tak(0)   Citér Munch Citér  BesvarSvar Direkte link til dette indlæg Sendt: 24-Maj-2020 kl. 12:53
Det er som regel HDCP der nu snart kommer i 2.3 ver., der gir handshake problemer.

Redigeret af Munch - 24-Maj-2020 kl. 12:55
Til top
Flippo Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 04-Januar-2018
Status: Offline
Point: 683
Funktioner Funktioner   Tak (0) Tak(0)   Citér Flippo Citér  BesvarSvar Direkte link til dette indlæg Sendt: 24-Maj-2020 kl. 13:04
Jer som oplever handshake problemer på Yamaha receivere, har i overhovedet fulgt den slaviske, lidt omstændelige opsætning, som brugsforvirringen beskriver? Eller har i bare forbundet det hele, og så kørt derfra?
Til top
 
 Besvar Besvar Side  12>
 
Skift forum Forum-tilladelser Se dropdown menu