recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Visnings- og lytte-udstyr > Surround
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Lyd fra TV til SONOS driller
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Lyd fra TV til SONOS driller

 Besvar Besvar Side  12>
Forfatter
Besked
cmnielsen Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 17-April-2005
Sted: Aalborg, DK
Status: Offline
Point: 256
Funktioner Funktioner   Tak (0) Tak(0)   Citér cmnielsen Citér  BesvarSvar Direkte link til dette indlæg Emne: Lyd fra TV til SONOS driller
    Sendt: 12-September-2017 kl. 17:54
Hej.

Jeg har et SAMSUNG UE46C9005ZW som jeg ikke kan få til at sende lyden ud gennem SPDIF stikket.
Når jeg forbinder med et optisk kabel, får jeg beskeden "Intet signal fra TV. Sonos kunne ikke registrere lyd fra TV'et"

Jeg synes jeg har prøvet alt, men jeg har ikke fundet den rette indstilling.

Her er et link til manualen, hvor der på side 154 står noget om SPDIF

http://l.manualretriever.com/lect.php?ID=3376825&lg=L&h=d41d8cd98f00b204e9800998ecf8427e&src=15

Er der nogen der har en ide om hvordan jeg får lyden fra TV'et til min Sonos Playbase?

Jeg har kontrolleret med to kabler, samt en anden højttaler der har optisk indgang, og der kommer ingen lyd i denne, så det er udgangen fra tv'et der er noget med.

På forhånd tak.

Til top
Annonce


Til top
TiXe Se dropdown menu
Bruger
Bruger


Oprettet: 21-Juli-2008
Sted: Denmark
Status: Offline
Point: 202
Funktioner Funktioner   Tak (0) Tak(0)   Citér TiXe Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2017 kl. 14:45
Har du sat TV til at bruge "External Speaker" 


Til top
cmnielsen Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 17-April-2005
Sted: Aalborg, DK
Status: Offline
Point: 256
Funktioner Funktioner   Tak (0) Tak(0)   Citér cmnielsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2017 kl. 15:08
Ja, det er også prøvet
Til top
TiXe Se dropdown menu
Bruger
Bruger


Oprettet: 21-Juli-2008
Sted: Denmark
Status: Offline
Point: 202
Funktioner Funktioner   Tak (0) Tak(0)   Citér TiXe Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2017 kl. 15:22
Hmm det burde virke .. 


Jeg ville nok prøve at  trykke nulstil lyd indstilling på tvet. Derefter vælge External Speaker og så vælge PCM som lydformat. 

Til top
cmnielsen Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 17-April-2005
Sted: Aalborg, DK
Status: Offline
Point: 256
Funktioner Funktioner   Tak (0) Tak(0)   Citér cmnielsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2017 kl. 15:29
Det er lige prøvet, stadig ingen lyd.
Måske er lydudgangen defekt Angry
Til top
JørgenT Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 21-Marts-2004
Sted: 9530, DK
Status: Offline
Point: 3599
Funktioner Funktioner   Tak (0) Tak(0)   Citér JørgenT Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2017 kl. 15:44
Oprindeligt skrevet af cmnielsen cmnielsen skrev:

Jeg har kontrolleret med to kabler, samt en anden højttaler der har optisk indgang, og der kommer ingen lyd i denne, så det er udgangen fra tv'et der er noget med.
Kommer der lys ud af kablet når det er monteret i TV udgang?

Mvh. JørgenT
Til top
TiXe Se dropdown menu
Bruger
Bruger


Oprettet: 21-Juli-2008
Sted: Denmark
Status: Offline
Point: 202
Funktioner Funktioner   Tak (0) Tak(0)   Citér TiXe Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2017 kl. 15:47
Og kommer der lyd ud af Tv højtalerne når du har indstillet det som beskrevet før ? 
(hvis ja, er det ikke sat korrekt op.)

Men god ide at checke kablet for lys. 

Til top
cmnielsen Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 17-April-2005
Sted: Aalborg, DK
Status: Offline
Point: 256
Funktioner Funktioner   Tak (0) Tak(0)   Citér cmnielsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2017 kl. 16:01
Der kommer ikke lys, for spdfi udgangen i tv'et er til 3,5 mm jack
Jeg har dette kabel imellem hvor jeg bruger adapteren i tv'et
https://www.av-cables.dk/optisk-kabel/clicktronic-optisk-toslink-digital-kabel-0-5-m.html


Redigeret af cmnielsen - 13-September-2017 kl. 16:05
Til top
Mefisto Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 18-August-2016
Status: Offline
Point: 881
Funktioner Funktioner   Tak (0) Tak(0)   Citér Mefisto Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2017 kl. 16:22
Kunne det tænkes at dit TV sender surroundlyd til en enhed der ikke kan dekode det? Prøv evt. at sætte dit TV til stereo.
Til top
cmnielsen Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 17-April-2005
Sted: Aalborg, DK
Status: Offline
Point: 256
Funktioner Funktioner   Tak (0) Tak(0)   Citér cmnielsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2017 kl. 16:23
Jeg har prøver både dolby og stereo, samme resultat
Til top
TiXe Se dropdown menu
Bruger
Bruger


Oprettet: 21-Juli-2008
Sted: Denmark
Status: Offline
Point: 202
Funktioner Funktioner   Tak (0) Tak(0)   Citér TiXe Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2017 kl. 16:26
Der skal da være lys i selvom du bruger adapter ?
Til top
cmnielsen Se dropdown menu
Super bruger
Super bruger
Avatar

Oprettet: 17-April-2005
Sted: Aalborg, DK
Status: Offline
Point: 256
Funktioner Funktioner   Tak (0) Tak(0)   Citér cmnielsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-September-2017 kl. 16:30
Ja, det kan jeg se.
Jeg tror sikkert i tv er i stykker. Tak for jeres indsats
Til top
 
 Besvar Besvar Side  12>
 
Skift forum Forum-tilladelser Se dropdown menu