recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Modtagelse og distribution > Distribution og udstyr generelt
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Netværksproblemer
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Netværksproblemer

 Besvar Besvar Side  123>
Forfatter
Besked
kec2 Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 27-Oktober-2009
Sted: Denmark
Status: Offline
Point: 164
Funktioner Funktioner   Tak (0) Tak(0)   Citér kec2 Citér  BesvarSvar Direkte link til dette indlæg Emne: Netværksproblemer
    Sendt: 28-Marts-2016 kl. 14:43
Jeg har et netværksproblem.

Jeg har internet via kabel-tv, Jeg har en dynamisk ip-adresse og jeg har en web-server, som jeg ikke kan få fat i via mit domæne.

Udstyr: NetGear C6250MR, sat i brigde mode, efterfulgt, via kabel, af en Asus RT-N56U som er sat i Wireless Router Mode.
Jeg har lavet en port-forward, i Asus, der peger på web-serveren.
DNS er også sat op.

Hvis jeg ping'er mit domæne, så timer den ud, men viser en rigtige ip-adresse.

Jeg kan godt få fat i web-serveren via lokal ip-adresse.

Det er så her at jeg løber tør for talent. Håber at nogen kan hjælpe.


Redigeret af kec2 - 28-Marts-2016 kl. 15:20
Der findes 10 slags mennesker. Dem der kan det binærer talsystem og dem der ikke kan.
Til top
quarkir Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 07-August-2006
Sted: København, DK
Status: Offline
Point: 1475
Funktioner Funktioner   Tak (0) Tak(0)   Citér quarkir Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Marts-2016 kl. 14:45
Oprindeligt skrevet af kec2 kec2 skrev:

Jeg har et netværksproblem.

Jeg har internet via kabel-tv, Jeg har en dynamisk ip-adresse og jeg har en web-server, som jeg ikke kan få fat i via mit domæne.

Udstyr: NetGear C6250EMR, sat i brigde mode, efterfulgt, via kabel, af en Asus RT-N56U som er sat i Wireless Router Mode.
Jeg har lavet en port-forward, i Asus, der peger på web-serveren.
DNS er også sat op.

Hvis jeg ping'er mit domæne, så timer den ud, men viser en rigtige ip-adresse.

Jeg kan godt få fat i web-serveren via lokal ip-adresse.

Det er så her at jeg løber tør for talent. Håber at nogen kan hjælpe.
Hvordan tester du, det er ofte ikke muligt at ramme ens egen eksterne adresse, fra eget net ?
mvh
Jesper \

The ships hung in the sky in much the same way that bricks don't
- Douglas Adams
Til top
kec2 Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 27-Oktober-2009
Sted: Denmark
Status: Offline
Point: 164
Funktioner Funktioner   Tak (0) Tak(0)   Citér kec2 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Marts-2016 kl. 15:15
Både via eget net og via mobilens 4G.
Der findes 10 slags mennesker. Dem der kan det binærer talsystem og dem der ikke kan.
Til top
quarkir Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 07-August-2006
Sted: København, DK
Status: Offline
Point: 1475
Funktioner Funktioner   Tak (0) Tak(0)   Citér quarkir Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Marts-2016 kl. 15:19
Oprindeligt skrevet af kec2 kec2 skrev:

Både via eget net og via mobilens 4G.
OK.
Har du prøvet en tjeneste som f.eks. http://www.downforeveryoneorjustme.com ?

Det du har gjort, lyder rigtig nok.
Kan du poste billeder af router config ?
mvh
Jesper \

The ships hung in the sky in much the same way that bricks don't
- Douglas Adams
Til top
kec2 Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 27-Oktober-2009
Sted: Denmark
Status: Offline
Point: 164
Funktioner Funktioner   Tak (0) Tak(0)   Citér kec2 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Marts-2016 kl. 15:23
http://www.downforeveryoneorjustme.com beretter at det ikke kun er mig.

Jeg er lidt usikker på hvilke configs, du gerne vil se.
Der findes 10 slags mennesker. Dem der kan det binærer talsystem og dem der ikke kan.
Til top
quarkir Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 07-August-2006
Sted: København, DK
Status: Offline
Point: 1475
Funktioner Funktioner   Tak (0) Tak(0)   Citér quarkir Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Marts-2016 kl. 15:26
Oprindeligt skrevet af kec2 kec2 skrev:

http://www.downforeveryoneorjustme.com beretter at det ikke kun er mig.

Jeg er lidt usikker på hvilke configs, du gerne vil se.
Bl.a. denne: http://screenshots.portforward.com/routers/Asus/RT-AC56U/Virtual_Server_Port_Forwarding.htm

Du kan evt. sende hostnavn + IP i en privat besked til mig, så kan jeg teste fra min forbindelse ?
mvh
Jesper \

The ships hung in the sky in much the same way that bricks don't
- Douglas Adams
Til top
kec2 Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 27-Oktober-2009
Sted: Denmark
Status: Offline
Point: 164
Funktioner Funktioner   Tak (0) Tak(0)   Citér kec2 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Marts-2016 kl. 15:39
Der findes 10 slags mennesker. Dem der kan det binærer talsystem og dem der ikke kan.
Til top
quarkir Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 07-August-2006
Sted: København, DK
Status: Offline
Point: 1475
Funktioner Funktioner   Tak (0) Tak(0)   Citér quarkir Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Marts-2016 kl. 16:12
Jeg har prøvet at forbinde både til hostnavn og IP adresse på port 80 og 443, uden svar.
Din port forwarding ser rigtig nok ud.

Jeg kan se at du har internet hos hiper.dk og de benytter CGN (Carrier Grade NAT) på IPv4, hvilket betyder at din off. IP adresse kan ændre sig flere gange om dagen.
Har du tjekket dette ?
mvh
Jesper \

The ships hung in the sky in much the same way that bricks don't
- Douglas Adams
Til top
KlausDM Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 12-Marts-2010
Sted: Hammel, Jylland
Status: Offline
Point: 16655
Funktioner Funktioner   Tak (1) Tak(1)   Citér KlausDM Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Marts-2016 kl. 16:23
Oprindeligt skrevet af kec2 kec2 skrev:

Jeg har internet via kabel-tv, Jeg har en dynamisk ip-adresse og jeg har en web-server, som jeg ikke kan få fat i via mit domæne.


Hvornår er det problem opstået?


Klaus
Min modelbane, http://modelbaneeuropa.dk
Min hjemmeside, http://moppe.dk
Til top
Bschmidt Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 05-November-2009
Sted: Virtual-utopia
Status: Offline
Point: 3291
Funktioner Funktioner   Tak (0) Tak(0)   Citér Bschmidt Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Marts-2016 kl. 18:01
Flere og flere udbydere laver dobbelt nat for at spare på offentlige ipadresser. Prøv www.myip.com for at se om din wan adresse på routeren svarer til den du peger dit domæne til.

Sos stofa skal man eksempelvis have fast ip for at tilgå sit netværk udefra.

Mvh BS
Til top
kec2 Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 27-Oktober-2009
Sted: Denmark
Status: Offline
Point: 164
Funktioner Funktioner   Tak (0) Tak(0)   Citér kec2 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Marts-2016 kl. 18:25
Problemet er opstået i forbindelse med skiftet fra Yousee til Hiper. For et par sigen fik jeg en dynamisk ip-adresse til min aftale.

Hos Yousee havde jeg også "kun" en dynamisk ip-adresse. Den ændrede så aldrig.
Der findes 10 slags mennesker. Dem der kan det binærer talsystem og dem der ikke kan.
Til top
kec2 Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 27-Oktober-2009
Sted: Denmark
Status: Offline
Point: 164
Funktioner Funktioner   Tak (0) Tak(0)   Citér kec2 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 28-Marts-2016 kl. 18:39
Mit domæne peger på den rigtige adresse.
Der findes 10 slags mennesker. Dem der kan det binærer talsystem og dem der ikke kan.
Til top
 
 Besvar Besvar Side  123>
 
Skift forum Forum-tilladelser Se dropdown menu