recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Recordere, afspillere og foto > Blu-ray afspillere
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Oppo203 mangler billede
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Oppo203 mangler billede

 Besvar Besvar
Forfatter
Besked
Knuds Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 19-Maj-2020
Sted: Møn
Status: Offline
Point: 13
Funktioner Funktioner   Tak (0) Tak(0)   Citér Knuds Citér  BesvarSvar Direkte link til dette indlæg Emne: Oppo203 mangler billede
    Sendt: 19-Maj-2020 kl. 12:05
Hej, som nyt medlem ønsker jer jeres hjælpWink
Jeg har problemer med Oppoen.
Den har ellers virket perfekt. Der er lyd, men billedet mangler.

Receiver Yamaha Reciever Rx-V 781
Oppo 203
LG Oled
Har prøvet at skifteHDMI kablet ud med et andet..ingen effekt Det er connetted fra hdmi 1 in i receiveren til Hdmi (main) 1 out.
Ved optisk kabel er der lyd og signalet kommer fra av4..
Nogen gode forslag gode folk?
På forhånd tak.
Knud.
Ps måske kunne jeg godt trænge til en isf calibrering og et kritisk eftersom på forbindelser og lyden..
Til top
Radiomanden Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 17-Maj-2004
Sted: 4100
Status: Offline
Point: 39563
Funktioner Funktioner   Tak (0) Tak(0)   Citér Radiomanden Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-Maj-2020 kl. 12:49
 Hvad er situationen når der tilsluttes direkte til TV.? Er der så problemer.?
Marantz NR1403 - Shield TV - Samsung 40UE7005 - ARVANI TA210 SOUNDBAR - Panasonic TX-49FX623E
Til top
Knuds Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 19-Maj-2020
Sted: Møn
Status: Offline
Point: 13
Funktioner Funktioner   Tak (0) Tak(0)   Citér Knuds Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-Maj-2020 kl. 19:40
Det har jeg ikke prøvet..er ikke så kyndig, men hvor vil du sætte den ind i LG’en?😊
Til top
Radiomanden Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 17-Maj-2004
Sted: 4100
Status: Offline
Point: 39563
Funktioner Funktioner   Tak (0) Tak(0)   Citér Radiomanden Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-Maj-2020 kl. 20:20
I en af HDMI portene naturligvis.
Marantz NR1403 - Shield TV - Samsung 40UE7005 - ARVANI TA210 SOUNDBAR - Panasonic TX-49FX623E
Til top
KlausDM Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 12-Marts-2010
Sted: Hammel, Jylland
Status: Offline
Point: 16221
Funktioner Funktioner   Tak (0) Tak(0)   Citér KlausDM Citér  BesvarSvar Direkte link til dette indlæg Sendt: 19-Maj-2020 kl. 21:40
Vi mangler lidt oplysninger.

Har det nogensinde virket som det skal?

Hvornår holdt det op med at virke?


Klaus
Min modelbane, http://modelbaneeuropa.dk
Min hjemmeside, http://moppe.dk
Til top
Knuds Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 19-Maj-2020
Sted: Møn
Status: Offline
Point: 13
Funktioner Funktioner   Tak (0) Tak(0)   Citér Knuds Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-Maj-2020 kl. 05:32
hej Klaus! 
Ja det har det, smukke billeder, og den holdt op med at vise billeder engang i februar, det skal siges at jeg kun har afspillet 5 dvd’er siden jeg fik den i 2018, den er forbundet til en switch og opdaterer sig selv med firmware, det har jeg sat den til.
Kan se på Oppos hjemmeside at den er udgået af produktion..
Til top
Knuds Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 19-Maj-2020
Sted: Møn
Status: Offline
Point: 13
Funktioner Funktioner   Tak (0) Tak(0)   Citér Knuds Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-Maj-2020 kl. 07:29
 så er der billede og lyd!
Jeg fjernede hdmi stikket mit ATV4k I LG HDMI port 1, og bum så var det klaret..
Jeg har haft problemer de sidste uger med at ATV’et har smidt lyden fra receiveren når jeg har pauset udsendelsen.Der står På skærmen, at den har tabt forbindelsen til receiveren.
Kan jeg nu sætte det udtagne hdmi stik fra ATV i receiveren, eller prøve at sætte det i LG port 1 igen, det var jo der den sad oprindeligt uden problemer..ja undskyld min ringe viden🥺
Til top
Brixen Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 19-Juni-2004
Sted: Denmark
Status: Offline
Point: 6219
Funktioner Funktioner   Tak (0) Tak(0)   Citér Brixen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-Maj-2020 kl. 12:19
Hej.
Jeg har også Oppo 203 og et LG OLED B6. Og jeg bruger 2 HDMI kabler fra Oppo 203. Et til tv med billede, og et til receiver med lyd. 
Apple tv er også sat direkte til tv.
Lyd fra tv til receiver er optisk, da receiveren ikke understøtter ARC.

Det virker perfekt.
Venlig hilsen
KB
Til top
 
 Besvar Besvar
 
Skift forum Forum-tilladelser Se dropdown menu