recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Recordere, afspillere og foto > Medier
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - PC blu-ray drev hjælp - problem løst.
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

PC blu-ray drev hjælp - problem løst.

 Besvar Besvar Side  <1234>
Forfatter
Besked
flex195 Se dropdown menu
Super bruger
Super bruger


Oprettet: 04-Juli-2008
Sted: Denmark
Status: Offline
Point: 348
Funktioner Funktioner   Tak (0) Tak(0)   Citér flex195 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-Oktober-2017 kl. 23:09
Oprindeligt skrevet af tipsen tipsen skrev:

Evt. driver-installation osv ser forhåbentlig fin ud? Hvordan gik det med test af CD og DVD?


Der er ingen driver, at finde på Asus side, så der er ikke så meget, at gøre.

Har lige testet med dvd og den ene harddisk koblet fra (begge WD Green, så forbruget er allerede lavt) DVD er samme problem, så det må jo næsten være en hardware fejl. I morgen tester jeg med en anden og større PSU.
Mvh Brian
Infinity : Technology - Performance - Design
Til top
Annonce


Til top
tipsen Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 29-August-2005
Sted: Odense, Denmark
Status: Offline
Point: 3641
Funktioner Funktioner   Tak (0) Tak(0)   Citér tipsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-Oktober-2017 kl. 23:17
Jeg antager du bruger Windows: Står drevet korrekt registreret i Device Manager?
Til top
flex195 Se dropdown menu
Super bruger
Super bruger


Oprettet: 04-Juli-2008
Sted: Denmark
Status: Offline
Point: 348
Funktioner Funktioner   Tak (0) Tak(0)   Citér flex195 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-Oktober-2017 kl. 05:02
Oprindeligt skrevet af tipsen tipsen skrev:

Jeg antager du bruger Windows: Står drevet korrekt registreret i Device Manager?


Ja som drev, under properties står også, at det virker korrekt, samt det er sat til region 2. :-/
Når jeg åbner computer ikonet, står det også som BD-RE drev og den kan sagtens se, der er en Blu-ray i og hvilken en det er. Den melder bare SCSI fejl hele tiden i makemkv.
Alle andre afspiller/rip programmer jeg bruger (Zoomplayer, bytecopy, clonebd), fryser når jeg prøver at loade en film indtil jeg trykker eject. :/
Mvh Brian
Infinity : Technology - Performance - Design
Til top
Hackerjac Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 25-September-2008
Sted: Videbæk
Status: Offline
Point: 2226
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hackerjac Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-Oktober-2017 kl. 07:10
Jeg mistænker din SATA til IDE adapter for at være synderen, ved af erfaring at nogle af dem kan være nogle genstridige sataner
Til top
flex195 Se dropdown menu
Super bruger
Super bruger


Oprettet: 04-Juli-2008
Sted: Denmark
Status: Offline
Point: 348
Funktioner Funktioner   Tak (0) Tak(0)   Citér flex195 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-Oktober-2017 kl. 08:49
Oprindeligt skrevet af Hackerjac Hackerjac skrev:

Jeg mistænker din SATA til IDE adapter for at være synderen, ved af erfaring at nogle af dem kan være nogle genstridige sataner


Er der en du kan anbefale? Jeg har desværre ingen mulighed for, at makke med den som sådan.
Mvh Brian
Infinity : Technology - Performance - Design
Til top
tipsen Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 29-August-2005
Sted: Odense, Denmark
Status: Offline
Point: 3641
Funktioner Funktioner   Tak (0) Tak(0)   Citér tipsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-Oktober-2017 kl. 09:43
- og du kunne heller ikke afspille alm. musik fra en CD? Var det samme fejl?
Til top
Hackerjac Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 25-September-2008
Sted: Videbæk
Status: Offline
Point: 2226
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hackerjac Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-Oktober-2017 kl. 13:02
Oprindeligt skrevet af flex195 flex195 skrev:

Oprindeligt skrevet af Hackerjac Hackerjac skrev:

Jeg mistænker din SATA til IDE adapter for at være synderen, ved af erfaring at nogle af dem kan være nogle genstridige sataner


Er der en du kan anbefale? Jeg har desværre ingen mulighed for, at makke med den som sådan.


Nu er det er del år siden jeg rodede med den slags, så kan ikke huske hvilken jeg havde til at virke som den skulle, men hvis jeg var dig ville jeg overveje sådan en her i stedet for
https://www.computersalg.dk/i/840323/raidsonic-icy-box-ib-550stu3s
Til top
flex195 Se dropdown menu
Super bruger
Super bruger


Oprettet: 04-Juli-2008
Sted: Denmark
Status: Offline
Point: 348
Funktioner Funktioner   Tak (0) Tak(0)   Citér flex195 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-Oktober-2017 kl. 18:53
Oprindeligt skrevet af tipsen tipsen skrev:

- og du kunne heller ikke afspille alm. musik fra en CD? Var det samme fejl?


Lige hjemvendt fra arbejde og har netop hugget en cd i, der sker nøjagtig det samme - ingenting :/
Mvh Brian
Infinity : Technology - Performance - Design
Til top
flex195 Se dropdown menu
Super bruger
Super bruger


Oprettet: 04-Juli-2008
Sted: Denmark
Status: Offline
Point: 348
Funktioner Funktioner   Tak (0) Tak(0)   Citér flex195 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-Oktober-2017 kl. 18:55
Oprindeligt skrevet af Hackerjac Hackerjac skrev:

Oprindeligt skrevet af flex195 flex195 skrev:

Oprindeligt skrevet af Hackerjac Hackerjac skrev:

Jeg mistænker din SATA til IDE adapter for at være synderen, ved af erfaring at nogle af dem kan være nogle genstridige sataner



Er der en du kan anbefale? Jeg har desværre ingen mulighed for, at makke med den som sådan.


Nu er det er del år siden jeg rodede med den slags, så kan ikke huske hvilken jeg havde til at virke som den skulle, men hvis jeg var dig ville jeg overveje sådan en her i stedet for
https://www.computersalg.dk/i/840323/raidsonic-icy-box-ib-550stu3s


Tak for tippet :) Hmm jeg skal nok ikke bruge ret mange flere penge, før jeg kan opgradere bundkort, processor og ram der er væsentlig nyere og kraftigere :/
Mvh Brian
Infinity : Technology - Performance - Design
Til top
flex195 Se dropdown menu
Super bruger
Super bruger


Oprettet: 04-Juli-2008
Sted: Denmark
Status: Offline
Point: 348
Funktioner Funktioner   Tak (0) Tak(0)   Citér flex195 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-Oktober-2017 kl. 09:38
Så prøvede jeg med en 520 watt corsair psu - det hjalp heller ikke desværre:/
Mvh Brian
Infinity : Technology - Performance - Design
Til top
fltk Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 04-Februar-2004
Status: Offline
Point: 8318
Funktioner Funktioner   Tak (0) Tak(0)   Citér fltk Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-Oktober-2017 kl. 10:00
Undrer mig du får en SCSI fejl når du slet ikke har tilsluttet nogen SCSI enheder. Kunne godt tyde på det er den IDE/SATA adapter der laver rod i det.

Flemming
Samsung UE55F7005
AX Quadbox DVB-C/T2/S2
Fantec P2550
HTPC/Terratec DVB-C/-T/DVBViewer
Til top
tipsen Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 29-August-2005
Sted: Odense, Denmark
Status: Offline
Point: 3641
Funktioner Funktioner   Tak (0) Tak(0)   Citér tipsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 08-Oktober-2017 kl. 11:59
Der behøver ikke lægges mere i dét med SCSI - det er spørgsmål om hvordan enhederne kommunikerer og kan fint give mening.
Til top
 
 Besvar Besvar Side  <1234>
 
Skift forum Forum-tilladelser Se dropdown menu