recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Generelle emner > Netværk
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Portforward problemer
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Emne lukketPortforward problemer

 Besvar Besvar Side  12>
Forfatter
Besked
freejackk Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 10-Juni-2006
Sted: Denmark
Status: Offline
Point: 15
Direkte link til dette indlæg Emne: Portforward problemer
    Sendt: 07-Januar-2011 kl. 18:21

Hejsa

Har problemer med portforward til min win 7 64bit maskine.
Har en Dlink DIR-655 router og når jeg forwarder til win 7 maskinen er porten ikke åben når jeg tjekker på en porte teste side, men forwarder jeg til min bærbar (xp pro) er porten åben men prøver jeg så at tjekke samme port på win 7 maskinen hvor den jo så ikke er forwardet til skriver den også åben, men det virker ikke den anden vej hvis jeg har forwardet til win 7 maskinen hvor den jo skriver lukket og det gør bærbar maskinen også.
 
Nogle der ved hvad problemer jeg er oppe imod ?
 
Mvh
Michael
Til top
Bschmidt Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 05-November-2009
Sted: Virtual-utopia
Status: Offline
Point: 3291
Direkte link til dette indlæg Sendt: 07-Januar-2011 kl. 20:07
firewall.
Til top
freejackk Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 10-Juni-2006
Sted: Denmark
Status: Offline
Point: 15
Direkte link til dette indlæg Sendt: 07-Januar-2011 kl. 23:21
Det er ikke firewallen , har i win 7 prøvet at disable Bullguard og win 7´s egen firewall og det gav ingen ændring, jeg har efterfølgende prøvet på 2 andre maskiner med xp/bullguard og xp/mcafee med samme resultat, også når jeg disablede alt sikkerhed.
Men bærbaren er en gammel xp maskine som halter gevaldigt (192 mb ram) og har derfor kun service pakke 2 inde for ikke at sænke den yderligere da den er rigelig langsom, og derfor er den langt bag ud de andre maskiner i opdateringer til windows som måske gør at den stadig responder på en port forspørgsel. Men på den anden side er jeg ret sikker på da jeg havde tdc net kunne se de forwardet porte som åbne.
Til top
0leDK Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 18-Januar-2009
Sted: Denmark
Status: Offline
Point: 1213
Direkte link til dette indlæg Sendt: 07-Januar-2011 kl. 23:32
hvilken port skal der åbnes for? Har du disablet alle firewalls i windows 7. altså hjemme netværk osv?
Til top
0leDK Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 18-Januar-2009
Sted: Denmark
Status: Offline
Point: 1213
Direkte link til dette indlæg Sendt: 07-Januar-2011 kl. 23:33

Det lyder som du har styr på router delen, men jeg spørger lige alligevel, ændre du port forward reglen i routeren så den rammer Windows 7 maskinens IP?

Til top
freejackk Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 10-Juni-2006
Sted: Denmark
Status: Offline
Point: 15
Direkte link til dette indlæg Sendt: 08-Januar-2011 kl. 21:17
Ja jeg har lukket for både hjemmenetværk og offentlig netværk firewall i win 7 og i xp maskinerne bliver windows firewall automatisk disabled når man installere mcafee/bullguard med tilhørende firewall. Så da min gamle bærbar ikke er opdateret og køre med AVG virustjekker og windows egen firewall må der bare være noget dér der ikke spærre for en respons fra den pågøldende port (i dette tilfælde port 3389 remote desktop) og det er jo helt klart min bærbar der responder tilbage når jeg forspørge på porten fra en anden maskine og den forspørgsel melder lukket når bærbaren er slukket. Så jeg grubler lige lidt mere over denne her sag Confused
Til top
freejackk Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 10-Juni-2006
Sted: Denmark
Status: Offline
Point: 15
Direkte link til dette indlæg Sendt: 08-Januar-2011 kl. 21:24
Ja jeg ændre lan ip'en i portforwarden så den rammer henholdsvis bærbar/win 7 maskinens lan ip adresse så det er jo samme portforward jeg bruger bare med ændret ip, så da det virker på bærbar ved jeg at router del er ok.
Til top
KlausDM Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 12-Marts-2010
Sted: Hammel, Jylland
Status: Offline
Point: 17668
Direkte link til dette indlæg Sendt: 08-Januar-2011 kl. 22:46
[QUOTE=freejackk](i dette tilfælde port 3389 remote desktop)/QUOTE]

Er det remote desktop du forsøger at køre?

http://www.sevenforums.com/tutorials/3922-remote-desktop-connection-rdc-network.html

http://www.howtogeek.com/howto/windows-vista/turn-on-remote-desktop-in-windows-vista/

Klaus
Min modelbane, http://modelbaneeuropa.dk
Min hjemmeside, http://moppe.dk
Til top
0leDK Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 18-Januar-2009
Sted: Denmark
Status: Offline
Point: 1213
Direkte link til dette indlæg Sendt: 08-Januar-2011 kl. 22:51
Hvilken sikkerhed har du valgt på remote desktop i win 7, prøv evt. med den laveste og se om det hjælper, og har de enabled remote desktop?
Til top
freejackk Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 10-Juni-2006
Sted: Denmark
Status: Offline
Point: 15
Direkte link til dette indlæg Sendt: 09-Januar-2011 kl. 18:18
Til KlausDM : Ja jeg prøvet at hjælpe min søster via remote desktop, men det virkede ikke, men derimod kan jeg nemt remote min egen bærbar men så forgår det sikkert også kun på lan siden.
Men bruger pt 3389 porten for at teste om mit forward i min router virker og det gør de på min bærbar men ikke på min win 7 maskine, så min win 7 maskine responder ikke tilbage på port 3389 når den har fået forwardet porten men det gør min bærbar.
 
Til 0leDK : Har ikke ændret på sikkerheden i remote desktop da default settings virkede til min egen bærbar, men vil jo bare gerne have win 7 maskinen til at responde på 3389 eller en anden port for den sags skyld lige som min bærbar. Men jeg snakkede med en fra Fullrate og han brugte remote desktop helt uden portforward og det gør jeg jo på sin vis også når jeg overtager min bærbar med min win 7 maskine men det er jo stadig på lan siden.
 
Tror nok jeg prøver at forwarde de nødvendige porte til en css server og prøver at få en kammerat til at logge på, for kan han det virker portene også selv om win 7 ikke responder på porten, for på min gamle internet forbindelse virkede mine portforward til css server uden problemer. Og får jeg css serveren til at virke ved jeg at kampen om at få remote desktop til at virke ligger et andet sted end port forward.Smile
Til top
Bschmidt Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 05-November-2009
Sted: Virtual-utopia
Status: Offline
Point: 3291
Direkte link til dette indlæg Sendt: 09-Januar-2011 kl. 18:23
prøv lige at tjekke Teamviewer der skal du ikke rode med porte. Og det er gratis for private.

BS
Til top
JesperLund Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 21-Januar-2006
Sted: Darknet
Status: Offline
Point: 8022
Direkte link til dette indlæg Sendt: 09-Januar-2011 kl. 18:27
Oprindeligt skrevet af freejackk freejackk skrev:

Til KlausDM : Ja jeg prøvet at hjælpe min søster via remote desktop [...]


Kig på TeamViewer. Det er mere firewall- og NAT-venligt.
Linux FTW, afspiller nu Blu-ray film på Ubuntu 12.04 med VLC direkte fra optisk disc.
Til top
 
 Besvar Besvar Side  12>
 
Skift forum Forum-tilladelser Se dropdown menu