Print side | Luk vindue

BeoVision 10 & Beo4

Udskrevet fra: recordere.dk - Danmarks AV Forum
Kategori: Brugergrupper
Forumnavn: Bang & Olufsen
Forumbeskrivelse: For brugere af B&O-produkter
Web-adresse: https://forum.recordere.dk/forum_posts.asp?TID=128902
Udskrevet den: 20-Maj-2024 kl. 11:35


Emne: BeoVision 10 & Beo4
Skrevet af: newzero
Emne: BeoVision 10 & Beo4
Skrevet den: 30-December-2013 kl. 17:58

Hjælp Hjælp
Jeg er et kvej

Jeg er kommet til at pille i mit BeoVision 10´s Menu.
Nærmere mine HDMI indgange.B
Da der virkede var det sat op sådan jeg på min Beo4 Fjbetj havde under list add optionen PC,som via HDMI B fik billed og lyd op på Tvét, når jeg eks stramede en film.
Efer pileri nr 1 forsvandt lyden
Efte rpilleri nr 2 forsvandt også billedet.
Så når jeg nu på Beo4 trykker på "PC"er der bare sort skærm.
Jeg har skiftet til et nyt hdmikabel hvilket ikke hjalp
Jeg har prøvet at bruge min iPhone som kilde via en HDMI adapter hvilket heller ikke hjalp (Det virkede fint før med billed og lyd)
Derfor er jeg næsten sikker på min selvforskyldte fejl er i B&O 10´s opsætning evt under HDMI B optionerne.
Håber en B&O sagkyndig kan og vil prøve at hjælpe mig helt fra bunden, så jeg kan streame fa min pc igen

PS Er der ikke et sted på Nettet hvor man kan konfigurere sin Beo4 til BeoVision 10. Så man får "addet" de ting man har brug for til betjningen

På forhånd tak
Newzero

-------------
Med Venlig Hilsen.

NewZero.





Svar:
Skrevet af: newzero
Skrevet den: 30-December-2013 kl. 19:07
Opdatering

Nu fik jeg billed på
Det varen pc fejl
Men under egenskaber forlyd "Højreklik på lydikonet på proceslinjen kommer Digital(HDMI) lyd ikke frem. Den står som ikke tilsluttet
Mvh Newzero

-------------
Med Venlig Hilsen.

NewZero.





Print side | Luk vindue