Print side | Luk vindue

Brum fra pladespiller

Udskrevet fra: recordere.dk - Danmarks AV Forum
Kategori: Brugergrupper
Forumnavn: Bang & Olufsen
Forumbeskrivelse: For brugere af B&O-produkter
Web-adresse: https://forum.recordere.dk/forum_posts.asp?TID=131119
Udskrevet den: 23-Maj-2024 kl. 07:57


Emne: Brum fra pladespiller
Skrevet af: Rolf Lemmike
Emne: Brum fra pladespiller
Skrevet den: 19-Marts-2014 kl. 17:38
Hej

Har lige fået en B&O 5500 pladespiller. Den er sat til min forstærker (Pioneer VSX-921) via en Pro-Ject Riaa-forstærker. B&O-stikket bliver lavet om til phonostik via en adapter. Problemet er at der er uhyggeligt meget brum på lyden. Det kommer først når pladen begynder at spille, dvs. der er ikke noget når pick-up ikke er aktiveret. Hjææælp...



Svar:
Skrevet af: Bruger udmeldt 43
Skrevet den: 19-Marts-2014 kl. 17:49
Den mangler at blive stel forbundet med reciever/riaa


Skrevet af: Nagash
Skrevet den: 19-Marts-2014 kl. 17:52
Som regel sidder der et lille stelskrue på en pladespiller hvori du skal skrue en ledning. Den trækker du så fra pladespiller til forstærker og skruer fast i den. Det er ikke lige alle der har en decideret stelskrue, men så løsn en der sidder i kabinettet og vikl ledningen rundt om den og stram igen.

-------------
https://forum.recordere.dk/topic161144_post1622452.html#1622452" rel="nofollow - Min bio

http://forum.recordere.dk/forum_posts.asp?TID=112448&title=nagash-stuebio-og-andet" rel="nofollow - Min GAMLE bio


Skrevet af: Mufti
Skrevet den: 19-Marts-2014 kl. 18:09
Stel ledningen skal monteres på riaa forstærkeren.


Skrevet af: Nagash
Skrevet den: 19-Marts-2014 kl. 18:17
Oprindeligt skrevet af Mufti Mufti skrev:

Stel ledningen skal monteres på riaa forstærkeren.
Ahh, true. Glemte lige, at der var sådan en imellem :)


-------------
https://forum.recordere.dk/topic161144_post1622452.html#1622452" rel="nofollow - Min bio

http://forum.recordere.dk/forum_posts.asp?TID=112448&title=nagash-stuebio-og-andet" rel="nofollow - Min GAMLE bio


Skrevet af: Rolf Lemmike
Skrevet den: 19-Marts-2014 kl. 18:18
Oprindeligt skrevet af Mufti Mufti skrev:

Stel ledningen skal monteres på riaa forstærkeren.


Jeg har prøvet at tage et stykke højttalerkabel og sætte til gnd på Riaa, og så holde den anden ende hen på kabinettet på forstærkeren. Det hjalp ikke.


Skrevet af: bruger udmeldt 23
Skrevet den: 19-Marts-2014 kl. 18:22
Oprindeligt skrevet af Rolf Lemmike Rolf Lemmike skrev:

Oprindeligt skrevet af Mufti Mufti skrev:

Stel ledningen skal monteres på riaa forstærkeren.


Jeg har prøvet at tage et stykke højttalerkabel og sætte til gnd på Riaa, og så holde den anden ende hen på kabinettet på forstærkeren. Det hjalp ikke.

Så prøv at løsne én af skruerne på kabinettet, og spænd ledningen fast, så der bliver en bedre, stabil forbindelse.


Skrevet af: Rolf Lemmike
Skrevet den: 19-Marts-2014 kl. 18:23
Oprindeligt skrevet af turbo2 turbo2 skrev:


Oprindeligt skrevet af Rolf Lemmike Rolf Lemmike skrev:

Oprindeligt skrevet af Mufti Mufti skrev:

Stel ledningen skal monteres på riaa forstærkeren.


Jeg har prøvet at tage et stykke højttalerkabel og sætte til gnd på Riaa, og så holde den anden ende hen på kabinettet på forstærkeren. Det hjalp ikke.


Så prøv at løsne én af skruerne på kabinettet, og spænd ledningen fast, så der bliver en bedre, stabil forbindelse.


Ok, jeg prøver det i morgen. Jeg giver en melding ;-)
Tak for hjælpen ind til videre til alle der er kommet med input.


Skrevet af: bruger udmeldt 23
Skrevet den: 19-Marts-2014 kl. 18:25
I morgen??? Dén "operation" kan da ikke tage mange sekunder..... Big smile 

Er transportskruerne på undersiden løsnet? Måske dumt spørgsmål, da jeg ikke ved, om den overhovedet vil køre, hvis skruerne ikke er løsnet.


Skrevet af: Bruger udmeldt 43
Skrevet den: 19-Marts-2014 kl. 18:43
Oprindeligt skrevet af Rolf Lemmike Rolf Lemmike skrev:

Oprindeligt skrevet af Mufti Mufti skrev:

Stel ledningen skal monteres på riaa forstærkeren.


Jeg har prøvet at tage et stykke højttalerkabel og sætte til gnd på Riaa, og så holde den anden ende hen på kabinettet på forstærkeren. Det hjalp ikke.

Forkert! Det er pladespilleren der skal groundes i det her tilfælde til Riaa.


Skrevet af: Rolf Lemmike
Skrevet den: 19-Marts-2014 kl. 19:02
Oprindeligt skrevet af Kampus Kampus skrev:

Oprindeligt skrevet af Rolf Lemmike Rolf Lemmike skrev:

Oprindeligt skrevet af Mufti Mufti skrev:

Stel ledningen skal monteres på riaa forstærkeren.


Jeg har prøvet at tage et stykke højttalerkabel og sætte til gnd på Riaa, og så holde den anden ende hen på kabinettet på forstærkeren. Det hjalp ikke.

Forkert! Det er pladespilleren der skal groundes i det her tilfælde til Riaa.


Mit problem er bare, at der ikke er nogen stelforbindelse fra pladespilleren. Med mindre den går i DIN-stikket, og det tvivler jeg på den gør.


Skrevet af: Rolf Lemmike
Skrevet den: 19-Marts-2014 kl. 19:02
Oprindeligt skrevet af turbo2 turbo2 skrev:


I morgen??? Dén "operation" kan da ikke tage mange sekunder..... Big smile 

Er transportskruerne på undersiden løsnet? Måske dumt spørgsmål, da jeg ikke ved, om den overhovedet vil køre, hvis skruerne ikke er løsnet.


Det er de og det kan den ikke.


Skrevet af: Rolf Lemmike
Skrevet den: 19-Marts-2014 kl. 19:46
Oprindeligt skrevet af Rolf Lemmike Rolf Lemmike skrev:

Oprindeligt skrevet af Kampus Kampus skrev:

Oprindeligt skrevet af Rolf Lemmike Rolf Lemmike skrev:

Oprindeligt skrevet af Mufti Mufti skrev:

Stel ledningen skal monteres på riaa forstærkeren.


Jeg har prøvet at tage et stykke højttalerkabel og sætte til gnd på Riaa, og så holde den anden ende hen på kabinettet på forstærkeren. Det hjalp ikke.

Forkert! Det er pladespilleren der skal groundes i det her tilfælde til Riaa.


Mit problem er bare, at der ikke er nogen stelforbindelse fra pladespilleren. Med mindre den går i DIN-stikket, og det tvivler jeg på den gør.


Det gjorde den så ;-)
Stelforbindelsen ligger i afskærmningen i DIN-stikket.
1000 tak for hjælpen, jer kan man sgu altid regne med

/Rolf


Skrevet af: JeTex
Skrevet den: 19-Marts-2014 kl. 19:47
Monter ferritkerner på kabler, ved stik lige før riaa.
Er udgangsspænding sat rigtig på riaa i forhold til pick-up, forudsat at der bruges en mc af slagsen?

-------------
Sony 65 A1 Oppo UDP 203
MICHI S5 MICHI P5 Mark Levinson No 5101
Rega P8 Apheta3
Aria MK3 RIAA
Dynaudio Confidence 50
Denon X6200W Dali Mentor 6 Mentor Vokal Fazon Sat KEF TDM 34DS   B&W ASW650


Skrevet af: Bruger udmeldt 43
Skrevet den: 19-Marts-2014 kl. 19:47
Oprindeligt skrevet af Rolf Lemmike Rolf Lemmike skrev:

Oprindeligt skrevet af Kampus Kampus skrev:

Oprindeligt skrevet af Rolf Lemmike Rolf Lemmike skrev:

Oprindeligt skrevet af Mufti Mufti skrev:

Stel ledningen skal monteres på riaa forstærkeren.


Jeg har prøvet at tage et stykke højttalerkabel og sætte til gnd på Riaa, og så holde den anden ende hen på kabinettet på forstærkeren. Det hjalp ikke.

Forkert! Det er pladespilleren der skal groundes i det her tilfælde til Riaa.


Mit problem er bare, at der ikke er nogen stelforbindelse fra pladespilleren. Med mindre den går i DIN-stikket, og det tvivler jeg på den gør.

Hvis der sidder en motor i den, så er det stel


Skrevet af: bruger udmeldt 23
Skrevet den: 19-Marts-2014 kl. 19:49
Og adapteren? Den består, i den ene ende, af et rødt stik og hvidt stik, og derudover en tynd, evt. sort ledning uden stik?


Skrevet af: Rolf Lemmike
Skrevet den: 19-Marts-2014 kl. 20:01
Oprindeligt skrevet af turbo2 turbo2 skrev:


Og adapteren? Den består, i den ene ende, af et rødt stik og hvidt stik, og derudover en tynd, evt. sort ledning uden stik?


Nope. Så havde jeg godt vidst, at det var stel.


Skrevet af: bruger udmeldt 23
Skrevet den: 19-Marts-2014 kl. 21:11
Og hvorfor kan man så ikke finde en DIN-hun - Phono-han-adaptor MED stel-ledning nogen steder? HAR prøvet Google... Fordi på grammofonen sidder der jo et DIN hanstik, og i forstærkeren skal der indsættes Phono hanstik.


Skrevet af: cnn3
Skrevet den: 19-Marts-2014 kl. 21:20
Dengang jeg havde en b&o pladespiller, havde jeg da et sådant kabel med DIN-hun i den ene ende, og to phono-han + stelledning i den anden, så den har da eksisteret engang

-------------
mvh Christian


Skrevet af: cnn3
Skrevet den: 19-Marts-2014 kl. 21:25
her :-)

http://www.nbradio.dk/shop/phono-til-din-5346p.html - http://www.nbradio.dk/shop/phono-til-din-5346p.html


-------------
mvh Christian


Skrevet af: bruger udmeldt 23
Skrevet den: 19-Marts-2014 kl. 21:27
Oprindeligt skrevet af cnn3 cnn3 skrev:

her :-)

http://www.nbradio.dk/shop/phono-til-din-5346p.html - http://www.nbradio.dk/shop/phono-til-din-5346p.html

Thumbs Up Der var det jo!! Det er sådan en, der skal bruges.


Skrevet af: Rolf Lemmike
Skrevet den: 19-Marts-2014 kl. 21:46
Jeps. Men jeg har fixet den selv.


Skrevet af: cnn3
Skrevet den: 19-Marts-2014 kl. 21:47
Oprindeligt skrevet af Rolf Lemmike Rolf Lemmike skrev:

Jeps. Men jeg har fixet den selv.
Ok :-)


-------------
mvh Christian


Skrevet af: bruger udmeldt 23
Skrevet den: 19-Marts-2014 kl. 21:53
Spiller det så, eller er der stadig noget at brumme over?Smile


Skrevet af: Rolf Lemmike
Skrevet den: 19-Marts-2014 kl. 22:06
Nix, ingen brum som sagt.



Print side | Luk vindue