Print side | Luk vindue

Lyd fra receiveren smides af fra ATV4K

Udskrevet fra: recordere.dk - Danmarks AV Forum
Kategori: Modtagelse og distribution
Forumnavn: Smart TV
Forumbeskrivelse: Smart TV, Google TV, Apple TV, Microsoft TV og andre indholdstjenester til TV
Web-adresse: https://forum.recordere.dk/forum_posts.asp?TID=160945
Udskrevet den: 15-Juli-2020 kl. 12:56


Emne: Lyd fra receiveren smides af fra ATV4K
Skrevet af: Knuds
Emne: Lyd fra receiveren smides af fra ATV4K
Skrevet den: 21-Maj-2020 kl. 06:59
Hej.
Har et meget irriterende problem. Når jeg spiller film fra Apple og Netflix og for eksempel pauser eller skifter emner, får jeg en meddelese på skærmen som viser: 
Kan ikke oprette forbindelsen til “RX- V781FF5BF8”, som min receiver.
Når jeg trykker OK starter filmen i højttaleren op LG OLED B6.
Jeg må derfor ind i indstillinger på ATV og under lydoutput skifte fra Tv-stue (HDMI) til RX-V781 og så hele vejen tilbage..Noah einmal.
ATV er konnected til LG via HDMI 1 og alt er forbundet i en JENSEN switch og således er firmwaren opdateret.
Nogen der har gode ideer til løsning af problemet tak!



Svar:
Skrevet af: T-Duck
Skrevet den: 21-Maj-2020 kl. 09:32
Oprindeligt skrevet af Knuds Knuds skrev:

Hej.
Har et meget irriterende problem. Når jeg spiller film fra Apple og Netflix og for eksempel pauser eller skifter emner, får jeg en meddelese på skærmen som viser: 
Kan ikke oprette forbindelsen til “RX- V781FF5BF8”, som min receiver.
Når jeg trykker OK starter filmen i højttaleren op LG OLED B6.
Jeg må derfor ind i indstillinger på ATV og under lydoutput skifte fra Tv-stue (HDMI) til RX-V781 og så hele vejen tilbage..Noah einmal.
ATV er konnected til LG via HDMI 1 og alt er forbundet i en JENSEN switch og således er firmwaren opdateret.
Nogen der har gode ideer til løsning af problemet tak!
det virker som noget handshake problemer. Er det Apple tv eller fjernsynet det skriver det?


Skrevet af: Nagash
Skrevet den: 21-Maj-2020 kl. 09:36
Lyder som CEC handshake der fejler. 

-------------
https://forum.recordere.dk/topic161144_post1622452.html#1622452" rel="nofollow - Min bio

http://forum.recordere.dk/forum_posts.asp?TID=112448&title=nagash-stuebio-og-andet" rel="nofollow - Min GAMLE bio


Skrevet af: Knuds
Skrevet den: 23-Maj-2020 kl. 15:38
undskyld hvad er CEC handshake? Og hvad gør jeg liige ved det!tak!


Skrevet af: T-Duck
Skrevet den: 23-Maj-2020 kl. 16:22
Oprindeligt skrevet af Knuds Knuds skrev:

undskyld hvad er CEC handshake? Og hvad gør jeg liige ved det!tak!
cec er det system der gør at alle dine HDMI enheder snakker sammen. Du kan prøve at tage strømmen fra tv Apple tv og receiver. Og tager HDMI kablerne fra og sætte dem igen, så man får nulstillet kommunikationen mellem enhederne


Skrevet af: Flippo
Skrevet den: 23-Maj-2020 kl. 20:34
Hvorfor benytter du en switch?


Skrevet af: Knuds
Skrevet den: 24-Maj-2020 kl. 09:04
Fordi jeg måske lidt naivt troede at når enhederne var fælles forbundne ville firmwaren altid være opdateret...er det en fejl og et problem?
ATV virker ikke uden forbindelsen til nettet..
Tak!


Skrevet af: Flippo
Skrevet den: 24-Maj-2020 kl. 09:56
Enheder skal altid firmwareopdateres individuelt.


Skrevet af: PerW
Skrevet den: 24-Maj-2020 kl. 10:11
switchen er til netværk? Så det har ikke med lyd at gøre.

Det lyder som om du har forbundet din ATV til tv og arc til receiver.

Jeg ville forbinde ATV til receiver og så med hdmi til tv


Skrevet af: Hajsa
Skrevet den: 24-Maj-2020 kl. 11:24
Oprindeligt skrevet af Knuds Knuds skrev:

Hej.
Har et meget irriterende problem. Når jeg spiller film fra Apple og Netflix og for eksempel pauser eller skifter emner, får jeg en meddelese på skærmen som viser: 
Kan ikke oprette forbindelsen til “RX- V781FF5BF8”, som min receiver.
Når jeg trykker OK starter filmen i højttaleren op LG OLED B6.
Jeg må derfor ind i indstillinger på ATV og under lydoutput skifte fra Tv-stue (HDMI) til RX-V781 og så hele vejen tilbage..Noah einmal.
ATV er konnected til LG via HDMI 1 og alt er forbundet i en JENSEN switch og således er firmwaren opdateret.
Nogen der har gode ideer til løsning af problemet tak!


Jeg har selv en RX-V781 I mit setup og har forbundet som PerW også skriver ATV, PS4 osv til RX-V781 og så op til TV, men må også erkende at jeg ca er par gange om måneden oplever handshake problem dog kun ved brug af ATV/Netflix, jeg plejer bare at genstarte ATV og så kører vi et par uger igen uden problemer.



Skrevet af: Munch
Skrevet den: 24-Maj-2020 kl. 12:53
Det er som regel HDCP der nu snart kommer i 2.3 ver., der gir handshake problemer.
https://hub.yamaha.com/future-proof-your-av-gear-with-hdcp-2-3/" rel="nofollow - https://hub.yamaha.com/future-proof-your-av-gear-with-hdcp-2-3/


Skrevet af: Flippo
Skrevet den: 24-Maj-2020 kl. 13:04
Jer som oplever handshake problemer på Yamaha receivere, har i overhovedet fulgt den slaviske, lidt omstændelige opsætning, som brugsforvirringen beskriver? Eller har i bare forbundet det hele, og så kørt derfra?


Skrevet af: Knuds
Skrevet den: 25-Maj-2020 kl. 04:45
Har egentlig blot anvendt den Quick setup guide som Yamaha medsendte.
Og efter en nedlukning af alle komponenter udtagning af hdmi stik fra alle enheder, powerop på enhederne i 5 min, og nedlukning efterfulgt ad indsættelse af hdmi’er og tænd igen fungerer alt igen upåklageligt igen, tak for rådenetil alle


Skrevet af: Knuds
Skrevet den: 25-Maj-2020 kl. 04:52
hvordan vil så opdatere min Reciever...? På forhånd tak!


Skrevet af: Knuds
Skrevet den: 25-Maj-2020 kl. 07:36
takker mange gange, prøvede dit gode råd,  det virker nu!👍😁


Skrevet af: Knuds
Skrevet den: 25-Maj-2020 kl. 07:39
takker!  Yamaha rx-v781, oppo 203 og ATV er nu individuelt firmware opdateret og alt virker i skønneste orden👍😁



Print side | Luk vindue