Print side | Luk vindue

Lydudfald på Apple TV 4k med Dolby Atmos

Udskrevet fra: recordere.dk - Danmarks AV Forum
Kategori: Modtagelse og distribution
Forumnavn: Smart TV
Forumbeskrivelse: Smart TV, Google TV, Apple TV, Microsoft TV og andre indholdstjenester til TV
Web-adresse: https://forum.recordere.dk/forum_posts.asp?TID=164969
Udskrevet den: 28-November-2022 kl. 18:24


Emne: Lydudfald på Apple TV 4k med Dolby Atmos
Skrevet af: ajaj
Emne: Lydudfald på Apple TV 4k med Dolby Atmos
Skrevet den: 25-Juli-2022 kl. 18:10
Jeg har lydudfald på mit Apple tv 4k, når jeg ser film og serier på Netflix der understøtter Dolby Atmos, ærgerligt...
Apple tv,et er tilsluttet min Onkyo 646 receiver.
Men jeg er langt fra den eneste der har dette problem, og Apple kan ikke finde ud af at løse problemet. (se dette link  https://www.macrumors.com/2022/05/06/apple-tv-dolby-atmos-audio-issues/" rel="nofollow - https://www.macrumors.com/2022/05/06/apple-tv-dolby-atmos-audio-issues/ ). 
Jeg har midlertidigt løst det  ved at vælge Dolby Atmos fra på Apple tv og i stedet valgt Dolby Digital), så må jeg nøjes med 6 kanaler i stedet for op til 64 kanaler og dybere lyd, indtil Apple anerkender og løser problemet. Men det tager åbenbart sin tid.




Svar:
Skrevet af: Rasmus Larsen
Skrevet den: 26-Juli-2022 kl. 06:15
Jeg har hørt om fejlen, men det virker som om, at det primært sker med receivere, ikke sandt? Jeg oplever ikke problemer med Dolby Atmos med nogle af de enheder, jeg tester Apple TV 4K på. Det er soundbarer og TV-lydsystemer.

Værd at være opmærksom på i denne sammenhæng er, at Apple TV 4K sender Atmos på en anden måde end mange andre enheder, som giver bitstream videre til receiver til dekodning. Den dekoder Atmos på boksen og udsender det som PCM+metadata (Dolby MAT). Hvis fejlen er isoleret til receivere, så kan det også være en fejl i disse enheders board eller lignende. For at tjekke signalvejen har du så eventuelt mulighed for at køre Apple TV 4K til TV'ets først og få lyden videre til receiver via HDMI eARC?


-------------
https://www.flatpanels.dk/TVdatabasen.php" rel="nofollow - TV-databasen - Sammenlign TV - Flatpanels


Skrevet af: ajaj
Skrevet den: 26-Juli-2022 kl. 08:30
Tak for et interessant svarSmile
Jeg har prøvet at køre ATV direkte til TV og få lyden ud gennem min receiver, det gav samme fejl. Men hvis jeg kører Netflix app'en direkte på mit TV ( LG CX) og lyden herfra og ud gennem receiveren, er der ingen fejl.
Da vi stadig er nogle stykker world-wide der stadigvæk bruger en receiver til at nyde lyden fra en god film, vil jeg da håbe at Apple tager problemet med at køre lyd fra ATV ud gennem en receiver seriøst og får det løst.


Skrevet af: digitalt.tv
Skrevet den: 26-Juli-2022 kl. 08:58
Jeg har hørt at det skulle være fikset i tvOS 16 beta, ved ikke om det passer.

-------------
Bo http://digitalt.tv" rel="nofollow - http://digitalt.tv


Skrevet af: ajaj
Skrevet den: 26-Juli-2022 kl. 09:11
Det ville da glæde mig, så jeg venter spændt på næste tvOS opdatering.


Skrevet af: Rasmus Larsen
Skrevet den: 26-Juli-2022 kl. 10:21
Du kan installere den offentlige beta af tvOS 16, hvis det er. Den er gratis og fungerer helt fint for mig. Eneste fejl jeg har hørt er, at Viaplay appen ikke fungerer.

Se her for vejledning til installation (det er nemt):  https://www.flatpanels.dk/nyhed.php?subaction=showfull&id=1657620391" rel="nofollow - https://www.flatpanels.dk/nyhed.php?subaction=showfull&id=1657620391


-------------
https://www.flatpanels.dk/TVdatabasen.php" rel="nofollow - TV-databasen - Sammenlign TV - Flatpanels


Skrevet af: Rasmus Larsen
Skrevet den: 26-Juli-2022 kl. 10:22
Og meld endelig tilbage, om det virker Smile

-------------
https://www.flatpanels.dk/TVdatabasen.php" rel="nofollow - TV-databasen - Sammenlign TV - Flatpanels


Skrevet af: ajaj
Skrevet den: 26-Juli-2022 kl. 10:52
Tak for info, men da den endelige nye TvOS kommer til efteråret, tror jeg at jeg venter på den, og i mellemtiden bruger Dolby Digital.


Skrevet af: Deschain
Skrevet den: 26-Juli-2022 kl. 11:23
Har ATV 4K tilsluttet SONY receiver. Har ikke oplevet udfald på Netflix (eller andre tjenester) med Dolby Atmos.


Skrevet af: ajaj
Skrevet den: 26-Juli-2022 kl. 11:46
Mystisk, er det ATV 4k 2. gen som mit?


Skrevet af: Rasmus Larsen
Skrevet den: 26-Juli-2022 kl. 11:57
Oprindeligt skrevet af ajaj ajaj skrev:

Jeg har prøvet at køre ATV direkte til TV og få lyden ud gennem min receiver, det gav samme fejl. Men hvis jeg kører Netflix app'en direkte på mit TV ( LG CX) og lyden herfra og ud gennem receiveren, er der ingen fejl.

Mht. Netflix appen på TV'et, så sender LG CX Dolby Atmos-lyden ud som en bitstream til dekodning på selve receiveren.

Har du prøvet andre HDMI-kabler bare for at udelukke den potentielle fejlkilde?


-------------
https://www.flatpanels.dk/TVdatabasen.php" rel="nofollow - TV-databasen - Sammenlign TV - Flatpanels


Skrevet af: ajaj
Skrevet den: 26-Juli-2022 kl. 12:06
Jeg brugte et andet kabel fra ATV til mit LG, da jeg testede, så det hjalp ikke.


Skrevet af: Morten HL
Skrevet den: 29-Juli-2022 kl. 21:49
Jeg har oplevet samme fejl med et ATV 2021
Sammen med en Denon receiver (X6700H).
Jeg havde før en NAD T778, og der oplevede jeg ikke problemet.
Jeg har løst det ved at sætte ATV direkte til TV (LG CX) og derfra til receiver. Jeg ved ikke om problemet relaterer til receivere med HDMI 2.1 ? Mit Shield TV fungere uden problemer med Atmos, når det er koblet direkte til receiver. Men Shield sender det jo også som Bitstream.
Det er særligt Netflix, jeg har haft problemer med. Men udfaldet kommer også ved Atmos fra andre streaming tjenester, men ikke så hyppigt.



-------------
LG CX 65"
Denon X6700 H
Dali Rubicon 6 JE
Dali Rubicon Center
Dali Menuet
Dali Fazon Sat (6 stk.)
Dali Sub M-10D, Dali Sub P10-DSS
ATV4 2021
Shield TV 2019
X BOX X


Skrevet af: ajaj
Skrevet den: 29-Juli-2022 kl. 22:00
Tak for input. Mystisk jeg gjorde det samme og satte ATV direkte til LG og lyden herfra til min Onkyo 646, men det løste ikke problemet. Så det kan måske godt have noget med HDMI typen at gøre. Men den afgørende fejl tror jeg klart ligger hos ATV og Apple og manglende supportering.


Skrevet af: Morten HL
Skrevet den: 31-Juli-2022 kl. 10:08
Jeg har nu opdateret mit ATV til IOS 16 beta versionen og sat ATV direkte til receiver igen for at teste om det løste problemet.
Jeg har bl.a. set et par afsnit af "Keep breathing" på Netflix. Og jeg har ikke haft nogen udfald af lyden efter opdateringen. 
Jeg synes at Dolby Atmos lyden er blevet bedre efter at jeg har ATV koblet direkte til receiver istedet for gennem TV.
Kan måske skyldes at TV ændrer output til Bitstream?
Iøvrigt er Atmos lydsporet på "Keep Breathing" rigtig godt 😊


-------------
LG CX 65"
Denon X6700 H
Dali Rubicon 6 JE
Dali Rubicon Center
Dali Menuet
Dali Fazon Sat (6 stk.)
Dali Sub M-10D, Dali Sub P10-DSS
ATV4 2021
Shield TV 2019
X BOX X


Skrevet af: ajaj
Skrevet den: 31-Juli-2022 kl. 10:11
Super, det lyder rigtigt godt. Tak for info.


Skrevet af: Rasmus Larsen
Skrevet den: 01-August-2022 kl. 09:19
Oprindeligt skrevet af Morten HL Morten HL skrev:

Kan måske skyldes at TV ændrer output til Bitstream?
Iøvrigt er Atmos lydsporet på "Keep Breathing" rigtig godt 😊

Det kommer an på hvordan TV'et er opsat. Det kan sagtens være, at det konverteret til bitstream, hvis denne mulighed er valgt i lydmenuen.

For eARC bør man vælge 'passthrough' funktionen i TV'ets indstillinger. Nogle TV har også en 'Auto' indstilling, som bør skifte afhængigt af signaltypen.


-------------
https://www.flatpanels.dk/TVdatabasen.php" rel="nofollow - TV-databasen - Sammenlign TV - Flatpanels


Skrevet af: Berdel
Skrevet den: 01-August-2022 kl. 12:58
Hmm... udfaldene er det lidt som tilfædig skratten/studdering eller lag i lyden?

Jeg får det samme når jeg laver airplay fra spotify til mit apple tv tilkoblet receiver. Men sender jeg direkte med spotify connect til receiver er der ingenting.

Mit apple tv er sat til dolby atmos som standard output


-------------
http://forum.recordere.dk/forum_posts.asp?TID=122503&PN" rel="nofollow - Stereo Setup

https://forum.recordere.dk/topic155207_post1560449.html" rel="nofollow - Multirum


Skrevet af: ajaj
Skrevet den: 01-August-2022 kl. 13:38
Nej, hos mig er det totale lydudfald (total manglende lyd 3-10 sekunder ad gangen), når jeg ser Netflix film der sendes med Dolby Atmos support.


Skrevet af: PerW
Skrevet den: 01-August-2022 kl. 14:25
Jeg har aldrig oplevet det på mit ATV4


Skrevet af: Rasmus Larsen
Skrevet den: 01-August-2022 kl. 14:55
Apple TV4 understøtter ikke Dolby Atmos Smile

-------------
https://www.flatpanels.dk/TVdatabasen.php" rel="nofollow - TV-databasen - Sammenlign TV - Flatpanels


Skrevet af: PerW
Skrevet den: 01-August-2022 kl. 20:39
Oprindeligt skrevet af Rasmus Larsen Rasmus Larsen skrev:

Apple TV4 understøtter ikke Dolby Atmos Smile

Der er kun glemt et k

Og det ændre ikke på at jeg ikke har udfald på atmos hos Netflix. Så sent som igår så vi en atmos film uden problemer


Skrevet af: Rasmus Larsen
Skrevet den: 04-August-2022 kl. 08:45
PerW: Jeg oplever det heller ikke. Kører du med receiver eller soundbar?

-------------
https://www.flatpanels.dk/TVdatabasen.php" rel="nofollow - TV-databasen - Sammenlign TV - Flatpanels


Skrevet af: Rasmus Larsen
Skrevet den: 13-September-2022 kl. 07:18
ajaj: tvOS 16 er ude nu, så jeg er spændt på at høre, om det løser problemet med Dolby Atmos hos dig?

-------------
https://www.flatpanels.dk/TVdatabasen.php" rel="nofollow - TV-databasen - Sammenlign TV - Flatpanels


Skrevet af: ajaj
Skrevet den: 13-September-2022 kl. 07:30
Jeg skal nok følge op på det og komme med svar.
Mit ATV er endnu ikke opdateret, selvom det står til automatisk opdatering.
Er du sikker på at det ikke kun er IOS der er frigivet?


Skrevet af: Rasmus Larsen
Skrevet den: 13-September-2022 kl. 11:32
tvOS 16 er klar. Jeg har lige installeret den på en af mine bokse.

Du kan se en oversigt over nyhederne i tvOS 16 her:  https://www.flatpanels.dk/nyhed.php?subaction=showfull&id=1662986323" rel="nofollow - https://www.flatpanels.dk/nyhed.php?subaction=showfull&id=1662986323

Den automatiske opdateringsfunktion afventer efter sigende typisk flere dage/uger for at sikre, at der ikke er fejl på opdateringerne og sikkert også for at aflaste serverne.


-------------
https://www.flatpanels.dk/TVdatabasen.php" rel="nofollow - TV-databasen - Sammenlign TV - Flatpanels


Skrevet af: ajaj
Skrevet den: 13-September-2022 kl. 12:24
Rasmus Larsen: Tusind tak for god info, jeg skal nok melde tilbage, nå den automatiske opdatering er installeret.


Skrevet af: spoxy
Skrevet den: 13-September-2022 kl. 13:23
Du behøver ikke at vente på den automatiske opdatering.
Du kan starte den manuelt.


-------------
OLED77C8 - Marantz SR5013 - Apple TV 4K - Nintendo wii


Skrevet af: ajaj
Skrevet den: 14-September-2022 kl. 18:37
Så fik jeg installeret tvOS16 manuelt, og jeg kan konstaterer at jeg endnu ikke har fået nogle lydudfald, efter at jeg igen har sat lyden på ATV 4k til Atmos, hverken på film med Atmos eller på film med Dolby Digital 5.1, så alt er godt Smile


Skrevet af: Rasmus Larsen
Skrevet den: 15-September-2022 kl. 07:44
Herligt, tak for feedback. Jeg hører det samme fra et stigende antal brugere i Danmark og udland, så det virker som om, at fejlen definitivt er løst.

-------------
https://www.flatpanels.dk/TVdatabasen.php" rel="nofollow - TV-databasen - Sammenlign TV - Flatpanels



Print side | Luk vindue