Print side | Luk vindue

Avant 55

Udskrevet fra: recordere.dk - Danmarks AV Forum
Kategori: Brugergrupper
Forumnavn: Bang & Olufsen
Forumbeskrivelse: For brugere af B&O-produkter
Web-adresse: https://forum.recordere.dk/forum_posts.asp?TID=165988
Udskrevet den: 17-April-2024 kl. 20:18


Emne: Avant 55
Skrevet af: Acer_3705
Emne: Avant 55
Skrevet den: 27-Juli-2023 kl. 22:42
Mit ældre tv er pludselig begyndt med at vise digitaliserede billeder på antenne og tidligere optagelser. Viser fint billede på hdmi.

Ville have vedhæftet et billede, men evnede ikke.

Forslag? (Har lavet factory reset)


-------------
Gert



Svar:
Skrevet af: moremusic
Skrevet den: 28-Juli-2023 kl. 12:47
Hvis det er pixeleringer, tyder det på en utæthed i din antenneinstallation. I så fald ville jeg:

1) Starte med at teste et skærmet antennekabel (der sidder ferritkerner i enderne af der). Hvis du er heldig, så kan det løse problemet.

2) hvis det ikke hjælper, så prøv at se på selve boksen antennestikket sidder i (i væggen). Hvis den er meget gammel, kan det være den skal skiftes til en udgave der er bedre skærmet. Det er ret let at gøre - også selvom man ikke er gør det selv mand. 

Start der og se om det virker. Hvis ikke, så kom tilbage med flere informationer om din installation - så kan det være der er nogle kloge hoveder, der kan give input. 



Skrevet af: JørgenT
Skrevet den: 28-Juli-2023 kl. 13:06
Oprindeligt skrevet af Acer_3705 Acer_3705 skrev:

Mit ældre tv er pludselig begyndt med at vise digitaliserede billeder på antenne og tidligere optagelser. Viser fint billede på hdmi.)
Et det på egen antenne eller kabel TV (hvilken udbyder?)?
De tidligere optagelser, hvor ligger de gemt, på tuner boks eller TV? Smile



-------------
Mvh. JørgenT


Skrevet af: mnielsen
Skrevet den: 28-Juli-2023 kl. 17:07
Stueantenne?
Tagantenne?
Den kan have drejet sig...

Du kan måske også være røget på en anden sender?
Man kan typisk tage fra én eller to ekstra sendere i mere eller mindre god/dårlig kvalitet. Eller der kan være bygget noget, som "skygger" for signalet, eller hvad ved jeg?

Har du antenneforstærker på? Prøv at skrue op eller ned for at se, om der sker noget...

_______________________________________________________________________________
OT
Hos mig er det lige omvendt: I et par år frem til nu, har der nu været fuld skrald på ALLE MUX, og det er der stadig...


-------------
TV-kanaler: "PS-pakken" + Betal pr. kanal via Norlys, på "gammel TV2-antenne".
Radiokanaler: DAB og FM
Internet: YouSee Bredbånd via Kabel-TV-stikket
Favoritradiostationer: Radio ABC og Classic Rock


Skrevet af: Acer_3705
Skrevet den: 28-Juli-2023 kl. 19:00
Som jeg forsøgte at beskrive er det nok ikke et antenne problem da det er det samme på ældre optagelser, som ligger på SSD koblet til fjernsynet.

Som mit brugernavn antyder så er det nogle år siden jeg har været inde i dette forum, hvordan vedhæfter jeg et billede for tydeliggøres?

Kan måske ses vi dette link:

https://photos.app.goo.gl/XVdhzEjrzmZWvSj46" rel="nofollow - https://photos.app.goo.gl/XVdhzEjrzmZWvSj46



-------------
Gert


Skrevet af: Acer_3705
Skrevet den: 30-Juli-2023 kl. 12:44
Som jeg forsøgte at beskrive er det nok ikke et antenne problem da det er det samme på ældre optagelser, som ligger på SSD koblet til fjernsynet.

Som mit brugernavn antyder så er det nogle år siden jeg har været inde i dette forum, hvordan vedhæfter jeg et billede for tydeliggøres?

Kan måske ses vi dette link:

https://photos.app.goo.gl/XVdhzEjrzmZWvSj46" rel="nofollow - https://photos.app.goo.gl/XVdhzEjrzmZWvSj46


-------------
Gert


Skrevet af: Acer_3705
Skrevet den: 30-Juli-2023 kl. 12:45
Som jeg forsøgte at beskrive er det nok ikke et antenne problem da det er det samme på ældre optagelser, som ligger på SSD koblet til fjernsynet.

Som mit brugernavn antyder så er det nogle år siden jeg har været inde i dette forum, hvordan vedhæfter jeg et billede for tydeliggøres?

Kan måske ses vi dette link:

https://photos.app.goo.gl/XVdhzEjrzmZWvSj46" rel="nofollow - https://photos.app.goo.gl/XVdhzEjrzmZWvSj46


-------------
Gert


Skrevet af: KlausDM
Skrevet den: 30-Juli-2023 kl. 12:59
Mit bedste forslag er kun at bruge signalkilder via hdmi.

Det ligner noget billedbehandling der går galt. Noget der ganske givet er så dyrt at reparere at det ikke kan betale sig.


Klaus


-------------
Min modelbane, http://modelbaneeuropa.dk" rel="nofollow - http://modelbaneeuropa.dk
Min hjemmeside, http://moppe.dk" rel="nofollow - http://moppe.dk


Skrevet af: moremusic
Skrevet den: 30-Juli-2023 kl. 14:03
Tag kontakt til en B&O reparatør - forklar dem problemet og hør hvad de siger.  Måske er det en kendt fejl som se hurtigt kan give en pris på at få fixet. 



Print side | Luk vindue