Print side | Luk vindue

Problem med Fortnite “Connection lost”

Udskrevet fra: recordere.dk - Danmarks AV Forum
Kategori: Modtagelse og distribution
Forumnavn: Distribution og udstyr generelt
Forumbeskrivelse: Trådløs, WiFi, modulator mm.
Web-adresse: https://forum.recordere.dk/forum_posts.asp?TID=166442
Udskrevet den: 27-Maj-2024 kl. 20:30


Emne: Problem med Fortnite “Connection lost”
Skrevet af: kaizer
Emne: Problem med Fortnite “Connection lost”
Skrevet den: 28-Januar-2024 kl. 14:59
Min søn spiller Fortnite på PS4, og oplever ind i mellem at få beskeden “Connection lost”. Jeg har indtil for nyligt troet at det skyldes problemer med Epic’s servere, men efter at have spillet sammen med ham (mig på Ps5; han på Ps4), oplever jeg at enten han eller jeg får connection lost uafhængig af hinanden. 
Altså kan han blive smidt af forbindelse, men jeg gør ikke. Nogle gange omvendt. Det irriterer ham voldsomt, da det ofte er midt i en kamp han bliver smidt af.

Vi har fibernet 300/300 og alt er på wifi. Jeg måler hastigheden på hans værelse med min telefon til 285/280. Ps4 måler den nok noget lavere. 

Jeg ved ikke hvordan jeg skal løse problemet. Jeg har lånt en D-link 1620 wifi extender, og planen var at tilslutte den vores wifi og derefter lave en kablet forbindelse mellem den of Ps4, men jeg kan ikke få extenderen til at virker. Jeg har fulgt installationsvejledningen fundet på nettet og bruger WPS knapperne på router og extender, men den finder ikke vores router. Den melder i hvert fald ikke at den er klar til brug.

Er der mulighed for at lave en bridge løsning, ved at bruge hans PC’s internet og lave en kablet forbindelse mellem denne og Ps4? PC er også på wifi, så jeg ved ikke om det overhovedet er en mulighed. Hvis det kan lade sig gøre, skal PC så være tændt samtidig for ikke at miste signalet?

Endelig kan jeg trække et netkabel fra hans værelse, over loftet og ned på i stuen til routeren. En løsning jeg helst vil undgå da det er en noget bøvlet løsning.



Svar:
Skrevet af: KlausDM
Skrevet den: 28-Januar-2024 kl. 15:34
Hvor ofte fremkommer det?

Er det en gang i timen, så trækker du et kabel midlertidigt og ser om det forsvinder.



Klaus


-------------
Min modelbane, http://modelbaneeuropa.dk" rel="nofollow - http://modelbaneeuropa.dk
Min hjemmeside, http://moppe.dk" rel="nofollow - http://moppe.dk


Skrevet af: kaizer
Skrevet den: 28-Januar-2024 kl. 16:41
Oprindeligt skrevet af KlausDM KlausDM skrev:

Hvor ofte fremkommer det?

Er det en gang i timen, så trækker du et kabel midlertidigt og ser om det forsvinder.



Klaus

Det varierer. Nogle dage 2-4 gange. Andre dage slet ikke. 


Skrevet af: KlausDM
Skrevet den: 28-Januar-2024 kl. 17:14
Så må i have at kabel løst gennem huset en uges tid…..


Klaus


-------------
Min modelbane, http://modelbaneeuropa.dk" rel="nofollow - http://modelbaneeuropa.dk
Min hjemmeside, http://moppe.dk" rel="nofollow - http://moppe.dk


Skrevet af: Cyberguyen
Skrevet den: 12-Februar-2024 kl. 01:32
Prøv først at check med kabel, som KlausDM skriver og hvis problemet er løst, så skift til eksempelvis en PowerLink løsning.
Den kan lave netværk igennem strømkablerne, uden at du er nødt til at trække netværk.


-------------
Jeg støtter brugen af Recordere.dk's gamle logo med Piphans.


Skrevet af: kaizer
Skrevet den: 12-Februar-2024 kl. 15:24
Tak, jeg har været på loftet med et kabel. Det blev testet nogle dage med kabel på gulvet og der var ingen udfald.



Print side | Luk vindue