Print side | Luk vindue

VLC Player - automatisk undertekster

Udskrevet fra: recordere.dk - Danmarks AV Forum
Kategori: Recordere, afspillere og foto
Forumnavn: Microsoft Media Center, MCE og HTPC
Forumbeskrivelse: Media Center (MCE) og Home Theatre PC
Web-adresse: https://forum.recordere.dk/forum_posts.asp?TID=34765
Udskrevet den: 25-Februar-2020 kl. 13:49


Emne: VLC Player - automatisk undertekster
Skrevet af: fltk
Emne: VLC Player - automatisk undertekster
Skrevet den: 29-Januar-2008 kl. 18:50

Hvordan får jeg VLC Player til automatisk at vise undertekster, så jeg er fri for manuelt at skulle indstille det her gang jeg afspiller en fil? Så vidt jeg kan se er det noget med at indtaste en landekode, men hvad er den for danske underteksters vedkommende?

Flemming



-------------
Samsung UE55F7005
AX Quadbox DVB-C/T2/S2 med OpenVix
Fantec P2550
HTPC/Terratec DVB-C/-T/DVBViewer



Svar:
Skrevet af: JSA:-)
Skrevet den: 29-Januar-2008 kl. 21:46
Jeg har ikke gjort noget specielt - sørger bare for at undertekster og fil hedder det samme og ligger i samme mappe. (Går ud fra, at det er *.srt  tekster til XviD)


Skrevet af: bruger udmeldt 5
Skrevet den: 29-Januar-2008 kl. 22:18

I Dansk VLC,

Check "Indstillinger" -> Video -> Undertekster

vælg at bruge "Find undertekster filer auto..."

Sikre at filen hedder præcis det samme som .avi filen du afspiller ie.

MINFILM.avi
MINFILM.srt

Er det en DVD, så foregår det hele som ved en almindelig dvd afspiller, altså sprog vælges i menuen og undertekster hvis tilgængelige på dvd'n.



Skrevet af: fltk
Skrevet den: 29-Januar-2008 kl. 23:06

Nej, underteksterne ligger ikke i en separat fil, men er integreret i Mpeg2 transport stream filen fra mine DVB-T optagelser. Jeg kan sagtens vælge underteksterne og få dem vist, men det var for at slippe for at skulle ind og vælge dem hver gang.

Flemming



-------------
Samsung UE55F7005
AX Quadbox DVB-C/T2/S2 med OpenVix
Fantec P2550
HTPC/Terratec DVB-C/-T/DVBViewer


Skrevet af: fltk
Skrevet den: 30-Januar-2008 kl. 06:21
Oprindeligt skrevet af pendec pendec skrev:

vælg at bruge "Find undertekster filer auto..."

Denne mulighed findes slet ikke i den udgave jeg bruger, version  0.8.6d (den nyeste), og hvad gør jeg så?



-------------
Samsung UE55F7005
AX Quadbox DVB-C/T2/S2 med OpenVix
Fantec P2550
HTPC/Terratec DVB-C/-T/DVBViewer


Skrevet af: Badsted
Skrevet den: 30-Januar-2008 kl. 15:28

Hvis du har sat VLC til at 'tale dansk', så gør du sådan her:

Opsætning - Preferences (eller Ctrl + S)

Så vælger du 'Inddata / Codecs' og i højre side kommer der muligheden for at skrive 'Sibtitle language'. Heri skriver du 'da' (uden ' ), gemmer og så har du danske DVB-t undertekster på.

Med venlig hilsen

Henrik Badsted



Skrevet af: fltk
Skrevet den: 30-Januar-2008 kl. 19:30

Det virker jo. Tak skal du have Henrik. Jeg havde selv været på sporet, men i stedet for 'da' havde jeg skrevet et nummer i feltet. Det var jo det der stod i programmet.

Flemming



-------------
Samsung UE55F7005
AX Quadbox DVB-C/T2/S2 med OpenVix
Fantec P2550
HTPC/Terratec DVB-C/-T/DVBViewer



Print side | Luk vindue