Print side | Luk vindue

Onkyo - panasonic problemet

Udskrevet fra: recordere.dk - Danmarks AV Forum
Kategori: Visnings- og lytte-udstyr
Forumnavn: Surround
Forumbeskrivelse: Lyd til hjemmebiografen mm.
Web-adresse: https://forum.recordere.dk/forum_posts.asp?TID=66031
Udskrevet den: 21-April-2024 kl. 00:34


Emne: Onkyo - panasonic problemet
Skrevet af: Hanga
Emne: Onkyo - panasonic problemet
Skrevet den: 10-September-2009 kl. 19:03
Er der en venlig sjæl der vil bruge 2 sekunder på at beskrive den fejl der tilsyneladende eksisterer mellem onkyo surround recievers og Pana G10/V10 ?

Jeg går nemlig med planer om at købe en Onkyo 507, men har egentlig gået og ventet på din firmware opdatering der skulle rette fejlen, men den er stadig ikke kommet?

http://www.recordere.dk/indhold/templates/design.aspx?articleid=3063&zoneid=5 - http://www.recordere.dk/indhold/templates/design.aspx?articl eid=3063&zoneid=5


-------------
Hjemmebio/anlæg:
Sony 55" A80J
Nvidia Shield TV
Yamaha RX-V1073
XTZ 99.36 + Miller & Kreisel K5

Head-audio:
Beyerdynamic DT1990 Pro
S.M.S.L SP200 THX
Khadas Tone Board



Svar:
Skrevet af: Brixen
Skrevet den: 10-September-2009 kl. 20:01
Jeg synes at jeg har set i en anden tråd, at problemet er løst med firmware-opdateringen til G10. Prøv om du kan finde tråden.



-------------
Venlig hilsen
KB


Skrevet af: THMhome
Skrevet den: 10-September-2009 kl. 20:01

Oprindeligt skrevet af Hanga Hanga skrev:

Er der en venlig sjæl der vil bruge 2 sekunder på at beskrive den fejl der tilsyneladende eksisterer mellem onkyo surround recievers og Pana G10/V10 ?

Jeg går nemlig med planer om at købe en Onkyo 507, men har egentlig gået og ventet på din firmware opdatering der skulle rette fejlen, men den er stadig ikke kommet?

http://www.recordere.dk/indhold/templates/design.aspx?articleid=3063&zoneid=5 - http://www.recordere.dk/indhold/templates/design.aspx?articl eid=3063&zoneid=5

Jeg har ikke hørt problemet skulle være der med V10. Men G10 er fejlen rettet i firmware version 1213. I.flg. et andet forum medlem er symtomerne væk efter han opdaterede sit Panasonic TV til nyeste firmware.



-------------
M.V.H.

THMhome


Samsung UE55ES8005
TVIX M-6600N
Marantz SR7008 - Denon AVR-3808(A) - DALI Mentor LCR - DALI Ikon Vokal2 - DALI Ikon Sub - Dali Ikon W2



Skrevet af: Hanga
Skrevet den: 10-September-2009 kl. 20:42
Brixen: I og med jeg har V10 kan jeg jo ikke bruge det til voldsomt meget hehe

THMhome: Okay, men 2011 er seneste firmware til V10, og den er fra før Onkyo og pana offentligt bekendgjorde fejlen.



-------------
Hjemmebio/anlæg:
Sony 55" A80J
Nvidia Shield TV
Yamaha RX-V1073
XTZ 99.36 + Miller & Kreisel K5

Head-audio:
Beyerdynamic DT1990 Pro
S.M.S.L SP200 THX
Khadas Tone Board


Skrevet af: THMhome
Skrevet den: 11-September-2009 kl. 13:34

Oprindeligt skrevet af Hanga Hanga skrev:


THMhome: Okay, men 2011 er seneste firmware til V10, og den er fra før Onkyo og pana offentligt bekendgjorde fejlen.

De er jo mile vidt foran G10

Jeg har ikke hørt at (og endeligt ret mig hvis jeg er forkert på den) problemet også skulle være mellem V10 og onkyo. Hvad jeg har hørt er det kun G10 og S10.



-------------
M.V.H.

THMhome


Samsung UE55ES8005
TVIX M-6600N
Marantz SR7008 - Denon AVR-3808(A) - DALI Mentor LCR - DALI Ikon Vokal2 - DALI Ikon Sub - Dali Ikon W2



Skrevet af: THMhome
Skrevet den: 11-September-2009 kl. 13:37

Oprindeligt skrevet af Hanga Hanga skrev:

Er der en venlig sjæl der vil bruge 2 sekunder på at beskrive den fejl der tilsyneladende eksisterer mellem onkyo surround recievers og Pana G10/V10 ?

Men, problemet skulle være et Handshake problem. Dvs. når reciever og TVet skal starte med at kommunikere sammen, ved opstart eller input skift, så snakker de ikke ordentligt sammen og det resulterer i sne eller sort billede.



-------------
M.V.H.

THMhome


Samsung UE55ES8005
TVIX M-6600N
Marantz SR7008 - Denon AVR-3808(A) - DALI Mentor LCR - DALI Ikon Vokal2 - DALI Ikon Sub - Dali Ikon W2



Skrevet af: Hanga
Skrevet den: 11-September-2009 kl. 21:03
Ifølge nyheden jeg linker til, så skulle V10 også være omfattet af problemet.

Noget træls hvis man ikke kan bruge hdmi tilslutning, og er ikke meget for at splitte hdmi signalet op.


-------------
Hjemmebio/anlæg:
Sony 55" A80J
Nvidia Shield TV
Yamaha RX-V1073
XTZ 99.36 + Miller & Kreisel K5

Head-audio:
Beyerdynamic DT1990 Pro
S.M.S.L SP200 THX
Khadas Tone Board



Print side | Luk vindue