recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Visnings- og lytte-udstyr > Surround
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Problem med HDMI
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Problem med HDMI

 Besvar Besvar
Forfatter
Besked
u2pia Se dropdown menu
Super bruger
Super bruger


Oprettet: 15-Januar-2010
Sted: Slagelse, DK
Status: Offline
Point: 339
Funktioner Funktioner   Tak (0) Tak(0)   Citér u2pia Citér  BesvarSvar Direkte link til dette indlæg Emne: Problem med HDMI
    Sendt: 28-Maj-2023 kl. 14:28
Hejsa

Jeg har anskaffet mig et nyt fjernsyn og har nu en udfordring med at få signal fra min Blu-ray afspiller til at køre gennem min receiver og videre til fjernsynet. Det er givetvis noget "HDMI handshake" der driller, og jeg har slået alt HDMI CEC fra på både receiver og fjernsyn.

Jeg har næsten givet op, og tænker at løsningen enten er en HDMI splitter eller en HDMI lyd extractor

Jeg har følgende setup:

Denon DBT-1713UD -> Denon AVR 2310 -> Sony XR-77A8xJ

Hvis jeg sætter afspilleren direkte til fjernsynet, så virker det fint. Receiveren viser også fint "DENON" på skærmen når man tilslutter den til fjernsynet, men hvis man vælger afspilleren som input på receiveren, så vises der enten sne, eller sort skærm.

Hvis jeg kobler en pc skærm til receiveren i stedet for fjernsynet, så fungerer alt fint. Billede vises på skærmen og lyden kommer ud fra receiveren.

Jeg kan få det til at virke, ved at sætte afspilleren direkte til fjernsynet og hive lyden ud af fjernsynet via optisk kabel og ind i receiveren, men så kan jeg ikke få DTS lyd.

Det pudsige er, at det virkede fint med mit gamle Sony KD-75XE8596 fjernsyn.

Mit spørgsmål er derfor om det vil virke med en HDMI splitter, så video kan komme direkte fra afspilleren til fjernsynet, og lyden til receiveren? Eller om jeg vil opleve tilsvarende HDMI "handshake" problemer?
Til top
Rasmus Larsen Se dropdown menu
Guld medlem
Guld medlem
Avatar
FlatpanelsDK

Oprettet: 23-Januar-2010
Sted: Danmark
Status: Offline
Point: 4396
Funktioner Funktioner   Tak (0) Tak(0)   Citér Rasmus Larsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 29-Maj-2023 kl. 08:07
I og med, at det er en HD Blu-ray-afspiller, så kan jeg ikke se udfordringer i kæden, der skulle gøre, at det ikke skulle virke. Jeg tænker umiddelbart, at det kan være en indstilling eller HDMI-kablet. Har du mulighed for at prøve med andre HDMI-kabler eller nulstille receiver uden det skaber for mange problemer?
Til top
u2pia Se dropdown menu
Super bruger
Super bruger


Oprettet: 15-Januar-2010
Sted: Slagelse, DK
Status: Offline
Point: 339
Funktioner Funktioner   Tak (0) Tak(0)   Citér u2pia Citér  BesvarSvar Direkte link til dette indlæg Sendt: 29-Maj-2023 kl. 19:05
Hej Rasmus. Jeg har prøvet flere forskellige kabler, og med en pc som kilde, men med samme resultat.
Det har virket fint med pc skærmen, men ikke fjernsynet.
Jeg ved ikke hvordan jeg “nulstiller” receiveren, men det vil da være et forsøg værd.
Til top
JørgenT Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 21-Marts-2004
Sted: 9530, DK
Status: Offline
Point: 5173
Funktioner Funktioner   Tak (0) Tak(0)   Citér JørgenT Citér  BesvarSvar Direkte link til dette indlæg Sendt: 29-Maj-2023 kl. 20:23
Oprindeligt skrevet af u2pia u2pia skrev:

....
Jeg ved ikke hvordan jeg “nulstiller” receiveren, men det vil da være et forsøg værd.
Ser ud til at være noget med et "abegreb" med tryk/hold 4 taster Wink
Mvh. JørgenT
Til top
 
 Besvar Besvar
 
Skift forum Forum-tilladelser Se dropdown menu