recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Generelle emner > Teknik & Teori
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Støj Minidsp / Icepower
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Støj Minidsp / Icepower

 Besvar Besvar
Forfatter
Besked
Bravo Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 17-Oktober-2010
Sted: DK
Status: Offline
Point: 1251
Funktioner Funktioner   Tak (0) Tak(0)   Citér Bravo Citér  BesvarSvar Direkte link til dette indlæg Emne: Støj Minidsp / Icepower
    Sendt: 06-November-2021 kl. 16:12
Hej godtfolk

Jeg syntes jeg har nogle problemer ift. en Minidsp2*4HD.
Eller rettere, jeg antager det er den.

Jeg har 2. stk ICEPOWER 1000 ASP som kører på mine 2 hjemmebyg subs. (1 stk. 10" aktiv og 2stk 10" passiv i hver) Signalet kommer fra min surround receiver (sub out) til MINIDSP til effektforstærker.

Jeg har i dag lige skiftet alle kabler og tilmed tilføjet et jordspyd (krav med 1000 ASP) - men jeg har stadig et problem, når systemet er på standby - det "larmer".... Der er en konstant "noise"... Jeg kan nemmest beskrive det som en høj "billedrørs-noise"... altså en form for summen...

Tager jeg strømmer fra MINIDSP´en... så fosvinder lyden (selvfølgelig) - men det er jo ikke tanken

Det kan sikkert være noget indstilling den er gal med... any clues?


Til top
Mefisto Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 18-August-2016
Status: Offline
Point: 1438
Funktioner Funktioner   Tak (0) Tak(0)   Citér Mefisto Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-November-2021 kl. 18:59
Med forbehold for at jeg ikke ved noget særligt om hverken minidsp eller ice modulerne, så kunne det tænkes at ice modulerne er sat til for højt gain. Det er bedre med mindre gain i power-enden og mere gain/signal i signal-enden. - De fleste power amp er indstillet til 29db gain (1V ind > 28V ud).
Til top
Kasper_J Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 30-Marts-2007
Status: Offline
Point: 2622
Funktioner Funktioner   Tak (0) Tak(0)   Citér Kasper_J Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-November-2021 kl. 19:48
Kan du teste Minidsp et helt andet sted? hvis den har samme problem i et andet setup, tyder det på hvor fejlen er.
Til top
Bravo Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 17-Oktober-2010
Sted: DK
Status: Offline
Point: 1251
Funktioner Funktioner   Tak (0) Tak(0)   Citér Bravo Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-November-2021 kl. 20:35
Jeg har prøvet at lave nye "measurements" med REW og min UMIK.

Såfremt jeg ændrer signalet i miniDSP´en, således at jeg kun sender signal ud fra 200-250HZ, så er der ingen "rungen"...!?
Til top
Bravo Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 17-Oktober-2010
Sted: DK
Status: Offline
Point: 1251
Funktioner Funktioner   Tak (0) Tak(0)   Citér Bravo Citér  BesvarSvar Direkte link til dette indlæg Sendt: 06-November-2021 kl. 20:37
Oprindeligt skrevet af Mefisto Mefisto skrev:

Med forbehold for at jeg ikke ved noget særligt om hverken minidsp eller ice modulerne, så kunne det tænkes at ice modulerne er sat til for højt gain. Det er bedre med mindre gain i power-enden og mere gain/signal i signal-enden. - De fleste power amp er indstillet til 29db gain (1V ind > 28V ud).

UHA... det er fint det du skriver, men jeg forstår det ikke rigtig... altså hvad jeg skal gøre... så meget er jeg ikke inde i det Confused
Til top
Mefisto Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 18-August-2016
Status: Offline
Point: 1438
Funktioner Funktioner   Tak (0) Tak(0)   Citér Mefisto Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-November-2021 kl. 08:15
Oprindeligt skrevet af Bravo Bravo skrev:

Oprindeligt skrevet af Mefisto Mefisto skrev:

Med forbehold for at jeg ikke ved noget særligt om hverken minidsp eller ice modulerne, så kunne det tænkes at ice modulerne er sat til for højt gain. Det er bedre med mindre gain i power-enden og mere gain/signal i signal-enden. - De fleste power amp er indstillet til 29db gain (1V ind > 28V ud).

UHA... det er fint det du skriver, men jeg forstår det ikke rigtig... altså hvad jeg skal gøre... så meget er jeg ikke inde i det Confused
.

hmm .. Jeg kan ikke svare konkret, da jeg ikke kender apparaterne i detaljer. Så det bliver generelle betragtninger.

Det ligner at din minidsp er analog ind OG ud. For at få bedst muligt signal/støj forhold fra mini dsp skal den have et "stort" signal fra AVR. Så kig i manualen og find ud af hvordan du sætter indgangsfølsomheden til 4V

"IN: 2Vrms / 4Vrms (jumper-selectable)
OUT: 2Vrms"

Derfra kan du justere level/trim i AVR så subbben kommer tilbage til normalt output.

Et hurtigt blik på manualen til ICE modulerne afslører ikke noget interessant. Tror ikke man kan gøre noget, med mindre der er tilføjet justerbar følsomhed til din forstørker.
Til top
Hamsjael Se dropdown menu
Bruger
Bruger


Oprettet: 16-Januar-2010
Status: Offline
Point: 244
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hamsjael Citér  BesvarSvar Direkte link til dette indlæg Sendt: 07-November-2021 kl. 20:18
Nu du har mic og rew, så prøv at måle hvilken frekvens du oplever brum ved. Det gør det lidt nemmere at fejlfinde.

Men det typiske problem er støj fra en stel-løkke eller at dine enheder ikke har samme potentiale.
Dit udstyr skal som udgangspunkt have samme potentiale på stel.
Prøv at koble alle dine enheder sammen med en ledning til deres chassis - det hjalp her hos mig da jeg døjede med støj.


Redigeret af Hamsjael - 07-November-2021 kl. 20:19
Til top
 
 Besvar Besvar
 
Skift forum Forum-tilladelser Se dropdown menu