recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Visnings- og lytte-udstyr > Hi-Fi > Mit HiFi-grej
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Sub spiller ikke
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Sub spiller ikke

 Besvar Besvar Side  12>
Forfatter
Besked
zakko666 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 20-Februar-2018
Status: Offline
Point: 14
Funktioner Funktioner   Tak (0) Tak(0)   Citér zakko666 Citér  BesvarSvar Direkte link til dette indlæg Emne: Sub spiller ikke
    Sendt: 20-Februar-2018 kl. 20:59
Hej jeg har en pioneer av-reciver jeg gerne vil have 5.1 lyd fra når det kommer fra mit jackstik er dette muligt kan ikke finde ud af dens menu jeg køre med harman kardon hkts200sub eller hkts30 surround sounds kit og kan sagtens få alle 5 højtalere til og spille men kan ikke få lyd fra min subwoofer :/ PLEASE HJÆLP!!
Til top
KlausDM Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 12-Marts-2010
Sted: Hammel, Jylland
Status: Offline
Point: 17672
Funktioner Funktioner   Tak (0) Tak(0)   Citér KlausDM Citér  BesvarSvar Direkte link til dette indlæg Sendt: 20-Februar-2018 kl. 22:04
Det er utroligt svært at hjælpe dig, når du ikke kommer med flere informationer.

For eksempel, hvilken pioneer receiver er det du har, hvordan har du forbundet de forskellige ting med hinanden, hvad er det der jack stik du taler om og, hvad bruger du det til?

Tænder subwooferen overhovedet? Ved du om den er defekt! Hvordan har du indstillet subwooferen!


Klaud

Redigeret af KlausDM - 20-Februar-2018 kl. 22:05
Min modelbane, http://modelbaneeuropa.dk
Min hjemmeside, http://moppe.dk
Til top
zakko666 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 20-Februar-2018
Status: Offline
Point: 14
Funktioner Funktioner   Tak (0) Tak(0)   Citér zakko666 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 10:06
hej undskyld jeg ikke har uddybet mig nok min reciver er en pioneer vsx-422 og "jackstik" = aux stik går fra forstærkeren og ind i computeren, min subwoofer er forbundet via rød og hvid på sub'en og ind i subwoofer udgangen på forstærkeren
Til top
FLarsen Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 31-Maj-2006
Sted: Østjylland
Status: Offline
Point: 1407
Funktioner Funktioner   Tak (0) Tak(0)   Citér FLarsen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 11:04
Hvis du vil have din sub til at spille med til stereo: Sæt alle HT til small og sub til on. LFE stikket på din sub er lavet til dette brug, så det kan du roligt bruge. Husk også at undersøge om din sub tænder, som Klaus skriver.
Til top
zakko666 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 20-Februar-2018
Status: Offline
Point: 14
Funktioner Funktioner   Tak (0) Tak(0)   Citér zakko666 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 13:52
Vil det så sige jeg skal bruge et sub kabel der ikke er y-splittet med rød og hvid men blot et helt lilla eller sort kabel? og iværtfald tak for de hurtige svar :)
Til top
zakko666 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 20-Februar-2018
Status: Offline
Point: 14
Funktioner Funktioner   Tak (0) Tak(0)   Citér zakko666 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 13:54
Når i skriver tænder hvad mener i så for dioden lyser når der er strøm til og knappen er slået til on
Til top
KlausDM Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 12-Marts-2010
Sted: Hammel, Jylland
Status: Offline
Point: 17672
Funktioner Funktioner   Tak (0) Tak(0)   Citér KlausDM Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 20:31
Først skal du forbinde din subwoofer som nedenstående

Så skal du sætte et kabel mellem tv og forstærker, så du kan få on screen display menuerne op på dit tv


Så skal du have sluttet mikrofonen til forstærkeren





Og til sidst have lavet en AUTO MCACC kalibrering.

Klaus
Min modelbane, http://modelbaneeuropa.dk
Min hjemmeside, http://moppe.dk
Til top
zakko666 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 20-Februar-2018
Status: Offline
Point: 14
Funktioner Funktioner   Tak (0) Tak(0)   Citér zakko666 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 20:50
Jeg prøver og slutte display på tv'et men det virker ikke jeg har trykket yes til ARC på forstærker og valgt out put på forstærkeren og valgt hdmi arc på tv'et men den kaster ikke noget op på tv'et jeg modtaget et lfe kabel sub imorgen 
Til top
KlausDM Se dropdown menu
Platin medlem
Platin medlem
Avatar

Oprettet: 12-Marts-2010
Sted: Hammel, Jylland
Status: Offline
Point: 17672
Funktioner Funktioner   Tak (0) Tak(0)   Citér KlausDM Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 21:36
On screen display menuen virker kun via composite kabel (hvilket billede 2 viser).

ARC har intet med menuerne at gøre. Det er kun at lyd fra TV kommer tilbege gennem HDMI kablet til forstærkeren.

Et godt råd til dig: Læs manualen til din forstærker.


Klaus
Min modelbane, http://modelbaneeuropa.dk
Min hjemmeside, http://moppe.dk
Til top
zakko666 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 20-Februar-2018
Status: Offline
Point: 14
Funktioner Funktioner   Tak (0) Tak(0)   Citér zakko666 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 21:58
Jeg har desværre købt den brugt så har den ikke 
Til top
zakko666 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 20-Februar-2018
Status: Offline
Point: 14
Funktioner Funktioner   Tak (0) Tak(0)   Citér zakko666 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 22:02
og når jeg så bruger et gult stik til monitor out kommer der heller ikke noget billede frem :O
Til top
zakko666 Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 20-Februar-2018
Status: Offline
Point: 14
Funktioner Funktioner   Tak (0) Tak(0)   Citér zakko666 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 21-Februar-2018 kl. 22:36
Har fået den til og vise billede nu men når jeg så laver en MCACC Skriver den "too must ambient noise" og den når ikke og afprøve subwooferen 
Til top
 
 Besvar Besvar Side  12>
 
Skift forum Forum-tilladelser Se dropdown menu