recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Visnings- og lytte-udstyr > Surround
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - TV lyd væk på min Denon avc-x3700H
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

TV lyd væk på min Denon avc-x3700H

 Besvar Besvar
Forfatter
Besked
BigRaj Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 03-Januar-2011
Sted: Malmö
Status: Offline
Point: 1458
Funktioner Funktioner   Tak (0) Tak(0)   Citér BigRaj Citér  BesvarSvar Direkte link til dette indlæg Emne: TV lyd væk på min Denon avc-x3700H
    Sendt: 13-Februar-2023 kl. 15:27
hej med jer

JEg hører normalt tv lyden på min surround reciever fordi TV lyd sucks! og i går aftes virkede det fint og nu virker det bare ikke...... På min Denon vælger jeg normalt tv/audio og på mit Sony XH9096 vælger den normalt bare at lyd skal komme via hjemmebiografen. Er min hjemmebio ikke tænkt vælger tv'et selv tv højtaler. Jeg har tilsluttet tv'et med eArc og har også optisk kabel mellem tv og reciever. Alt andet virker med billede og lyd, ps4, Nvidea Shield, Apple tv. Ingen problemer med hverken lyd eller bille på hjemmebioen der. Projektor kører også fint. hver gang jeg i tv'ets lydmenu vælger at lyden skal komme via Denon, så forsøger tv at skifte over men kommer tilbage med fejl om at der er kommunikationsproblem med hjemmebiografen. 

Gode råd anyone?

Venlig hilsen
Raja

EDT: Problemet er løst. Tv'et er Android tv og en genstart af Android løste problemet:-)




Redigeret af BigRaj - 13-Februar-2023 kl. 15:35
Film skal ses..Derhjemme...I en kælder sort som kul
Til top
 
 Besvar Besvar
 
Skift forum Forum-tilladelser Se dropdown menu