recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Modtagelse og distribution > IP TV og WebTV
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Waoo på mediecentret
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Emne lukketWaoo på mediecentret

 Besvar Besvar
Forfatter
Besked
ab_kallenbach Se dropdown menu
Bruger
Bruger


Oprettet: 30-Juli-2007
Status: Offline
Point: 166
Direkte link til dette indlæg Emne: Waoo på mediecentret
    Sendt: 07-Marts-2011 kl. 13:51

Jeg kan ikke få nogle IP-kanaler frem på mit mediecenter. Jeg bruger DBV-Viewer samt server-delen. Jeg er på SEAS-NVE's fibernet, hvis det har nogen betydning.

Jeg har også testet med VLC-player. Uden resultat.
 
Jeg kan, hvis jeg kobler mediecentret på samme port som en tv-boks, få lov at "tune" samme kanal i både DBV-Viewer samt VLC, som boksen står tændt på, men så snart jeg skifter kanal på boksen, forsvinder signalet også fra mediecentret. Jeg kunne nemt via WireShark finde IP-adresserne til alle kanalerne (ved at skifte løs på tv-boksen sat på samme port som computeren).
 
Jeg har sat computeren op til DHCP - skal jeg selv konfigurere IP-adressen, og hvilken skal det i så fald være?
Jeg har også prøvet at clone MAC-adressen fra boksen - også uden resultat.
 
Er der nogen, der kan gennemskue, hvad jeg gør forkert, eller kan det bare ikke lade sig gøre?
Philips 47PFL7008S, Philips Hue, Waoo: Airties 7210, Panasonic Blu-Ray, Onkyo HT-R390, Popcorn Hour A-100, Synology DS415play
Til top
avh Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 29-Juli-2005
Sted: Denmark
Status: Offline
Point: 2891
Direkte link til dette indlæg Sendt: 07-Marts-2011 kl. 14:16

Anvender du den korrekte port?

Burde kunne virke i VLC, hvis kanalerne ikke er krybteret...
Er specifikationen af multicast adressen i VLC skrevet rigtigt  f.eks. som udp://@xxxx.xxx.xxx.xxx:yyyy???
DVBviewer, Technotrend DVB-S2, Technotrend CT2-4500 DVB-T2, TeVii s470 DVB-S2, Anysee T2C DVB-T2
Til top
ab_kallenbach Se dropdown menu
Bruger
Bruger


Oprettet: 30-Juli-2007
Status: Offline
Point: 166
Direkte link til dette indlæg Sendt: 07-Marts-2011 kl. 19:28
Ja det er den måde, jeg får vist kanalerne i VLC.
 
Kan de være krypteret, når jeg kan se den på computeren, blot boksen står på den samme kanal? Man skulle tro, dekrypteringen foregik i boksen, og at det derfor ikke skulle påvirke visningen på computeren?
 
Det er derfor, jeg gætter på, jeg må gøre en eller anden lille ting forkert...
Philips 47PFL7008S, Philips Hue, Waoo: Airties 7210, Panasonic Blu-Ray, Onkyo HT-R390, Popcorn Hour A-100, Synology DS415play
Til top
whoopsdk Se dropdown menu
Bruger
Bruger


Oprettet: 31-August-2005
Sted: Nysted
Status: Offline
Point: 84
Direkte link til dette indlæg Sendt: 07-Marts-2011 kl. 19:49
Har sendt dig en PM :-)
Til top
Gumse Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 23-Oktober-2010
Status: Offline
Point: 2
Direkte link til dette indlæg Sendt: 18-Marts-2011 kl. 18:08
Hej.
Jeg har et kæmpe problem som jeg håber at der er en venlig person der kan hjælpe mig.
Jeg har formateret mit drev, og har i lang tid brugt dvblink til at se ip tv kanaler fra Waoo, men efter dette har jeg kun sorte tv kanaler og WMP siger at der er ingen tv signaler. Gode råd tager jeg gerne imod, da jeg har prøvet alt selv med VLC player er der sort skærm.
Jeg har en Tilgin HD1311 og i alt den tid jeg har haft denne router har jeg aldrig oplevet næneværdige problemer.
Venligst
Gumser
Til top
 
 Besvar Besvar
 
Skift forum Forum-tilladelser Se dropdown menu