recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Brugergrupper > Bang & Olufsen
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Beolab 4000 klikker on/off
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Beolab 4000 klikker on/off

 Besvar Besvar Side  <1 2345>
Forfatter
Besked
Jørgensen Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 02-Februar-2008
Sted: Holstebro
Status: Offline
Point: 885
Funktioner Funktioner   Tak (0) Tak(0)   Citér Jørgensen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 01-November-2022 kl. 22:38
Ja, de er faktisk ret flotte, men det er dine nu også. B&O kan nu noget med design.

Godt, at du kunne fjerne det skum.

Held og lykke med at finde et delefilter. Jeg har ingen forstand på det indvendige, ej heller lodning, så jeg kan ikke hjælpe dig videre, men god fornøjelse med det. Thumbs Up

Mvh. Jørgensen
Til top
tjensen02 Se dropdown menu
Bruger
Bruger


Oprettet: 15-December-2005
Status: Offline
Point: 244
Funktioner Funktioner   Tak (0) Tak(0)   Citér tjensen02 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 01-November-2022 kl. 22:43
Oprindeligt skrevet af Jørgensen Jørgensen skrev:

Ja, de er faktisk ret flotte, men det er dine nu også. B&O kan nu noget med design.

Godt, at du kunne fjerne det skum.

Held og lykke med at finde et delefilter. Jeg har ingen forstand på det indvendige, ej heller lodning, så jeg kan ikke hjælpe dig videre, men god fornøjelse med det. Thumbs Up

Mvh. Jørgensen

Mange tak.  

Kan lige sige at delefilteret laves i forstærkeren på B&O og har en udgang til hver højtaler.
Smart nok 

Til top
Jørgensen Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 02-Februar-2008
Sted: Holstebro
Status: Offline
Point: 885
Funktioner Funktioner   Tak (0) Tak(0)   Citér Jørgensen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 01-November-2022 kl. 22:46
Så lidt.

Ok, så er det lige, hvordan det evt. kan bypasses, hvis det kan det? Det har jeg som anført mindre end ingen forstand på. I hvert fald held og lykke med at finde en løsning.

Mvh. Jørgensen
Til top
tjensen02 Se dropdown menu
Bruger
Bruger


Oprettet: 15-December-2005
Status: Offline
Point: 244
Funktioner Funktioner   Tak (0) Tak(0)   Citér tjensen02 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 01-November-2022 kl. 22:53
Oprindeligt skrevet af Jørgensen Jørgensen skrev:

Så lidt.

Ok, så er det lige, hvordan det evt. kan bypasses, hvis det kan det? Det har jeg som anført mindre end ingen forstand på. I hvert fald held og lykke med at finde en løsning.

Mvh. Jørgensen

Den anden her skrev jo jeg skulle finde en fagmand så enten ved han det ikke eller også kan det ikke lade sig gøre.  
Har prøvet og søge efter hvordan men har ikke rigtigt fundet ud af noget 
Til top
Jørgensen Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 02-Februar-2008
Sted: Holstebro
Status: Offline
Point: 885
Funktioner Funktioner   Tak (0) Tak(0)   Citér Jørgensen Citér  BesvarSvar Direkte link til dette indlæg Sendt: 01-November-2022 kl. 23:04
Her er der delefiltre en masse, men hvordan de indpasses. Det er jo så lige det. Embarrassed

edit glemte link.

https://bekent.dk/selvbyg-hojtalere1/delefilter/delefilter.html


Mvh. Jørgensen


Redigeret af Jørgensen - 01-November-2022 kl. 23:05
Til top
tjensen02 Se dropdown menu
Bruger
Bruger


Oprettet: 15-December-2005
Status: Offline
Point: 244
Funktioner Funktioner   Tak (0) Tak(0)   Citér tjensen02 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-November-2022 kl. 11:08
Oprindeligt skrevet af Jørgensen Jørgensen skrev:

Her er der delefiltre en masse, men hvordan de indpasses. Det er jo så lige det. Embarrassed

edit glemte link.

https://bekent.dk/selvbyg-hojtalere1/delefilter/delefilter.html


Mvh. Jørgensen

Sjovt man intet rigtigt kan finde hvad der sker ved og sætte aktivere den strømforsyning der sidder over relæet.  
Brænder den af eller tænder den bare.  Den virker jo alligevel ikke men gider heller ikke indendørs fyrværkeri.  
For mig er det fint nok den bare tænder når man trykker på knappen.  


Men tak for link. 
Gad vide hvilket man skal købe. 

Det er jo nemt og bruge phono stikket til højtaler indgang.  
Skulle man en dag få den repareret er det jo nemt og lave tilbage igen.  


Til top
Henrik_45 Se dropdown menu
Super bruger
Super bruger


Oprettet: 14-Januar-2008
Sted: Aalborg, DK
Status: Offline
Point: 378
Funktioner Funktioner   Tak (0) Tak(0)   Citér Henrik_45 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-November-2022 kl. 17:00
Jeg kan se at operationen med at skifte transistorer ikke lykkedes, det var derfor jeg nævnte at du skulle måle nogle spændinger i kredsløbet for at se hvor fejlen kunne ligge.

Jeg vil ikke anbefale at få relæet til at tænde for forstærkerne da kredsløbet der får relæet til at trække også monitorere om der står DC spænding over højtaleren (som der vil gøre hvis der er fejl i forstærkeren). Hvis der er fejl i forstærkeren og du tvinger relæet ON så ødelægger du højttalerne.

Hvordan prøver du at få højttaleren til at tænde?
Med en DC på link kablet eller ved at tænde når der er lyd på indgangen?

Hvor bor du henne i landet?
Hvis det er tæt på Aalborg så kan jeg godt tage et kig på højtaleren for at se hvad der kunne være galt med den
Til top
tjensen02 Se dropdown menu
Bruger
Bruger


Oprettet: 15-December-2005
Status: Offline
Point: 244
Funktioner Funktioner   Tak (0) Tak(0)   Citér tjensen02 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-November-2022 kl. 17:24
Oprindeligt skrevet af Henrik_45 Henrik_45 skrev:

Jeg kan se at operationen med at skifte transistorer ikke lykkedes, det var derfor jeg nævnte at du skulle måle nogle spændinger i kredsløbet for at se hvor fejlen kunne ligge.

Jeg vil ikke anbefale at få relæet til at tænde for forstærkerne da kredsløbet der får relæet til at trække også monitorere om der står DC spænding over højtaleren (som der vil gøre hvis der er fejl i forstærkeren). Hvis der er fejl i forstærkeren og du tvinger relæet ON så ødelægger du højttalerne.

Hvordan prøver du at få højttaleren til at tænde?
Med en DC på link kablet eller ved at tænde når der er lyd på indgangen?

Hvor bor du henne i landet?
Hvis det er tæt på Aalborg så kan jeg godt tage et kig på højtaleren for at se hvad der kunne være galt med den

Hej Henrik.

nej. og de var også svære og få i.
de var åbenbart en anelse mindre en de originale så de var ikke helt inde over loddepunktet men det lykkedes og få dem sat i.

så fik jeg svar på spørgsmålet.
det var godt jeg ikke prøvede det.   det var lige før da jeg tænkte at den ikke virker alligevel.

jeg ved ikke helt hvor jeg skal måle henne så derfor har jeg ikke prøvet det.
tænkte det måske også kunne være en elektrolyt et sted da de jo meget tit laver mange fejl.
den ene højtaler kørte men kun et par gange så holdt den op med og tænde så noget har ændre sig.

jeg har både prøvet med lyd på line og via powerlink stikket men ingen raktion.
den burde tænde når man slår den i line.
har et par andre der ikke har fejlet noget og de tænder begge når man slår dem i line.
prøvede og tage strømforsyningen og printet hvor tænd knappen sidder på fra en en dem der virker men det er det samme.
de tænder ikke så det er ikke der fejlen ligger.

jeg bor i sønderborg så det er et godt stykke vej

gad vide om det er samme fejl på dem begge


Redigeret af tjensen02 - 02-November-2022 kl. 17:24
Til top
tjensen02 Se dropdown menu
Bruger
Bruger


Oprettet: 15-December-2005
Status: Offline
Point: 244
Funktioner Funktioner   Tak (0) Tak(0)   Citér tjensen02 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-November-2022 kl. 20:03
har målt spændingen på relæet og der er 137MV når den er i standby og falder så ud når jeg slukker.
og det er uanset om den er i line eller der er noget signal i powerlink.

ved ikke om man kan bruge det til noget 
Til top
Henrik_45 Se dropdown menu
Super bruger
Super bruger


Oprettet: 14-Januar-2008
Sted: Aalborg, DK
Status: Offline
Point: 378
Funktioner Funktioner   Tak (0) Tak(0)   Citér Henrik_45 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-November-2022 kl. 20:41
Jeg formoder at du mener 137mV (milli volt)
Men du siger ikke hvor du har målt det, mellem RL1 pin 4 og pin 5?

Når du siger at højttaleren hverken tænder når der er audio på indgangen eller ved DC på linkkablet så må det være noget der er fælles for de to tænd funktioner.

Hvis du vil fejlsøge lidt, så mål følgende spændinger (i forhold til GND som du finder på P4-2)
Og ved at bruge DC på linkkablet til at tænde højttaleren

Spændingen på P4-1 (skulle være ca. 23V)
Spændingen på kollektor af TR122 (skulle være mindre end 0.3V)
Spændingen på emitter af TR121 eller emitter af TR93 (skulle være ca. 16V)
Spændingen på R120 (siden væk fra D120) (skulle helst være ca. 5V)
Spændingen på kollektor af TR120 (skulle være mindre end 0.3V)
Spændingen på kollektor af TR121 (skulle være ca. 15V)

Men pas på med ikke at komme til at kortslutte noget der gør problemet større

Til top
tjensen02 Se dropdown menu
Bruger
Bruger


Oprettet: 15-December-2005
Status: Offline
Point: 244
Funktioner Funktioner   Tak (0) Tak(0)   Citér tjensen02 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 02-November-2022 kl. 21:09
Oprindeligt skrevet af Henrik_45 Henrik_45 skrev:

Jeg formoder at du mener 137mV (milli volt)
Men du siger ikke hvor du har målt det, mellem RL1 pin 4 og pin 5?

Når du siger at højttaleren hverken tænder når der er audio på indgangen eller ved DC på linkkablet så må det være noget der er fælles for de to tænd funktioner.

Hvis du vil fejlsøge lidt, så mål følgende spændinger (i forhold til GND som du finder på P4-2)
Og ved at bruge DC på linkkablet til at tænde højttaleren

Spændingen på P4-1 (skulle være ca. 23V)
Spændingen på kollektor af TR122 (skulle være mindre end 0.3V)
Spændingen på emitter af TR121 eller emitter af TR93 (skulle være ca. 16V)
Spændingen på R120 (siden væk fra D120) (skulle helst være ca. 5V)
Spændingen på kollektor af TR120 (skulle være mindre end 0.3V)
Spændingen på kollektor af TR121 (skulle være ca. 15V)

Men pas på med ikke at komme til at kortslutte noget der gør problemet større


jo det er millivolt.

ja.  det er på selve relæet.  altså der hvor den får spænding på og og klikker.  

det må jeg lige prøve i morgen.
har bøvlet  hele aftenen og har lagt dem væk.
har ikke vidst hvor jeg skulle måle men nu har jeg da lidt og gå efter.

ja. kortslutte.  det har jeg prøvet før så på noget der er så tæt plejer jeg og lodde en stum ledning på og måle derpå i stedet.
har ikke prøvet og kortslutte så tit men det er da sket og hader indendørs fyverkeri.  LOLLOL

Til top
tjensen02 Se dropdown menu
Bruger
Bruger


Oprettet: 15-December-2005
Status: Offline
Point: 244
Funktioner Funktioner   Tak (0) Tak(0)   Citér tjensen02 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 04-November-2022 kl. 18:41
jeg ved ikke lige hvad jeg fik ud af det.
der er spænding på noget af det og ikke andet.
men ved ikke lige hvad jeg gør ved det.

men nu kommer de ind i hjørnet og stå og ved så ikke hvad jeg skal med dem.
der er jo så lidt reservedele hvis jeg skulle finde nogle andre med andre fejl.
måske højtaleren er brændt af eller forstærkeren.

jeg ved det ikke men jeg ved ikke hvad man mere kan gøre.
og sende 2 højttalere til rep koster nok mere en 2 andre der virker.
har i hvert fald prøvet det før.  det er skørt og stå og betale mere for ting man kan købe billigere.
Til top
 
 Besvar Besvar Side  <1 2345>
 
Skift forum Forum-tilladelser Se dropdown menu