recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Recordere, afspillere og foto > Microsoft Media Center, MCE og HTPC
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - fejl i kodi eller et sted hos mig?
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

fejl i kodi eller et sted hos mig?

 Besvar Besvar Side  123 4>
Forfatter
Besked
jacobthor91 Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 27-September-2012
Sted: ikast, danmark
Status: Offline
Point: 628
Funktioner Funktioner   Tak (0) Tak(0)   Citér jacobthor91 Citér  BesvarSvar Direkte link til dette indlæg Emne: fejl i kodi eller et sted hos mig?
    Sendt: 12-Marts-2018 kl. 10:42
Hej alle sammen.

jeg har i en længere periode haft svigtende netværk (hiper). men det er en lang og kedelig historie som vi ikke behøver komme ind på her.

efter en laaaaang periode med fejl på netværket både det kablede og det tråsløse fik jeg langt om længe en ny router tilsendt i sidste uge og har fået den sat op som vist i deres vejledninger, ergo jeg har intet gjort som ikke stod deri.

routeren er leveret af dem og jeg har intet udover den, ingen switch, andet router eller noget, kun deres router sat til via kabel tv stikker i væggen.

førhen med den gamle router var der ingen problemer når jeg opdaterede mit kodi bibliotek, nu står der hver gang jeg søger efter nyt indhold følgende

KUNNE IKKE HENTER INFORMATIONER
KAN IKKE FORBINDE TIL FJERNSERVER, VIL DU FORTSÆTTE SKANNING?

det kan jeg så svare ja eller nej til. 

men uanset hvad jeg gør opdatere den ikke biblioteket som den gjorde førhen med fanart osv.

alle mine film ligger på min Seagate Nas og der var som sagt ingen problemer med dette på den gamle router trods der var fejl hver eneste dag med netværket.


Jeg har forsøgt at slette kodi, og installere det igen uden held.
og jeg har ikke ændret på noget i kodi hverken før, under eller efter. jeg forstår det simpelthen ikke?

mit netværk virker jo fint nu, og har ikke haft nogen nedbrud siden den nye router kom i hus.

har i nogle forslag eller har i oplevet lignede?

det er virkelig frustrerende, håber i kloge kan hjælpe mig...


DALI Concept CT centerhøjttaler, DALI Concept 8 front, Dali Concept 2 front high, Dali Concept 6 surround, Dali Concept 1 surround back, 2 Dali Concept sub 12, Marantz sr7007, In-focus in78 projektor
Til top
Annonce


Til top
Kasperp Se dropdown menu
Bruger
Bruger


Oprettet: 05-December-2007
Sted: Næstved,Denmark
Status: Offline
Point: 198
Funktioner Funktioner   Tak (0) Tak(0)   Citér Kasperp Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Marts-2018 kl. 12:05
Mit bud er at din NAS har skiftet ip adresse efter du har fået ny router, og KODI derfor ikke kan finde den.
Til top
bphhm Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 28-Marts-2006
Status: Offline
Point: 784
Funktioner Funktioner   Tak (0) Tak(0)   Citér bphhm Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Marts-2018 kl. 12:08
Når du siger dit net virker fint, hvor mange enheder gælder det så for?

Spørgsmålet er om din NAS får tildelt en IP adresse og det er sat rigtigt op i Kodi (det går jeg ud fra du har styr på).

Hvis det er muligt ville jeg prøve at sætte en router efter dit kabel modem og se om det så spiller.
Til top
claus_jac Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 06-August-2008
Sted: Denmark
Status: Offline
Point: 4572
Funktioner Funktioner   Tak (0) Tak(0)   Citér claus_jac Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Marts-2018 kl. 12:55
Det er fordi din NAS har fået ny IP adresse som de andre skriver. Du har jo ikke været inde og pege på NAS-biblioteket efter du har fået ny router. - når en ny router kommer på, så scanner den selvføligelig netværket for enheder og tildeler fuldkommen tilfældigt IP-adresser til dine enheder. Så med mindre du i Kodi har angivet din NAS' adresse som fx "//qnapj216.local" så vil den skulle håndtere selve IP-adressen som jo så ændres teknisk set hver gang routeren genstartes eller hvis du får en helt ny router. Det kan godt være det er lettere at bruge mit tilfælde (har jeg gjort, da jeg fik nyt internet med ny router og hele pivtøjet, så jeg undgår den skal ind og lede efter ip-adresser hele tiden)
Til top
jacobthor91 Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 27-September-2012
Sted: ikast, danmark
Status: Offline
Point: 628
Funktioner Funktioner   Tak (0) Tak(0)   Citér jacobthor91 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Marts-2018 kl. 14:26
jeg har skam hentet filmene ind fra ny efter jeg fik ny router, som skrevet har jeg endda slettet kodi fordi jeg troede det var der fejlen lå.

jeg kan sagtens afspille mine film i kodi, mit problem er at kodi ikke vil hente fanart osv automatisk som den gjorde før, når jeg ny trykker skan efter nyt indhold er det den melder fejlen med at den ikke kan hente info, og jeg mangler den info for at få fanart og den lækre biblioteks funktion op at køre..

der er fin forbindelse mellem pc (win10) og nas. 
Til top
jacobthor91 Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 27-September-2012
Sted: ikast, danmark
Status: Offline
Point: 628
Funktioner Funktioner   Tak (0) Tak(0)   Citér jacobthor91 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Marts-2018 kl. 14:28
jeg har aldrig tildelt min nas nogen fast ip eller noget. der har aldrig været problemer med dette før nu.
Til top
hansie Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 01-Juli-2004
Sted: Køge egnen
Status: Offline
Point: 5734
Funktioner Funktioner   Tak (0) Tak(0)   Citér hansie Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Marts-2018 kl. 14:35
Mit Kodi gør lidt det samme. opdagede det her i weekenden.

Tror ikke dit fejler men der er fejl i noget server adresse på / via kodi
Til top
jacobthor91 Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 27-September-2012
Sted: ikast, danmark
Status: Offline
Point: 628
Funktioner Funktioner   Tak (0) Tak(0)   Citér jacobthor91 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Marts-2018 kl. 14:59
håber da det er så enkelt at det er dem der har fejlen.. jeg er på ingen måde gearet til at skulle fixe alt mulig med internet, ip adresser osv osv osv.. jeg er vidst så grøn og uforstående som man overhovedet kan blive.. dermed ikke sagt at jeg ikke gerne vil lære det, for det vil jeg da meget gerne, sys bare det er utrolig svært og hvergang jeg læser om det så er det volapyk:) 
Til top
claus_jac Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 06-August-2008
Sted: Denmark
Status: Offline
Point: 4572
Funktioner Funktioner   Tak (0) Tak(0)   Citér claus_jac Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Marts-2018 kl. 17:57
en IP-adresse er ligesom dit vej/husnr. - for at din computer med kodi kan få adgang til din NAS, skal du skrive vej/husnr ellers kan den jo ikke finde ud af hvor den skal gå hen. - Desværre tildeler en router ikke statiske adresser, det skal du selv sætte op i routeren, og de bliver heller ikke gemt hvis du pludselig får en helt ny der skal tilde adresser. Den har ingen mulighed for at se hvad den tidligere har gjort, da al den info udelukkende gemmes på den pågældende router. Derfor er du nødt til selv at have styr på det. - med andre ord er du tvunget til at sætte kodi op igen, så den kan ved den skal lede på den korrekte adresse.

MED MINDRE man oversætter IP-adressen til noget "common" (altså man giver enheden et specifikt navn). Som gemmes på den pågældende enhed og ikke på routeren. Så kan man i stedet skrive navnet på den pågældende enhed og tilgå den på den måde fra andre enheder. så skal man ikke huske lange talkombinationer.

Du kan i routersoftwaren se hvad for IP adresser dine enheder har. Hvis du ikke ved noget om den slags, så allier dig med nogen der gør som kan hjælpe dig.


Til top
dieseldk Se dropdown menu
Bruger
Bruger


Oprettet: 28-Maj-2009
Sted: Denmark
Status: Offline
Point: 181
Funktioner Funktioner   Tak (0) Tak(0)   Citér dieseldk Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Marts-2018 kl. 18:50
Hvilken scraper bruger du, det kan jo være den som er holdt med at virke?
Til top
jacobthor91 Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 27-September-2012
Sted: ikast, danmark
Status: Offline
Point: 628
Funktioner Funktioner   Tak (0) Tak(0)   Citér jacobthor91 Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Marts-2018 kl. 19:25
mener den hedder the moviedatabase, det er den der er som std i kodi, jeg har ikke hentet nogle andre:)

jeg må lige prøve om ikke der findes en klogere person end jeg i omegnen af herning som evt kunne hjælpe mig igang med det internet værk og forklare mig det.

forstå dog godt hvad du mener CLAUS, når du siger at det er som en vej og et husnummer. men hvordan i alverden tildeler jeg den en statisk ip? 
Til top
brfcjon Se dropdown menu
Bruger
Bruger


Oprettet: 03-Oktober-2009
Sted: Denmark
Status: Offline
Point: 215
Funktioner Funktioner   Tak (0) Tak(0)   Citér brfcjon Citér  BesvarSvar Direkte link til dette indlæg Sendt: 12-Marts-2018 kl. 22:08
har samme problem. så på youtube der var et fix, men har har ikke haft tid til at se efter det endnu. så det er bare at google eller youtube derudaf. Bare søg på den engelske version af den fejltekst så finder du sikkert det der skal til 
Til top
 
 Besvar Besvar Side  123 4>
 
Skift forum Forum-tilladelser Se dropdown menu