recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Recordere, afspillere og foto > Microsoft Media Center, MCE og HTPC
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Kun DR1 og TV2 hakker på XBOX Extender
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Kun DR1 og TV2 hakker på XBOX Extender

 Besvar Besvar Side  <1 23456 12>
Forfatter
Besked
acidman Se dropdown menu
Super bruger
Super bruger


Oprettet: 21-August-2007
Sted: Denmark
Status: Offline
Point: 428
Funktioner Funktioner   Tak (0) Tak(0)   Citér acidman Citér  BesvarSvar Direkte link til dette indlæg Sendt: 24-Januar-2012 kl. 14:53
Eftersom vi trods alt ikke er så mange i denne tråd der oplever problemer - er der så nogen med WIN 7 HTPC / STOFA og XBOX der kan bekræfte at de IKKE har problemer med hakkene billeder på XBOX? Det kunne være interessant om man kunne sammenligne settings etc.
Til top
acidman Se dropdown menu
Super bruger
Super bruger


Oprettet: 21-August-2007
Sted: Denmark
Status: Offline
Point: 428
Funktioner Funktioner   Tak (0) Tak(0)   Citér acidman Citér  BesvarSvar Direkte link til dette indlæg Sendt: 24-Januar-2012 kl. 21:10
Hej igen igen.

En geninstallation af HTPC hjalp, som forventet, heller ikke :-(.
Til top
ldplusse Se dropdown menu
Super bruger
Super bruger


Oprettet: 09-August-2006
Sted: Ringsted
Status: Offline
Point: 357
Funktioner Funktioner   Tak (0) Tak(0)   Citér ldplusse Citér  BesvarSvar Direkte link til dette indlæg Sendt: 30-Januar-2012 kl. 01:02
Jeg har samme problem. Jeg har dog Yousee og benytter DVBlink (HD-Homerun). En Kammerat har samme problem og benytter Yousee med DVB-T emulering(Fire-DTV).
Jeg har først set problemet i år. Jeg har altså kunne se HD på Xbox360 tidligere.
Jeg har ikke ændret noget. på mit Mediacenter. (Der er kommet windows update opdateringer på)
 
Mediacenter er med Core i3, 4Gb ram og SSD disk. masser af CPU krafter tilovers når der ses HD.
Det jeg lige har testet, så er det alle mine HD kanaler som hakker på Xbox.
 
Ingen problemer på MCE.


Redigeret af ldplusse - 30-Januar-2012 kl. 01:03
Til top
h3mlig Se dropdown menu
Junior bruger
Junior bruger


Oprettet: 23-Oktober-2011
Status: Offline
Point: 35
Funktioner Funktioner   Tak (0) Tak(0)   Citér h3mlig Citér  BesvarSvar Direkte link til dette indlæg Sendt: 30-Januar-2012 kl. 16:06
kan det tænkes at være firmwaren i xbox'en eller selve xbox-modellen?
 
Måske én af dem der ikke har problemer med DR, TV2 og DRHD på extenderen kan skrive hvilken firmware, og hvilken version af xbox de har?
Til top
KL Se dropdown menu
Super bruger
Super bruger


Oprettet: 03-Februar-2010
Sted: Danmark
Status: Offline
Point: 291
Funktioner Funktioner   Tak (0) Tak(0)   Citér KL Citér  BesvarSvar Direkte link til dette indlæg Sendt: 31-Januar-2012 kl. 13:59
Knægtens Xbox360 Slim har Dash 2.0.14699 og har ingen problemer med HD kanalerne.
Men vi har så DVB-S2 signal og ikke DVB-T/C
 
7MC, TVsource 4.1.1, 4 stk. DVB-S2 tunere, intel Core2duo 3GHz og Nvidia Gforce 210.
Linksys NSLU2 med Oscam som kort server.
 
Gigabit LAN men Xboxen er på via trådløst.
 
/KL 
Til top
acidman Se dropdown menu
Super bruger
Super bruger


Oprettet: 21-August-2007
Sted: Denmark
Status: Offline
Point: 428
Funktioner Funktioner   Tak (0) Tak(0)   Citér acidman Citér  BesvarSvar Direkte link til dette indlæg Sendt: 29-Februar-2012 kl. 14:56
Hejsa. Er der egentlig nogen der har haft kontaktet en tekniker hos Stofa - måske man så kunne komme tættere på en fejlårsag :-)  
Til top
dkryger Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 04-Marts-2012
Status: Offline
Point: 2
Funktioner Funktioner   Tak (0) Tak(0)   Citér dkryger Citér  BesvarSvar Direkte link til dette indlæg Sendt: 04-Marts-2012 kl. 21:15
Hej... Jeg er ny herinde og har fundet frem til siden da jeg Googlede mit problem: HD-kanalerne hakker (lyden er perfekt) på nogle af mine HD-kanaler periodisk... Nu ser jeg mest DR1 HD og TV2 HD, så der er her jeg oftest ligger mærke til problemet, men det forekommer også på 3+ HD samt TV2 Sport HD.
Nogle gange når jeg tænder for "Live TV" på xBox'en, så hakker den kun i de første 10-20 sekunder, hvorefter det hele kører perfekt. Andre gange, så går der væsentlig længere tid inden det kører perfekt og nogle gange opgiver jeg og slår over på den normale SD-kvalitet (det er trods alt bedre med flydende TV end hakkende TV).
 
Jeg har en helt alm. Win 7 32-bit maskine (og på den kører det perfekt hele tiden), HD HomeRun (med nyste firmware), samt 2 stk. xBox 360 (en med HDMI og en uden - aner ikke hvilken generation det er!). TV-signaet bliver leveret af den lokale antenneforening i DVB-C (MPEG4) og det er QAM 256.
 
Jeg har i fredags haft besøg af Dansk Kabel TV for at få tjekket om det var det indgående signal som var problemet (bare for at udelukke dette) og de målte signaet til at være perfekt - så det er ikke her problemet ligger.
 
Alt netværk er kablet og både router og switch er Gbit (HD HomeRun er dog kun 100 Mbit), men det burde jo ikke være problemet...
 
Er nogen kommer nærmere en løsning?
 
Skriv endelig hvis I mangle nogle oplysninger omkring mit set-up, så skal jeg prøve at svare på det...
Til top
JBtv Se dropdown menu
Bruger
Bruger


Oprettet: 10-Oktober-2008
Sted: Denmark
Status: Offline
Point: 92
Funktioner Funktioner   Tak (0) Tak(0)   Citér JBtv Citér  BesvarSvar Direkte link til dette indlæg Sendt: 05-Marts-2012 kl. 08:44
Hej

Hvis jeg var dig ville jeg prøve at forbinde HD Homerun til switchen med GBit/s istedet for 100MBit/s.

Jeg har også en HD Homerun - og det er min erfaring at det er nødvendigt med en GBit/s forbindelse hvis man skal have fuld udnyttelse af HD Homerun. 

Om ikke andet så kan du som minimum udelukke at det er det som er problemet - hvis det stadig hakker GBit/s forbindelse, så er det ikke det som er problemetSmile
Til top
strandvasker Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 30-September-2009
Sted: Denmark
Status: Offline
Point: 2372
Funktioner Funktioner   Tak (0) Tak(0)   Citér strandvasker Citér  BesvarSvar Direkte link til dette indlæg Sendt: 05-Marts-2012 kl. 08:55
Virker kanalerne som de skal hvis der sættes en skærm direkte til mediecenteret i stedet for at bruge extendere?

Hvad sker der hvis I optager en udsendelse fra en af de problemramte kanaler, kopierer optagelsen over på xbox'ens egen harddisk og lader xbox'en forsøge at afspille filen?

Jeg kender ikke jeres software, er der mulighed for at aflæse informationer om de udsendelser man ser? Recording Service som jeg bruger lægger en lille tekstfil ved hver optagelse hvori der står ting som hvor mange fejl der har været undervejs, gennemsnitlig bitrate og lidt andet, det er muligt at man også i jeres software kan kalde den slags teknisk info frem. Hvis det er muligt, så prøv at notere data ned på de kanaler der giver problemer og på en række kanaler der ikke gør for at se om der er et mønster.
Til top
strandvasker Se dropdown menu
Guld medlem
Guld medlem


Oprettet: 30-September-2009
Sted: Denmark
Status: Offline
Point: 2372
Funktioner Funktioner   Tak (0) Tak(0)   Citér strandvasker Citér  BesvarSvar Direkte link til dette indlæg Sendt: 05-Marts-2012 kl. 08:58
Oprindeligt skrevet af JBtv JBtv skrev:

Jeg har også en HD Homerun - og det er min erfaring at det er nødvendigt med en GBit/s forbindelse hvis man skal have fuld udnyttelse af HD Homerun.

Det har jeg lidt svært ved at få til at give mening når lan porten på en hdhr kun er 100 mbit.
Til top
dkryger Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 04-Marts-2012
Status: Offline
Point: 2
Funktioner Funktioner   Tak (0) Tak(0)   Citér dkryger Citér  BesvarSvar Direkte link til dette indlæg Sendt: 05-Marts-2012 kl. 09:49
Kanalerne virker fint når jeg ser dem direkte på computeren - både i Media Player og Media Center.
Jeg vil lige prøve at kopierer en fil over på xBox'en, når jeg lige har tid til det og så skriver jeg lige igen...
 
Mit netværk er 1 Gbit - bortser fra HD HomeRun som kun kører på 100 Mbit... Så her burde problemet ikke ligge...
Til top
JBtv Se dropdown menu
Bruger
Bruger


Oprettet: 10-Oktober-2008
Sted: Denmark
Status: Offline
Point: 92
Funktioner Funktioner   Tak (0) Tak(0)   Citér JBtv Citér  BesvarSvar Direkte link til dette indlæg Sendt: 05-Marts-2012 kl. 11:00
Ok - jeg har lige checket, det er korrekt der er kun 100MBit/s på HD Homerun, beklager fejlen Ouch

Jeg huskede jeg havde netwærksproblemer i sin tid, men det må have været et andet problem.
Til top
 
 Besvar Besvar Side  <1 23456 12>
 
Skift forum Forum-tilladelser Se dropdown menu