recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Modtagelse og distribution > IP TV og WebTV
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Profiber, Tilgin box  bagved bridge
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Emne lukketProfiber, Tilgin box bagved bridge

 Besvar Besvar Side  123>
Forfatter
Besked
Alpedrengen Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 06-Januar-2010
Sted: Danmark
Status: Offline
Point: 2
Direkte link til dette indlæg Emne: Profiber, Tilgin box bagved bridge
    Sendt: 06-Januar-2010 kl. 10:05
Når jeg sætter min Airport Extreme (sat op som bridge) på en af udgange på den af Profiber udleverede Linksys router fungere alt som det skal.

Sat til min Airport extreme, der laver mit WIFI i huset og samtidig fungere som switch til en PC og en Mac, sidder der også en tilgin TV boks. Og når jeg tænder boksen, så virker tv'et MEN mit trådløse netværk bliver vanvittigt langsomt - for til sidst at gå helt dødt.

Når jeg slukker TV boksen virker mit net stadig ikke, som om den der Tilgin boks crasher mit trådløse netværk fuldstændigt.
Er der nogen der har en god forklaring på det ?
(Det er ikke nogen option at bruge den i Linksysen indbyggede wifi-mulighed, routeren står i min kælder, og det er derfor jeg vil ha min Airport Extreme på en ledning op i huset)

Har prøvet med en Linksys switch - samme problematik - kan det virkelig passe, at Tilgin boksen SKAL forbindes direkte til routeren fra Profiber ?

Overvejer at sætte en managed switch op, der så kan fordele ud til TV boksen og Airport extreme'n - men tror I det vil hjælpe ?

NB
Det er min første post herinde, og jeg har tjekket de andre tråde for at finde noget, men kunne ikke, så bær over med mig, hvis I allerede har diskuteret det. ;-)



Til top
Ozzy Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 03-December-2009
Sted: Andst, Denmark
Status: Offline
Point: 698
Direkte link til dette indlæg Sendt: 06-Januar-2010 kl. 10:41
Dit problem er her, at din Airport Extremes wifi ikke kan håndtere den mængde båndbrede som ryger igennem den, når du har dit fiber-tv til at køre. Det er derfor man skal sætte sin Tilgin tv boks til din linksys router direkte, altså uden om din Airport switch/ wifi enhed.
 
Du vil rende ind i samme problem hvis du sætter en management switch op. Da den skal kunne kende de adr. som Tilgin tv boksen skal bruge for at kunne starte op mv.
Til top
pfugl Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 24-Februar-2005
Sted: Skanderborg, DK
Status: Offline
Point: 1058
Direkte link til dette indlæg Sendt: 06-Januar-2010 kl. 12:25
Hvis du sætter en managed switch op efter routeren, så burde du kunne konfigurere denne (switchen) således at den kun videresender multicast pakker til den port hvor Tilgin boksen sidder, og ikke til din Airport.
Nu kender jeg ikke Airport Extreme, men kan den ikke konfigureres til ikke at distribuere multicast ud på det trådløse net?
Grunden til at du stadig har problemet når du slukker TV boksen, er at den stadig i standby mode står og modtager multicast pakker. Hvis du slukker den på netkontakten, skulle problemet forsvinde efter nogle minutter (5-10).
Til top
Alpedrengen Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 06-Januar-2010
Sted: Danmark
Status: Offline
Point: 2
Direkte link til dette indlæg Sendt: 06-Januar-2010 kl. 12:41
Tak for lynhurtige og konstruktive svar.
Min Airport extreme kan, så vidt jeg kan se, ikke "slukke for" multicast, men den kan indstilles i fire forskellige hastigheder.
Den stod på 5.5 Mbps (default tror jeg), men kan også indstilles til 1,2 eller 11 Mbps.
Nu prøver jeg lige senere idag at rette på Multicast Rate'en, men når jeg nu ikke kan slukke helt for den, tror I så chancen for succes er størst ved at sætte den til 1 eller skrue helt op for den til 11 Mbps ?



Men jeg er nu begyndt at kigge efter en billig managed switch... ;-)
Til top
Ozzy Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 03-December-2009
Sted: Andst, Denmark
Status: Offline
Point: 698
Direkte link til dette indlæg Sendt: 06-Januar-2010 kl. 12:42
pfugl, det har du ret i. En management switch kan man sætte op så den kun sender multicast pakker mv. til den ene port hvor han tv boks sidder på.
Hvis han slukker den på netkontakten, så forsvinder problemet efter 2 min ca, da multicasten stopper der efter hvad jeg ved. :)
| Samsung 55" D8005 | Samsung 40" C6715 Hvid | Samsung 40" M87 | Samsung 26" R87 | Samsung 22" T220HD |
Til top
Fima Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 13-Januar-2010
Sted: Danmark
Status: Offline
Point: 6
Direkte link til dette indlæg Sendt: 13-Januar-2010 kl. 22:36
Jeg har over et par dage forsøgt alle kombinationer af routere og sendepunkter, og det er helt tydeligt, at man ikke kan opsætte et trådløst sendepunkt på Profiber Internet, når der samtidig er tilkoblet en IPTV boks.
 
Jeg har haft Profiber opkobling i et års tid, og har haft flere forskellige sendepunkter i drift uden problemer. IP telefoni har også virket perfekt hidtil.
 
Da jeg nu har fået IPTV har Profiber til sendt mig en ny Router med sendepunkt, samt to IPTV bokse.
 
Jeg har efterfølgende testet:
 
Router Linksys RTP 300 v.1.1
Router Linksys WRP 400-R
 
Sendepunkt Linksys WRP 400-R
Sendepunkt Linksys WAP 54G v2
Sendepunkt D-link DAP 1343
Sendepunkt D-link DSM G600
 
Senest har jeg også forsøgt at sætte en switch FØR routeren og koble IPTV boksen på der.
 
I alle tilfælde er resultatet det samme:
 
Uden IPTV boks virker alle kombinationer perfekt.
 
Så snart man kobler en IPTV boks på - slår man sendepunktet ud - men kan stadig bruge kablet internet adgang. Tager man IPTV boksen fra nettet, virket det trådløse net straks igen !!
 
De tilsendte Tilgin 400 IPTV bokse virker simpelthen ikke samtidig med trådløst internet.
 
Er der nogen der har prøvet med de nye Tilgin routere, som jeg har set Profiber måske vil bruge fremover ?
Til top
pfugl Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 24-Februar-2005
Sted: Skanderborg, DK
Status: Offline
Point: 1058
Direkte link til dette indlæg Sendt: 14-Januar-2010 kl. 08:14
Problemet ligger principielt ikke i routeren, men i access punktet. Access punktet vil forsøge at videresende IPTV multicast pakkerne ud over det trådløse net, og den trafik kan de simpelthen ikke klare. Så udfordringen ligger i at forhindre at multicast pakkkerne bliver sendt til access punktet, f. eks ved hjælp af en managed switch. Jeg tror ikke den nye Tilgin router indeholder en managed switch.´
/Peter
Til top
Fima Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 13-Januar-2010
Sted: Danmark
Status: Offline
Point: 6
Direkte link til dette indlæg Sendt: 14-Januar-2010 kl. 13:16
Jeg har prøvet at sætte Linksys WRP 400-R på igen, som dels er leveret af Profiber, dels er både router og access punkt, så for at kunne forhindre multicast pakkerne i at komme ud på WiFi burde man på den kunne sætte filter på - og det kan man ikke. Alle Profiber kunder burde have samme problem !!
Hvis jeg sætter en managed switch foran mit separate sendepunkt D-link DAP 1343 - hvilke porte skal så lukkes ??
Til top
pfugl Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 24-Februar-2005
Sted: Skanderborg, DK
Status: Offline
Point: 1058
Direkte link til dette indlæg Sendt: 14-Januar-2010 kl. 13:35
WRP400 har tilsyneladende et indbygget filter, som forhindrer multicast pakkkerne at komme ud på det trådløse net, som er bygget ind i routeren.
Hvis du sætter en managed switch på, skal du naturligvis spærre den (fysiske) port i switchen for multicast, hvorpå dit sendepunkt sidder.
Det skal dog siges at jeg ikke selv har prøvet dette, da jeg klarer med fint med det indbyggede netværk i WRP400, og en managed switch er jo ikke helt billig.
/Peter
Til top
Bschmidt Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 05-November-2009
Sted: Virtual-utopia
Status: Offline
Point: 3291
Direkte link til dette indlæg Sendt: 14-Januar-2010 kl. 16:25
Bare en tanke
 
Man kunne vel prøve med at placere en router mere mellem profiber router og ap således: 
 
 
Profiber router LAN ------------------ WAN "En router mere" LAN -----------------Pc'er og ap
                        LAN--------TVboks
 
Den router du skyder ind vil så blokere trafik fra wan siden (multicast og andet) og lade dit lokalnetværk 2 være i fred. Det kunne være et billigt alternativ.
 
BS 
Til top
Fima Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 13-Januar-2010
Sted: Danmark
Status: Offline
Point: 6
Direkte link til dette indlæg Sendt: 14-Januar-2010 kl. 20:17
Oprindeligt skrevet af pfugl pfugl skrev:

WRP400 har tilsyneladende et indbygget filter, som forhindrer multicast pakkkerne at komme ud på det trådløse net, som er bygget ind i routeren.
Hvis du sætter en managed switch på, skal du naturligvis spærre den (fysiske) port i switchen for multicast, hvorpå dit sendepunkt sidder.
Det skal dog siges at jeg ikke selv har prøvet dette, da jeg klarer med fint med det indbyggede netværk i WRP400, og en managed switch er jo ikke helt billig.
/Peter
 
Vil det sige, at du kan bruge Profiber IPTV samtidig med det indbyggede trådløse net i din WRP400 router ? Det virker heller ikke hos mig - også selv om jeg reducerer nettet min et minimum af een router med sende punkt og en IPTV boks sat direkte på denne router - begge dele leveret af Profiber
/Finn 
Til top
Fima Se dropdown menu
Ny bruger
Ny bruger
Avatar

Oprettet: 13-Januar-2010
Sted: Danmark
Status: Offline
Point: 6
Direkte link til dette indlæg Sendt: 14-Januar-2010 kl. 20:20
Oprindeligt skrevet af Bschmidt Bschmidt skrev:

Bare en tanke
 
Man kunne vel prøve med at placere en router mere mellem profiber router og ap således: 
 
 
Profiber router LAN ------------------ WAN "En router mere" LAN -----------------Pc'er og ap
                        LAN--------TVboks
 
Den router du skyder ind vil så blokere trafik fra wan siden (multicast og andet) og lade dit lokalnetværk 2 være i fred. Det kunne være et billigt alternativ.
 
BS 
 
Rigtig sjov ide - desværre er begge routere leveret af Profiber og kan kun ligge i IP gruppe 192.168.15.xxx dvs. nr.2. router for samme WAN og LAN gruppe, og det vil den ikke være med til.
/Finn
Til top
 
 Besvar Besvar Side  123>
 
Skift forum Forum-tilladelser Se dropdown menu