recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Modtagelse og distribution > Modtagelse og udstyr generelt
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Selector HD - Feedback til TDC
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Emne lukketSelector HD - Feedback til TDC

 Besvar Besvar Side  <1 4647484950 113>
Forfatter
Besked
HeartWare Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 22-Oktober-2003
Sted: Bagsværd, DK
Status: Offline
Point: 4597
Direkte link til dette indlæg Sendt: 06-Juli-2006 kl. 07:38
Oprindeligt skrevet af Lars Lautrup Lars Lautrup skrev:

Ved tryk på tænd/sluk knappen på fjernbetjeningen viste displayet "tu" (hvad betyder det egentlig?)

Det er ikke "tu", men "tv" (det er bare svært at lave skrå streger med den type LCD-display de har valgt at bruge).

På de gamle Selectorer betød det, at den var i TV-mode (dvs. der var ikke noget "se på mig"-signal på TV SCART-udgangen - pin 8, hvis jeg husker ret).
Keld R. Hansen

Pioneer DVL-909, DV-545
Sony KDL40EX723 3D TV
DreamBox 8000, Sky Digital, Canal+, TV1000
PopCorn Hour A-500
Panasonic DMR-BCT820 + DMR-BCT940
Yamaha RX-V771 Receiver
Til top
mllprivat Se dropdown menu
Bruger
Bruger


Oprettet: 07-Januar-2006
Sted: Denmark
Status: Offline
Point: 62
Direkte link til dette indlæg Sendt: 06-Juli-2006 kl. 11:46

Ja, så skete det første gang for mig...

05-07-2006
23:00 Skulle jeg se Terminalen på kanal 149
23:17 MEGET høj hyletone i 2-3 sek (hoppede godt og grundigt op af sofaen)..
23:20 Lyd forsvandt. Billedet frøs. Selectoren reagerede ikke. (måtte hive strømmen ud).
23:47 Selectoren slukkede og genstartede
00:02 Endnu engang slukkede selectoren.

Jeg droppede at se filmen derefter, efter en meget lang "lunte" syntes jeg selv :-)

**
HDMI (1080i)
SPDIF
**

Det her må altså snart rettes, det kan ikke være rigtigt at vi skal have så mange problemer med noget man har givet 2495 kr for !



Redigeret af mllprivat - 06-Juli-2006 kl. 11:49
Til top
Ayla Se dropdown menu
Super bruger
Super bruger


Oprettet: 31-Marts-2006
Sted: Denmark
Status: Offline
Point: 298
Direkte link til dette indlæg Sendt: 07-Juli-2006 kl. 15:33
Jeg har også oplevet en enkelt genstart, med en ellers velfungerende Selector HD.

Mangler dog stadig at høre, om fejlen med at der slet ikke er lyd på Discovery, Animal Planet, CNN, Cartoon osv. osv. osv. bliver rettet i den snartkommende beta??

Alle de kanaler er jo ubrugelige uden lyd på.

/Martin
/Martin
Til top
klander Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 15-Juni-2004
Sted: Denmark
Status: Offline
Point: 766
Direkte link til dette indlæg Sendt: 07-Juli-2006 kl. 19:28

Oprindeligt skrevet af Ayla Ayla skrev:

Jeg har også oplevet en enkelt genstart, med en ellers velfungerende Selector HD.

Mangler dog stadig at høre, om fejlen med at der slet ikke er lyd på Discovery, Animal Planet, CNN, Cartoon osv. osv. osv. bliver rettet i den snartkommende beta??

Alle de kanaler er jo ubrugelige uden lyd på.

/Martin

Så skulle du høre dem med 2 sprog, et sprog i hver højtaler så flytter man også lynhurtig til anden kanal.

Med Venlig Hilsen

Kurt


Til top
pulse83 Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 09-Juni-2006
Status: Offline
Point: 54
Direkte link til dette indlæg Sendt: 07-Juli-2006 kl. 19:37

Hovsa. Så er der lige pludselig undertekster på C MORE [HD]. :) 

Men de fungerer dog ligeså skidt som på de andre Canal+ kanaler. Samme problem med at de fryser på skærmen osv. Meget irriterende.

Til top
Zaragon Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 22-Maj-2006
Sted: Denmark
Status: Offline
Point: 630
Direkte link til dette indlæg Sendt: 07-Juli-2006 kl. 23:34
OK - ja, der er sør'me så kommet undertekster på CMORE HD!!!  -  lige p.t. ser jeg "Stor ståhAj", og lige p.t. virker underteksterne upåklageligt! Det er da et fremskridt!!! dejligt!
Til top
Lars N Se dropdown menu
Bruger
Bruger


Oprettet: 08-Juni-2006
Sted: Denmark
Status: Offline
Point: 234
Direkte link til dette indlæg Sendt: 08-Juli-2006 kl. 12:17
Oprindeligt skrevet af pulse83 pulse83 skrev:

Hovsa. Så er der lige pludselig undertekster på C MORE [HD]. :) 

Men de fungerer dog ligeså skidt som på de andre Canal+ kanaler. Samme problem med at de fryser på skærmen osv. Meget irriterende.

Det her med at underteksterne på Canal+ kanalerne, og nu også CmoreHD ikke virker ordentligt, er det noget der nogensinde kommer til at virke?

MVH

Lars N

 

 



Redigeret af Lars N - 08-Juli-2006 kl. 12:22
Til top
pulse83 Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 09-Juni-2006
Status: Offline
Point: 54
Direkte link til dette indlæg Sendt: 08-Juli-2006 kl. 12:40
Oprindeligt skrevet af Lars N Lars N skrev:

Oprindeligt skrevet af pulse83 pulse83 skrev:

Hovsa. Så er der lige pludselig undertekster på C MORE [HD]. :) 

Men de fungerer dog ligeså skidt som på de andre Canal+ kanaler. Samme problem med at de fryser på skærmen osv. Meget irriterende.

Det her med at underteksterne på Canal+ kanalerne, og nu også CmoreHD ikke virker ordentligt, er det noget der nogensinde kommer til at virke?

MVH

Lars N

Det må man da så sandelig håbe. Ellers ryger Selector HD ud af vinduet fra 1.sal.

Det er ikke et problem hvis filmen er engelsk-sproget syntes jeg, men netop Canal+ sender mange gode asiatiske film og der er undertekster jo uundværlige. Men selvfølgelig kommer det til at virke på et tidspunkt. Det skal det simpelthen.

Til top
mllprivat Se dropdown menu
Bruger
Bruger


Oprettet: 07-Januar-2006
Sted: Denmark
Status: Offline
Point: 62
Direkte link til dette indlæg Sendt: 08-Juli-2006 kl. 17:25
Oprindeligt skrevet af pulse83 pulse83 skrev:

Oprindeligt skrevet af Lars N Lars N skrev:

Oprindeligt skrevet af pulse83 pulse83 skrev:

Hovsa. Så er der lige pludselig undertekster på C MORE [HD]. :) 

Men de fungerer dog ligeså skidt som på de andre Canal+ kanaler. Samme problem med at de fryser på skærmen osv. Meget irriterende.

Det her med at underteksterne på Canal+ kanalerne, og nu også CmoreHD ikke virker ordentligt, er det noget der nogensinde kommer til at virke?

MVH

Lars N

Det må man da så sandelig håbe. Ellers ryger Selector HD ud af vinduet fra 1.sal.

Det er ikke et problem hvis filmen er engelsk-sproget syntes jeg, men netop Canal+ sender mange gode asiatiske film og der er undertekster jo uundværlige. Men selvfølgelig kommer det til at virke på et tidspunkt. Det skal det simpelthen.

Underligt, Jeg ser meget Canal+, Film 1, Film 2, Film 3, Cmore 1 og Cmore 2, jeg har kunne se underteksterne siden jeg købte min selector HD uden problemer. Jeg har ikke lige tjekket om jeg har undertekster på CMORE HD, men iflg. tidligere post's burde jeg have det nu :-)

Vh Mark

Til top
mllprivat Se dropdown menu
Bruger
Bruger


Oprettet: 07-Januar-2006
Sted: Denmark
Status: Offline
Point: 62
Direkte link til dette indlæg Sendt: 08-Juli-2006 kl. 17:34

Jeg har problemer med lyden på følgende kanaler når jeg køre lyd og video signalet igennem HDMI:
*Canal+ Film 1
*Canal+ Film 2
*Canal+ Film 3

Problemet findes ikke på de andre canal+ kanaler, kun overstående.

Når jeg ser kanalerne via SCART er der ingen problemer med lyden på overstående.



Redigeret af mllprivat - 08-Juli-2006 kl. 17:35
Til top
twocat_cph Se dropdown menu
Bruger
Bruger
Avatar

Oprettet: 12-Maj-2006
Sted: Denmark
Status: Offline
Point: 85
Direkte link til dette indlæg Sendt: 08-Juli-2006 kl. 21:02
Øv det var ærgeligt at jeg ikke nåede at være med på Beta testen . da  Jeg ankom til  Bulgarien  igår . 3 x øv . , men glæder mig til en fejlfri HD Selector uden hak i lyden

Til top
HDTV Se dropdown menu
Ny bruger
Ny bruger


Oprettet: 08-Juli-2006
Status: Offline
Point: 4
Direkte link til dette indlæg Sendt: 08-Juli-2006 kl. 22:14

Jeg har også oplevet en enkelt genstart, og tekster der mangler er man snart vand til. 

Når jeg har haft slukket mit Samsung Plasma TV  (PS-42V4S). skal jeg ind i menuen TV og video indstilinger og trykke OK. for at få signal til skærmen igen... 

Bruger HDMI-DVI kabel

Til top
 
 Besvar Besvar Side  <1 4647484950 113>
 
Skift forum Forum-tilladelser Se dropdown menu