recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Modtagelse og distribution > Streaming media
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Sonos Arc på Panasonic TV
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Sonos Arc på Panasonic TV

 Besvar Besvar Side  12>
Forfatter
Besked
Hougaard Se dropdown menu
Bruger
Bruger


Oprettet: 22-Februar-2005
Sted: Denmark
Status: Offline
Point: 107
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hougaard Citér  BesvarSvar Direkte link til dette indlæg Emne: Sonos Arc på Panasonic TV
    Sendt: 13-April-2021 kl. 10:53
Har installeret en ACR til mit Panasonic TX58DX730 TV. Det er forbundet med det medfølgende HDMI kabel. Det sidder i HDMI2, som er det der understøtter ARC.
ARC'en er kablet til nettet.
Når TV'et har været slukket længere tid, f.eks. over natten, eller slukket på kontakten, er der ingen lyd på, når det tændes.
Først når jeg vælger HDMI1, HDMI2 eller HDMI3 og derefter TV på fjernbetjeningen kommer der lyd.
Nogen der har en idé til hvad der kan være galt.


Redigeret af Hougaard - 13-April-2021 kl. 18:46
Vh Jan
Til top
hansie Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 01-Juli-2004
Sted: Køge egnen
Status: Offline
Point: 6505
Funktioner Funktioner   Tak (0) Tak(0)   Citér hansie Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-April-2021 kl. 11:30
hvis du slukker for strømmen til sonos er den 30-45 sekunder om at boote

og så går det nok galt
Til top
Hougaard Se dropdown menu
Bruger
Bruger


Oprettet: 22-Februar-2005
Sted: Denmark
Status: Offline
Point: 107
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hougaard Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-April-2021 kl. 12:21
Jamen jeg slukker ikke for ARC’en, men kun TV’et.
Vh Jan
Til top
hansie Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 01-Juli-2004
Sted: Køge egnen
Status: Offline
Point: 6505
Funktioner Funktioner   Tak (0) Tak(0)   Citér hansie Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-April-2021 kl. 14:20
Hvad hvis du ikke slukker for TV på kontakten ?

er det så samme fejl


Formoder du har indstillet tv til lyd via arc udgang ?
Til top
Hougaard Se dropdown menu
Bruger
Bruger


Oprettet: 22-Februar-2005
Sted: Denmark
Status: Offline
Point: 107
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hougaard Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-April-2021 kl. 15:27
Som jeg skrivet i første opslag er det efter TV’et har været slukket i længere tid. Hvor lang tid ved jeg ikke præcis, men når jeg slukket det om aften, er der ingen lyd på, når det tændes næste dag. Når jeg nu skriver slukket, er det på fjernbetjeningen.
Og ja det er tilsluttet HDMI2, som er det stik der understøtter ARC.




Redigeret af Hougaard - 13-April-2021 kl. 15:56
Vh Jan
Til top
Hougaard Se dropdown menu
Bruger
Bruger


Oprettet: 22-Februar-2005
Sted: Denmark
Status: Offline
Point: 107
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hougaard Citér  BesvarSvar Direkte link til dette indlæg Sendt: 13-April-2021 kl. 18:45
Fandt ud af at det er lige meget om det er HDMI1, HDMI2 eller HDMI3 man vælger, bare det er en HDMI man vælger derefter TV, for at få lyden til at virke.
Vh Jan
Til top
xcalibur Se dropdown menu
Bruger
Bruger


Oprettet: 10-November-2009
Status: Offline
Point: 125
Funktioner Funktioner   Tak (0) Tak(0)   Citér xcalibur Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14-April-2021 kl. 12:07
Det ligner, at TVet glemmer at sende et power-on til ARCen (selv om den egentligt vel altid er tændt og står stand-by) og først får sendt det når du skifter input.
Har TVet en "deep sleep" mode, som aktiveres når det har været slukket et stykke tid? Hvis det har, så prøve at deaktiver denne.

Du har nok søgt efter opdateringer for både ARC og TX-58DX730, ikke?

Hvad sker der, hvis du tænder for TVet, der er ingen lyd på soundbar, og så skruer op? Skruer TVet så op, som om den ikke ved der er en soundbar?


Redigeret af xcalibur - 14-April-2021 kl. 12:10
Til top
Hougaard Se dropdown menu
Bruger
Bruger


Oprettet: 22-Februar-2005
Sted: Denmark
Status: Offline
Point: 107
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hougaard Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14-April-2021 kl. 19:01
Jeg rodede noget(meget) med det i går. Præcis hvad jeg lavede aner jeg ikke, men i morges da jeg tændte det, virkede det fint med lyd.

Både ARC og TV er opdateret med seneste opdatering.

Når jeg tændte det var der ingen lyd på og det var lige meget hvor meget jeg skruede op. Dog viste det grafisk på TV-skærmen at der blev skruet op.

Nu ser jeg om det stadig virker i morgen.... ellers vende jeg tilbage.
Tak for dine indspark.

Vh Jan
Til top
Hougaard Se dropdown menu
Bruger
Bruger


Oprettet: 22-Februar-2005
Sted: Denmark
Status: Offline
Point: 107
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hougaard Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14-April-2021 kl. 19:13
Panasonic TV

Det holdt så ikke så længe Dead

Er der noget her jeg bør ændre?



Redigeret af Hougaard - 14-April-2021 kl. 20:47
Vh Jan
Til top
Munch Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 23-Juni-2018
Sted: Her
Status: Offline
Point: 2142
Funktioner Funktioner   Tak (0) Tak(0)   Citér Munch Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14-April-2021 kl. 20:50
Der kan være funktioner der ikke virker når du har ALT sat på ØKO indstilling. Studér manualen.
Til top
PerGew Se dropdown menu
Bruger
Bruger


Oprettet: 19-Juli-2006
Sted: Rødovre,Denmark
Status: Offline
Point: 224
Funktioner Funktioner   Tak (0) Tak(0)   Citér PerGew Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14-April-2021 kl. 21:09
Sådan ser det ud hos mig, og jeg har ingen problemer

Til top
Hougaard Se dropdown menu
Bruger
Bruger


Oprettet: 22-Februar-2005
Sted: Denmark
Status: Offline
Point: 107
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hougaard Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14-April-2021 kl. 22:05
Nu har jeg prøvet at rette lidt til.
1=Fra
2=Til
3=Til
4=Til
5=Fra
6=Til
7=Til
8=Til

Nu håber jeg det hjælper Wink
Vh Jan
Til top
 
 Besvar Besvar Side  12>
 
Skift forum Forum-tilladelser Se dropdown menu