recordere.dk forum     Det danske community for hjemmets elektronik og indhold     Siden 2003
<b>Forside</b> Forside > Modtagelse og distribution > Streaming media
  Nye indlæg Nye indlæg  Seneste forum emner Seneste   Seneste forum emner (vindue) Vindue   De emner du deltager i Mine emner RSS Feed - Sonos Arc på Panasonic TV
  FAQ FAQ  Søg i forum   Opret ny bruger Opret ny bruger  Log ind Log ind

Sonos Arc på Panasonic TV

 Besvar Besvar Side  <12
Forfatter
Besked
PerGew Se dropdown menu
Bruger
Bruger


Oprettet: 19-Juli-2006
Sted: Rødovre,Denmark
Status: Offline
Point: 224
Funktioner Funktioner   Tak (0) Tak(0)   Citér PerGew Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14-April-2021 kl. 22:12
jeg har nr 2=off

Ved ikke om det betyder noget
Til top
Hougaard Se dropdown menu
Bruger
Bruger


Oprettet: 22-Februar-2005
Sted: Denmark
Status: Offline
Point: 107
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hougaard Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14-April-2021 kl. 22:33
Oprindeligt skrevet af PerGew PerGew skrev:

jeg har nr 2=off

Ved ikke om det betyder noget

Det så jeg godt, men mente ikke det havde noget at sige.
Hvis jeg sætter den til “Fra” bliver billedet/lyset noget skarpere/lysere.

Vh Jan
Til top
Munch Se dropdown menu
Guld medlem
Guld medlem
Avatar

Oprettet: 23-Juni-2018
Sted: Her
Status: Offline
Point: 2142
Funktioner Funktioner   Tak (0) Tak(0)   Citér Munch Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14-April-2021 kl. 22:44
Ambient sensor anbefales altid at slå fra da det går ind og ændrer på billedkvaliteten. Især væsentligt hvis man har fået TV kalibreret.
Til top
Hougaard Se dropdown menu
Bruger
Bruger


Oprettet: 22-Februar-2005
Sted: Denmark
Status: Offline
Point: 107
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hougaard Citér  BesvarSvar Direkte link til dette indlæg Sendt: 14-April-2021 kl. 22:54
Oprindeligt skrevet af Munch Munch skrev:

Ambient sensor anbefales altid at slå fra da det går ind og ændrer på billedkvaliteten. Især væsentligt hvis man har fået TV kalibreret.

Okey.. Det var jeg ikke klar over, så det skal da prøves 😉
Vh Jan
Til top
AV-Con Se dropdown menu
Branche Medlem
Branche Medlem


Oprettet: 24-April-2006
Sted: Denmark
Status: Offline
Point: 6
Funktioner Funktioner   Tak (0) Tak(0)   Citér AV-Con Citér  BesvarSvar Direkte link til dette indlæg Sendt: 15-April-2021 kl. 08:55
Som input til tråden kan jeg oplyse, at jeg for nylig har personligt kæmpet en del med ARC mellem et ældre Panasonic TV (60ZT60) og surround receivere med HDMI 2.1. Det er præcis samme fejl som der omtales her, og jeg havde ikke de samme problemer med en ældre surround receiver. Det har været samme problem på både en 2020-21 model af Yamaha og Marantz receiver, og jeg har nok også været igennem samtlige indstillinger uden held. Periodisk, ofte dagen efter (men ikke altid), så er TV lyden ikke med over ARC, selv om Viera link indstillingerne stadig står til "Hjemmebiograf". Når man så vælger tilbage til TV og retur igen, så kommer lyden normalt.

Jeg tænker der måske er en ARC hardware/software kompatibilitets udfordring på ældre Panasonic TV og udstyr med HDMI 2.1, uden at have noget bekræftet. Så jeg håber på en opdatering til TVet, men det er svært at sige om der stadig bliver fejlrettet på de ældre TVs software.

Jeg er blevet nødt til at løse det ved at trække et optisk kabel og slå ARC fra, hvilket naturligvis virker 100%. Det betyder ikke noget i praksis for mig, da alle enheder med HD lyd er tilsluttet receiveren direkte med HDMI.
Ronni, AV-Connection
www.av-connection.dk
Til top
Hougaard Se dropdown menu
Bruger
Bruger


Oprettet: 22-Februar-2005
Sted: Denmark
Status: Offline
Point: 107
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hougaard Citér  BesvarSvar Direkte link til dette indlæg Sendt: 15-April-2021 kl. 16:24
Der har ikke været problemer idag, så ...Clap

I skal alle ha’ tak for de gode råd og kommentarer alle sammen Thumbs Up
Vh Jan
Til top
Hougaard Se dropdown menu
Bruger
Bruger


Oprettet: 22-Februar-2005
Sted: Denmark
Status: Offline
Point: 107
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hougaard Citér  BesvarSvar Direkte link til dette indlæg Sendt: 15-April-2021 kl. 19:26
Oprindeligt skrevet af AV-Con AV-Con skrev:

Jeg er blevet nødt til at løse det ved at trække et optisk kabel og slå ARC fra, hvilket naturligvis virker 100%. Det betyder ikke noget i praksis for mig, da alle enheder med HD lyd er tilsluttet receiveren direkte med HDMI.
Det ender nok også med at blive min løsning, da jeg igen var for hurtig med at skrive at det nu virkede.
Jeg har bare min ARC (og en Sonos SUB på systemet) tilkoblet TV’et og har alt lyd fra TV ud af ARC’en. Altså ikke TV-lyd til min receiver.
Vil det påvirke lyden (feks Atmos) at benytte optisk kabel i stedet for HDMI?


Redigeret af Hougaard - 15-April-2021 kl. 19:44
Vh Jan
Til top
Hougaard Se dropdown menu
Bruger
Bruger


Oprettet: 22-Februar-2005
Sted: Denmark
Status: Offline
Point: 107
Funktioner Funktioner   Tak (0) Tak(0)   Citér Hougaard Citér  BesvarSvar Direkte link til dette indlæg Sendt: 15-April-2021 kl. 19:30
Som det kan ses i mit svar til AV-Con var jeg igen for hurtig, så forslag er stadig velkommen.
Software versionen er 3280, som skulle være den nyeste.
Vh Jan
Til top
 
 Besvar Besvar Side  <12
 
Skift forum Forum-tilladelser Se dropdown menu